Installation PV Kleinanlage

  • Hallo Zusammen,


    ich brauche mal eure Profihilfe für mein kleines Problem ;)


    Ich baue grade Haushaltsmodule auf mein Wohnmobil und bin dabei auf ein merkwürdiges Phänomen gestoßen.
    Installiert sind zwei 180WP Module die gemessen 37V und gestern Abend jeweils 0.5A bringen. Gemessen habe ich jeweils den Kurzschlusstrom und die Spannung direkt an den Steckern. Die Module sind parallel installiert.
    Jetzt hatte ich aber am Laderegler (bei einer Großanlage der Wechselrichter) nur 37V und 0.2A anliegen. Ich hätte mit 1A gerechnet.
    Wie kann das sein? Was habe ich hier falsch verschaltet?


    Die Module sind etwa 8 Jahre alt und haben mrines Wissens nach keine Dioden verbaut. Meiner Logik folgend braucht es die bei zwei Modulen parallel aber auch gar nicht.


    Habe ein bisschen sorge, dass mir das alles abfackelt ... wenn gleich ich mir nicht vorstellen kann warum das passieren sollte.


    Gruss
    Dominik

  • Hallo Dominik,


    willkommen im Forum.
    Kannst du bitte das Datenblatt des Moduls einstellen?
    Dort kann man die Umpp und Impp Werte nachlesen.


    Wie kommst du auf den Wert 1 Amp?


    Zwei Module kannst du ruhig parallel betreiben, wenn es mono- oder polykristalline Module sind.

  • Zitat von Dnik

    Naja wenn ich zwei Module die je 0.5A bringen parallel betreibe müsste doch in Summe grob 1A messbar sein?! Die 0.5a habe ich relativ spät abends mit dem Multimeter (kurzschlussstrom) gemessen. "Datenblatt" anbei.


    Sind das nicht 72 Zeller?
    Was für eine Systemspannung (DC) hat deine Anlage?
    Welchen LR verwendest du?
    Den Strom solltest du mittags messen, Abends kommt ja kaum noch was aus dem Modul :?

  • Also wenn es gestern Abend pro Modul mehr war als jetzt zusammen hast du ein Modul verkehrt herum angeschlossen.
    Allerdings müßte da wohl auch die Spannung zusammen brechen

  • Hi,


    ich messe indem ich das amperemeter dazwischenhalte. Ich gehe mal davon aus, dass das über einen Shunt arbeitet.


    Öh Spannungen? Das ganze liegt auf einem Wohnmobil. Da habe ich 12V Batteriespannung. Der Regler ist ein 50V Votronic mpp Regler (50V maximal rein). Wenn ich eins falschrum angeschlossen hätte dann würden sich dich beide Spannungen aufheben (bei zwei Modulen insgesamt).


    Also ich hab beide pluspole an einander und beide minuspole aneinander und das dann an den eingang vom Solarregler.


    Macht mich nicht schwach ... so schlecht bin ich in etechnik gar nicht


    Gruss

  • ... und was passiert, wenn du eines abklemmst?
    Ein Link zum Laderegler wäre auch nicht verkehrt, bei den Chinesen steht gerne mal MPP drauf ist aber nicht drin.
    Ach ja - de Laderegler wird natürlich zuerst an die Batterie und dann an die Module angeschlossen.

  • Zitat von Dnik

    Das ganze liegt auf einem Wohnmobil. Da habe ich 12V Batteriespannung.


    Ist die Batterie vlt. noch vollgeladen :?:
    Ohne Last kann kein Ladestrom fließen...... :roll:

    mit freundlichem Gruß
    smoker59