Kleine Anlage, Komponentenberatung

  • Hallo,


    es geht um eine kleine 0,3kWp-Anlage.
    Bisheriger Aufbau:
    3x100Wp Mono (Das dritte ist erst neu, die Werte unten beziehen sich daher auf 2)
    (100W, Vmp 18V; Imp 5,56A; Voc 22,32V; lsc 5,9A; NOCT 50 C; VDC 600 V) Panels werden nach einander "entschattet" und sind daher parallel
    1x75/15 Victron Laderegler
    1xWechselrichter reiner Sinus 300 Watt
    1xAGM WaymanSolar (12V/110AH -> 610 901 110 W017) BTW: Habe keine Daten dazu sind 14,4 oder 14,7V Ladeschlussspannung? Weiß da jemand etwas?
    1x Ladegeräte AEG LL10
    LED-Bänder, Auto-Steckdosen für Smart-Geräte-Laden u.ä. am Lastenausgang.


    Kurz: Mir taugt das Ganze nicht so ganz.


    Problem 1: Nachladen: Das Ladegerät wird nach kurzer Zeit so dermaßen laut, dass das Ganze ziemlich nervt, da alles im Arbeitszimmer steht. Darüber hinaus lässt es sich auch nicht unter Bedingungen programmieren, d.h. ich kann es es nicht automatisiert starten lassen, man muss immer "Start" drücken.


    Problem 2: Der Laderegler ist zu klein, ich bräuchte einen größeren


    Problem 3: Der Wechselrichter ist zu laut, er nervt, wenn da mehr als 40 Watt (AC) gezogen werden.


    Problem 4: Der Akku ist entweder kaputt oder ich habe die Kapazität überschätzt, ursprünglich war da ein RasPi und eine Fritzbox dran + die LED und Ladegeräte. Das ganze hat vielleicht 4A für 6 Std gezogen und 1 A durchgehend. Der Akku wurde da im Schnitt mit 0,4kWh geladen. Teilweise ist er dann, wenn er nicht ganz voll war, auf 9,8 V runter, später habe ich die "Bremse" rein und dann ist er nur noch bis 11,1V runter. Was aber nervig ist, da jedes mal dann auch die Fritzbox und der RasPi stromlos wurden.


    Problem 5: Wenn der Akku mit "Absorption" geladen wird, also Konstantspannung, dann verliere ich sehr viele Watt ... dann kommen von den Panels nur noch z.b. 80 Watt an. Wenn ich dann diverse Verbraucher zuschalte, dann kann ich z.B. schon bis 140 Watt hochkommen. Ich verschenke hier also ca. 40% der Leistung.


    Nun bräuchte ich eure Hilfe zur Neuplanung.


    Idee 1: Ein Gerät von Effekta der AX-Serie, hier würde ich ganz viele Geräte anschließen und das Gerät schaltet automatisch auf Batterie bzw. Netzstrom um. Hier müsste ich neben dem Gerät eine 2. Batterie für 24V anschaffen.


    Idee 2: Einen Modulwechselrichter von AEConversion und ein neues AC-Batterieladegerät, welches dann immer zuschaltet, wenn wir arbeiten sind und die Sonne knallt. Wenn wir zu Hause sind, dann verbrauchen wir die 300 Watt max locker. An der so geladenen Batterie bleibt dann die Beleuchtung usw.


    Idee 3: Neuen MPPT-Laderegler, parallel neue Batterie und das 12V-System weitestgehend so lassen


    Idee 4: Hier lasse ich mal Platz für euch :wink:


    Die Anlage soll möglichst Effektiv betrieben werden, es soll nichts eingespeist werden, mir ist aber durchaus bewusst, dass das eher eine Liebhaberanlage ist, als eine ökonomisch sinnvolle. Aber ich möchte nicht mehr, wenn schon mal die Sonne schön scheint, hier 40% oder ähnliches verschenken.


    Was würdet ihr mir empfehlen?


    Das 3. Panel ist erst neu. Meine 2 Panel haben reine Westausrichtung und haben bisher im Schnitt 400 Wh gebracht. D.H. ich nehme nun 600 Wh an. Der Laderegler von Victron ist zur Zeit unterdimensioniert, daher ein neuer.


    Eine Nebenbedingung hätte ich: Ich möchte das Gerät überwachen, daher wäre eine Kommunikationsschnittstelle schön. Für das Victron-Gerät ist daher ein VE.Direct zu USB-Kabel vorhanden. Überwachen bedeutet für mich: Über den Tag verteilt die Datenpunkte abrufen - z.B. direkt am RasPi - und dann in einem Graph darstellen. Wieviel Strom hab ich geerntet und wieviel ist raus usw.

  • Hallo SolarOsna,


    das Problem ist schnell gefunden: du verbrauchst täglich knapp 600 Wh, lagerst aber nur 400 Wh ein. Klar dass das auf Dauer nicht funktioniert.
    Nächstes Problem ist der Akku: wenn er voll ist entlädst du ihn auf unter 50%, wenn er nicht voll ist entsprechend tiefer.
    50% kann man machen, tiefer wird aber zuehmend zum Problem. Da das Wetter nicht immer mitspielt kommst du unweigerlich in eine Tiefentladung, was dem Akku schadet. 9,8 V sind ein sicheres Zeichen dafür...
    Inwieweit der Akku schon geschädigt ist kannst du herausfinden, indem du ihn voll lädst und dann kontrolliert entädst, d.h. einen konstanten Verbraucher anschliesst.


    zum Problem 5: wenn der Akku fast voll ist kannst du natürlich nicht mehr allzuviel einlagern, klar dass der Laderegler dann abregelt solange du keine anderen Verbraucher hast die die Engergie direkt abnehmen.


    Das zeigt nun den Lösungsweg auf: mehr Akkukapazität, aber vor allem verhindern dass es zu einer Tiefentladung kommt. Eigentlich sollte der Lastausgang genau dafür sorgen, wenn du alle Verbraucher daran angeschlossen hast wundert es mich dass du auf 9,8V herunter kamst.
    Für das dritte Panel brauchst du nicht unbedingt einen anderen Laderegler: deiner kann bis 15 A verarbeiten, wenn du 2 Akkus in Reihe schaltest, also auf 24 V umsstellst, sollte der reichen. Du hättest höchstens mittags bei gutem Wetter eine leichte Abregelung, aber bei gutem Wetter werden die Akkus vmtl. sowieso meist voll.

    lg kassi


    5,72 & 8,55 & 6,75 & 9,88 & 5,5 kWp & 390 Wp auf Womo
    Ioniq electric seit 5/2017, Prius aus 2005 wurde Anfang 2019 durch Tesla Model 3 ersetzt


    Hier gehts zur Analyse meiner Anlage auf Einzelmodulbasis

    Einmal editiert, zuletzt von kassiopeia ()

  • Wie sind die Module jetzt aufgestellt (Anstellwinkel)?
    WR zu laut - ein guter Ch... WR? :?


    Wenn mehr raus- als reingeht brauchst du zusätzliche PV Module und mehr Batteriekapazität.
    Dazu den passenden LR. Oder mehr Hybrid Anteil.

  • Zitat von kassiopeia

    Hallo SolarOsna,


    das Problem ist schnell gefunden: du verbrauchst täglich knapp 600 Wh, lagerst aber nur 400 Wh ein. Klar dass das auf Dauer nicht funktioniert.


    Was ich aber eben nicht verstehe ist, dass der Akku - bei gutem Wetter - so schnell wieder voll ist, sprich er in den Modus "Absorption" geht. D.H. wenn der Akku früh leer ist, also zur Zeit bei ca. 11.1V, dann ist er nach ca. 200-300 Wh wieder voll, also wo er in den Modus "Absorption" geht - voll meint hier zu Beginn des Modus wahrscheinlich 80%.


    Mich ärgert hier ein wenig, dass ich so viel verschenke, da es eh schon nur eine kleine Anlage ist.


    Bsp.: Gestern:
    Gestartet mit 10,57V
    Verbrauch: 170 Wh + x durch den Wechselrichter, der direkt an der Batterie ist
    Eingespeist: 340 Wh
    Von ±11 Std. laden, war er eine Std. im Modus "Absorption".
    Und das ganze, obwohl er erst ab ca. 14:30 anfängt die Anlage volle Leistung zu bringen, da davor der Reihe nach die Module verschattet sind. Ab 17 Uhr war gestern stark bewölkt, so dass hier max noch 12-18 Watt geliefert wurden.



    Zitat

    Nächstes Problem ist der Akku: wenn er voll ist entlädst du ihn auf unter 50%, wenn er nicht voll ist entsprechend tiefer.
    50% kann man machen, tiefer wird aber zuehmend zum Problem. Da das Wetter nicht immer mitspielt kommst du unweigerlich in eine Tiefentladung, was dem Akku schadet. 9,8 V sind ein sicheres Zeichen dafür...
    Inwieweit der Akku schon geschädigt ist kannst du herausfinden, indem du ihn voll lädst und dann kontrolliert entädst, d.h. einen konstanten Verbraucher anschliesst.


    Daher habe ich hier mittlerweile den "Battery Life Modus" dran und die FB und den RasbPi ab.



    Zitat

    Das zeigt nun den Lösungsweg auf: mehr Akkukapazität, aber vor allem verhindern dass es zu einer Tiefentladung kommt. Eigentlich sollte der Lastausgang genau dafür sorgen, wenn du alle Verbraucher daran angeschlossen hast wundert es mich dass du auf 9,8V herunter kamst.
    Für das dritte Panel brauchst du nicht unbedingt einen anderen Laderegler: deiner kann bis 15 A verarbeiten, wenn du 2 Akkus in Reihe schaltest, also auf 24 V umsstellst, sollte der reichen. Du hättest höchstens mittags bei gutem Wetter eine leichte Abregelung, aber bei gutem Wetter werden die Akkus vmtl. sowieso meist voll.


    Also plädierst du klar für 24V-Akku-System und nicht evtl. auf Hybrid oder interne Einspeisung?


    Ich grübele noch ... aber danke soweit für die Informationen.


    Zitat von kalle bond

    WR zu laut - ein guter Ch... WR?


    Ein billiger von Solartronic, reiner Sinus - da für PC gedacht war.
    Aber wie gesagt, etwas mehr Leistung und das Ding nervt. Ist ein 300/600W-Gerät.


    Am liebsten wäre mir ja einer, der direkt am Laderegler betrieben werden kann ... das kollidiert allerdings mit meinem Wunsch, einen zu betreiben, der bis 1000W Dauerleistung liefern kann. :juggle:

  • Zitat von SolarOsna


    Was ich aber eben nicht verstehe ist, dass der Akku - bei gutem Wetter - so schnell wieder voll ist, sprich er in den Modus "Absorption" geht. D.H. wenn der Akku früh leer ist, also zur Zeit bei ca. 11.1V, dann ist er nach ca. 200-300 Wh wieder voll, also wo er in den Modus "Absorption" geht - voll meint hier zu Beginn des Modus wahrscheinlich 80%.


    Das stimmt hinten und vorne nicht.
    Der Akku hat eine Gesamtkapazität von 110 Ah, 12 V, also ca 1 kWh Kapazität.
    Wenn du ihn auf 11.1 V runtergebracht hast, dann müssen ca 800 Wh nachgeladen werden, bis er wieder voll ist.
    Nach 200-300 Wh kann der Akku gar nicht voll sein.
    Was ist denn am LR eingestellt als Ladeschlussspannung?

  • Ich fürchte das könnte ein Zeichen dafür sein dass der Akku bereits nachhaltig geschädigt ist... :(

    lg kassi


    5,72 & 8,55 & 6,75 & 9,88 & 5,5 kWp & 390 Wp auf Womo
    Ioniq electric seit 5/2017, Prius aus 2005 wurde Anfang 2019 durch Tesla Model 3 ersetzt


    Hier gehts zur Analyse meiner Anlage auf Einzelmodulbasis

  • Zitat von kalle bond

    Das stimmt hinten und vorne nicht.
    Der Akku hat eine Gesamtkapazität von 110 Ah, 12 V, also ca 1 kWh Kapazität.
    Wenn du ihn auf 11.1 V runtergebracht hast, dann müssen ca 800 Wh nachgeladen werden, bis er wieder voll ist.
    Nach 200-300 Wh kann der Akku gar nicht voll sein.
    Was ist denn am LR eingestellt als Ladeschlussspannung?


    Zur Zeit habe ich noch Ladeschlussspannung von 14,4V eingestellt, da einige AGM 14,4V benötigen, andere 14,7V. Wie ich eingangs schrieb, ich habe keinerlei Daten zu dem Akku - war ein "Schnäppchen" bei Ebay.


    Zitat von kassiopeia

    Ich fürchte das könnte ein Zeichen dafür sein dass der Akku bereits nachhaltig geschädigt ist... :(


    Ich fürchte du hast recht ... denn wenn er anch 200-300Wh schon auf "Absorption" geht, dann sind in der Batterie noch einiges weniger gelandet, da ich parallel auch noch den Wechselrichter dran habe ... damit er eben nicht so viel verschwendet.


    BTW: 24V-Batterie-System ist eher ungünstig, da ich 3 Module habe, die nach einander aus dem Schatten heraus kommen - für 24 V müsste ich ja alle 3 in Reihe schalten - da 2+1 nicht funktioniert und ich selbst hier min. 1 Std. volle Leistung eines Panels verschenken würde.


    Zur Zeit sieht es in etwa so aus:
    1. Modul hat ca. 14:30 voll Sonne, 2. Modul um 15:15 und das Dritte erst gegen 16:15 - alles pi mal Daumen.
    Die Module können leider nicht besser angebracht werden

  • :shock:


    Da wundere ich mich nicht mehr, dass du unterversorgt bist.
    Ein 4. Modul würde nicht schaden, um an den Tagen an denen die Sonne nachmittags nicht scheint etwas mehr Reserve zu haben. So könntest du 2x2 schalten, was aber bei der Verschattung trotzdem nicht prickelnd ist.


    Wenn es keinen Platz mit weniger Schatten gibt müssen die Module unabhängig bleiben.
    Dein LR ist nicht zufällig einer der wenigen die auch Step-up beherrschen, dann könntest du bei 3x bzw. 4x parallel bleiben...

    lg kassi


    5,72 & 8,55 & 6,75 & 9,88 & 5,5 kWp & 390 Wp auf Womo
    Ioniq electric seit 5/2017, Prius aus 2005 wurde Anfang 2019 durch Tesla Model 3 ersetzt


    Hier gehts zur Analyse meiner Anlage auf Einzelmodulbasis

  • Zitat von kassiopeia

    :shock:


    Da wundere ich mich nicht mehr, dass du unterversorgt bist.
    Ein 4. Modul würde nicht schaden, um an den Tagen an denen die Sonne nachmittags nicht scheint etwas mehr Reserve zu haben. So könntest du 2x2 schalten, was aber bei der Verschattung trotzdem nicht prickelnd ist.


    Wenn es keinen Platz mit weniger Schatten gibt müssen die Module unabhängig bleiben.
    Dein LR ist nicht zufällig einer der wenigen die auch Step-up beherrschen, dann könntest du bei 3x bzw. 4x parallel bleiben...


    Der Laderegler (Victron 75/15) beherrscht, laut Anleitung, kein Step-up, da er sich erst einschaltet, wenn die Spannung der Module +5V über VBat liegt.


    Ich habe mich mit einer neuen Batterie bzw. 2 parallel abgefunden.
    Zur Zeit stelle ich wieder Überlegungen an ob ich AGM, GEL oder LiFePo4 Batterien nehmen soll, eine Kapazität von ca. 200Ah hab ich mir schon vorgestellt.


    Kann mein Laderegler auch LiFePo4?


    Und dann noch eine "schräge" Frage: Gibt es die Möglichkeit sich eine Batterie zu bauen/kaufen, die aus AA-Akkus besteht, so dass ich hier z.B. immer ein Pack entnehmen kann und anderweitig verwenden kann - da parallel. Die Akkus aber nicht nur geladen werden, sondern genauso wie jeder andere Akku auch für den Lastausgang des Ladereglers benutzt werden kann bzw. ein Wechselrichter an das Pack angeschlossen werden kann?


    Ich frage, weil ich halt sehr, sehr viele AA-Akkus im Einsatz habe und so ich 2 Fliegen mit einer Klappe schlagen würde!


    Oder sollte hier für das Akku_Thema ein neuen Thread aufmachen?