Einstellung Victron Phönix Charger

  • Habe gerade eine Kundenanlage wo ein Victron Phönix Charger 12V 30A einen AGM-Akku 210Ah laden soll.
    Naja der Akku ist nun neu drin da der vorher nach 4 Jahren kaputt war...


    Ich baue da nun schon 2 Tage rum und krieg noch die Krise.
    Geräteeinstellung hinter Frontblende wo man kaum rankommt da im Gestell verbaut.
    Naja und die Beschreibung der Einstellmöglichkeiten ist irgendwie ziemlich missverständlich (wahrscheinlich schlecht übersetzt :?: ) ... bloß gut dass es noch paar Bilder gibt wo man drauf erkennt was gemeint ist


    das Teil
    https://www.victronenergy.de/c…s/phoenix-charger-12v-24v


    Anleitung
    https://www.victronenergy.de/u…ments/Phoenix-Charger.pdf


    Also das Einstellen von Absorbtions- und Floatspannung funktioniert ja so wie im Manual beschrieben (manuell, ist kein Bedienteil dazu)
    Float hab ich von 13,8V auf 13,5V runter gestellt, das funktioniert.
    Absorbtion hab ich von 14,4V auf 14,7V hoch gestellt, kann die Einstellung auch im "Programmiermodus" wieder abrufen.
    Nur das blöde Teil läd trotzdem nur bis 14,4V wie wir feststellen durften nachdem wir den Fluke-Logger rangehängt haben.


    Frage: Was machen wir falsch?
    Oder ist das Ding kaputt :?:


    Davon abgesehen dass die Dauer der Absorbtionsphase total undurchsichtig ist.
    Mal sind es 5 Minuten, dann wieder eine halbe Stunde.


    Kunde braucht es am WE wieder und ich bin ziemlich unglücklich mit dem erreichtem Ergebnis


    PS: Temperatursensor hat 33 kOhm bei ca. 20 Grad (abgeklemmt) - OK?

  • Ich bekomme noch ne Krise mit dem bekloppten Teil.
    Das macht was es will aber nicht was es soll :P


    Gestern Nachmittag als ich los bin hat es noch Float 13,5V geladen - ist dann ca. bis 2 Uhr langsam auf 13,6V gestiegen und da plötzlich auf 13,7V gesprungen :evil:
    Genau die Werte wie am Anfang. :shock:


    Vorhin habe ich mal getestet ob er überhaupt höher laden kann als die 14,4V.
    Also die Ausgleichsladung angestoßen - ist er auf 15,7V gestiegen.
    Also die eingestellten 14,7V+1,0V wie nach Manual.
    Das stimmt also.
    Gleich wieder aus weil überall schon Überspannungswarnungen angingen :roll:


    Und danach nochmal die Ladung angestoßen und plötzlich läd er jetzt in Absorbtion mit 14,7V wie eingestellt. ....
    :?::?::?::?::?:


    edit: dafür stimmt jetzt Float nicht mehr, geht jetzt gleich auf 13,7V :|

  • ... und nach Zusammenbau - Kunde kommt in 30 Minuten - sind es wieder mal 14,4V :x:P


    Betriebssicher ist was anderes - blaue Kiste fliegt raus ....

  • Na wie wärs wenn du mal den VE Dongel ansteckst und das Ding so wie alle ander Spezialisten über den PC einstellst ;)

    Wohnhaus 100% OFFGRIDInsel: 13,47kwp,5xMppt,BMV700,CCGX,2xMultiplus 5000, OPzS/PzS => 4150Ah/c100/48V
    TeichInsel: 930wp, 2xVictron Mppt 100/15, BMV600, SolarixPI 1100, 400Ah/OPzS 24V

    100% PVInsel Liveview | SDM630 Logger | INSEL WIKI

    "Denn auch eine Beziehung muss wie eine Insel sein. Man muss sie nehmen, wie sie ist, in ihrer Begrenzung - eine Insel, umgeben von der wechselvollen Unbeständigkeit des Meeres, immer während vom Steigen und Fallen der Gezeiten berührt." Anne Lindbergh

  • Kommt ja wohl auf gleiche raus. Deckel muß man so oder so öffnen und anders wird er dadurch auch nicht arbeiten.
    Entweder kommt da jetzt ein Waeco rein, schön altmodisch mit DIP-Schaltern einstellbar aber die funktionieren wenigstens.
    Muß nur schauen ob der reinpasst, könnte knapp werden.
    Oder dann ein LEAB, klein und zuverlässig

  • Zitat von Murray

    Kommt ja wohl auf gleiche raus. Deckel muß man so oder so öffnen und anders wird er dadurch auch nicht arbeiten.


    Najo ich weiß ja nicht was du für Probleme damit hast aber ich denke mal du hast irgendwas nicht so eingestellt wie es sein sollte oder jemand anders hat das teil schon mal am PC konfiguriert so das du mit deinen Dip's nichts mehr umstellen kannst.


    Deswegen ein 500€ Microproz Ladegerät rausschmeißen? der soll mal zu einem autorisierten Victron Händler gehen der ihm das Ding auch einstellt.. Haupt Problem an den guten Victronteile ist das das großteils Profistuff ist das auch verlangt das man sich mit den Geräte auch auskennt für die Konfiguration und nicht unbedingt für den Endandwender zum Herumspielen gedacht. Das ist wie mit den Cisco Routern.. kaufens kann es jeder .. aber richtig benutzen nur die wenigsten

    Wohnhaus 100% OFFGRIDInsel: 13,47kwp,5xMppt,BMV700,CCGX,2xMultiplus 5000, OPzS/PzS => 4150Ah/c100/48V
    TeichInsel: 930wp, 2xVictron Mppt 100/15, BMV600, SolarixPI 1100, 400Ah/OPzS 24V

    100% PVInsel Liveview | SDM630 Logger | INSEL WIKI

    "Denn auch eine Beziehung muss wie eine Insel sein. Man muss sie nehmen, wie sie ist, in ihrer Begrenzung - eine Insel, umgeben von der wechselvollen Unbeständigkeit des Meeres, immer während vom Steigen und Fallen der Gezeiten berührt." Anne Lindbergh

  • Waeco oder LEAB ist auch Profi.
    Waeco setzen wir schon seit Jahrzehnten ein - genau ein Ausfall bisher.
    Sind auch blau - metalic blau genau :wink:
    Die alten Victron sind da eher altbacken dagegen


    Übrigens kosten die nur etwas über 200€, die LEAB dagegen über 500€. Hat sicherlich seinen Grund ...


    Und ich wüßte nicht was ander Programmierung über die Tasten anders sein sollte als über den PC.
    Ist ja auch nicht so dass ich zwischenzeitlich was geändert hätte, mir stößt nur auf dass er jedesmal mit anderen Parametern läd.
    Wenn du Fachmann bist nenne doch mal einen Grund dafür.
    Ich würde einfach sagen der ist kaputt ... so 7-8 Jahre hat er wohl auch schon weg.


    Da Chef meint dass wir noch einige Kunden mit der gleichen Konfiguration haben aus dem gleichen Zeitraum. da soll ich mir das schon mal ausgebaute Phönix-Ladegerät was jetzt im Lager einer anderen Abteilung liegt holen und da Langzeittests fahren.
    So ein Kabel entweder bauen oder kaufen sollte da wohl das kleinste Problem darstellen.
    Bluetooth braucht man ja wohl nur für Permanentüberwachung. Wir haben schon genug Zeugs was da rumfunkt ...

  • Zitat von Murray


    Übrigens kosten die nur etwas über 200€, die LEAB dagegen über 500€. Hat sicherlich seinen Grund ...


    da täuscht du dich, aktueller Preis beim Burmeister ist fast 500€
    http://www.burmeister-elektronik.com/phoenixcharger.html


    Diese Mircroprozlader sind generell alle ziemlich teuer, obs begründet ist wieder ein anderes Thema, aber da sind sie sich alle ziemlich einig.
    Ich glaub du verwechselst das Teil mit den kleinen kompakten Blue Power Chargern die liegen um die 200€, ist aber ganz was anderes.
    Ferndiagnose was sein kann bei einem 8 Jahre Alten Gerät.. alles und nix, aber bevor du ihn wegschmeißt..mir schicken ich entsorg ihn für dich :)


    lg

    Wohnhaus 100% OFFGRIDInsel: 13,47kwp,5xMppt,BMV700,CCGX,2xMultiplus 5000, OPzS/PzS => 4150Ah/c100/48V
    TeichInsel: 930wp, 2xVictron Mppt 100/15, BMV600, SolarixPI 1100, 400Ah/OPzS 24V

    100% PVInsel Liveview | SDM630 Logger | INSEL WIKI

    "Denn auch eine Beziehung muss wie eine Insel sein. Man muss sie nehmen, wie sie ist, in ihrer Begrenzung - eine Insel, umgeben von der wechselvollen Unbeständigkeit des Meeres, immer während vom Steigen und Fallen der Gezeiten berührt." Anne Lindbergh

  • Vorher schraube ich den auf und schaue erstmal nach den Elkos :mrgreen:


    Tatsache, für 200€ sind Victron Blue Power
    Dachte das sind die moderneren Nachfolger ...