Steca 3600 /Firmwareupdate abgebrochen.Ohne Funktion

  • Hallo ,
    ich habe folgendes Problem.Aufgrund der Fehlermeldung "Fehlerstrom zu hoch "wollte ich ein Firmwareupdate am Stecagrid 3600
    (ohne Ethernetschnittstelle ) durchführen.
    Nachdem gestern der RS485 auf USB Adapter ankam habe ich ein Kabel konfiguriert und den PC mit dem WR verbunden.
    Die Verbindung mit dm WR ueber die Steca Software ging einwandfrei!Dann habe ich die Erträge mit dem Menüpunkt "Export"
    gesichert.
    Daten wie Messkurven usw.lassen sich einwandfrei auslesen.
    Dann Firmwareimage ausgewählt (das für none Ethernet-Schnittstelle) und gestartet.
    Das Image läuft bis zur vorletzten Datei (ENS-App) dann bleibt es bei irgendwo zwischen 10 und 70% hängen und ich bekomme eine Fehlermeldung.
    Nach mehrmaligen Versuchen (zweites Lapptop) weiß ich nicht weiter.
    Der Wechselrichter zeigt die PV Spannung noch an ,aber keinen PV-Strom und keinen Netzstrom.
    Der Menüpunkt Ländereinstellung ist leer !
    Ich glaube der WR hat seine Ländereinstellung verloren.!!
    Leider kann ich keinen Reset oder eine Ländereinstellung vornehmen da ein Passwort gefordert wird.
    Wer kann mir helfen? :danke::danke::danke::danke:

    PV-Anlage: DC 5,04kWp
    Module: 24 x Yingli Panda YL-24B 210W (mono)
    Wechselrichter: Stecagrid 3600
    Logger : Solarlog 200
    Dachneigung: 40 Grad
    Ausrichtung : 38 Grad Richtung Westen

    Erträge : http://home9.solarlog-web.de/7796.html


    JK: 4

  • Hallo,


    rufe mal bei Steca an dann bekommst du das Passwort zugeschickt.
    Denke hier hilft nur ein Werksreset und der geht nur mit Passwort.


    Oder schreib mal Manuel an ( User Steca Elektronik ) der hilft dir bestimmt


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Danke Verona ,ich hab es hinbekommen.Nach unzähligen versuchen und nach der Verwendung eines anderen "Zip" Programms konnte ich die Firmware komplett aufspielen.Jetzt läuft der WR wieder und ich werde das ganze in Beobachtung halten!
    Ganz lieben Dank !! :danke:

    PV-Anlage: DC 5,04kWp
    Module: 24 x Yingli Panda YL-24B 210W (mono)
    Wechselrichter: Stecagrid 3600
    Logger : Solarlog 200
    Dachneigung: 40 Grad
    Ausrichtung : 38 Grad Richtung Westen

    Erträge : http://home9.solarlog-web.de/7796.html


    JK: 4

  • Teil uns mal mit welches Zip-Programm das gute und welches das böse war, damit wir auch etwas schlauer sind vor dem nächsten Update.


    :danke:

    #1: Huawei SUN2000-33KTL-A mit 81x Q.PEAK L-G4.5 365 Ost/West + 20x Yingli YL250P-29b Süd

    #2: Solaredge SE3500H mit 5x Q.PEAK L-G4.5 365 Süd, 2x Trina 275 Süd, 1x LG 350 NeoN Süd, 2x Kioto 220 Nord

    eGolf300 an go-e Charger

    1. Famoser Großkaiserlicher JK: 1er: 173 2er: 44, 3er: 24, 4er: 8, 5er: 7, 6er: 4, 7er-14er: 1

  • Das erste war " Winrar" und dann hab ich es mit "7-Zip" entpackt..Ich weiß jetzt natürlich nicht ob es zu 100 % daran lag aber danach ist das Update einwandfrei durchgelaufen !
    Ich dachte schon ich muß den WR abbauen und zu Steca schicken !


    Grüsse :danke:

    PV-Anlage: DC 5,04kWp
    Module: 24 x Yingli Panda YL-24B 210W (mono)
    Wechselrichter: Stecagrid 3600
    Logger : Solarlog 200
    Dachneigung: 40 Grad
    Ausrichtung : 38 Grad Richtung Westen

    Erträge : http://home9.solarlog-web.de/7796.html


    JK: 4