Aurora PVI3.0 / Int.Error E031

  • Hallo,
    seit heute morgen zeigt mein PVI-3.0-OUTD-S-DE die Fehlermeldung: "Int.Error E031" und geht nicht mehr ans Netz.
    Ich habe schon mal das Stromnetz (Sicherungen) und auch den Solargenerator abgeschalten, in der Hoffung, dass der Fehler weggeht, aber leider erfolglos.


    Habt ihr noch irgendwelche Tipps ? oder gleich ein Ticket bei ABB aufmachen ?

  • Hallo Xaver,


    bei diesen internen Fehlern habe ich bisher immer einen Austausch beantragt und bewilligt bekommen.
    Habe es auch schon gesehen, dass so ein Wr nach Tagen wieder zum Leben erweckt - trotzdem austauschen, der Fehler kommt wieder.
    Also ein Ticket aufmachen.


    Viel Erfolg,
    SG, Kurt

    IB: 16.06.05 Dach: 180°/48° Module: 38xBP3160=6,08kWp WR: 1xSB5000TL-MS (gekühlt)
    IB: 14.07.11 Dach: 180°/8° Module: 40xTrina180=7,20kWp WR: 1xPVI3.0+1xPVI3.6 (gekühlt)
    Logger:
    SL1000

  • Zitat von kuddi

    Hallo Xaver,


    bei diesen internen Fehlern habe ich bisher immer einen Austausch beantragt und bewilligt bekommen.


    Viel Erfolg,
    SG, Kurt


    Hm - der TS hat aber keine Garantie mehr!! Da würde ich beide WR ersetzen gegen 1. Den andern WR würde ich dann verscherbeln!


    Gruß
    MBiker_Surfer

    Gruß
    MBiker_Surfer


    Elektrisch: Inmotion V5F + V10F

  • Hallo Kurt,
    danke für die Rückmeldung. Habe schon eine CARE# ... mal sehen, wann die sich bei mir melden.
    Notfalls rufe ich da gleich in Emmendingen an.
    War gerade nochmal am WR: kurz bevor er ans Netz gehen möchte "bräzelt" es ein wenig im Gerät und dann kommt die Error-Lampe. Lichtbogen oder Funken habe ich keinen gesehen. Klingt nicht gut ! :(



    @MBiker_Sufer:
    Hast meine Anlagedaten schon richtig analysiert. :-)
    Anlage ist zwar aus 2010, aber der fehlerhafte PVI3.0 ist aus 2012 ! Da sollte garantiemäßig schon noch was gehen.
    Den hatte ich schon mal ersetzt bekommen. Falls es da eine bessere Alternative oder Probleme mit dem Umtausch gibt können wir gerne uns nochmals austauschen ...



    Wie läuft denn mittlerweile die Abwicklung bei ABB ab ?
    Kommt da ein Techniker und wechselt den WR oder schicken die nur ein Ersatzgerät und ich kann selber tauschen, was ja auch kein Problem wäre ... (Selbst-Montagepauschale 120 € ?)
    Wenn ich da Monate auf einen Ersatz warten muss, gibt's dann von ABB auch noch Ertragsausfall (nur 2kWp ...) oder muss ich da auch noch die PV-Versicherung bemühen ?

  • Wenn, dann beauftragen die einen Solarteur. Wenn Du es selbst machen kannst, mach es und benatrage dann die Pauschale. Das funzt problemlos.
    Wenn der WR neu in 2012 gekauft wurde, natürlich die Garantie in Anspruch nehmen. Vllt. geht das ja ausnahmsweise mal schnell. Bei den TRIO Geräten werden ja immer wieder 'Horrorszenarien' berichtet. Leider - da muß ABB besser werden!


    Gruß
    MBiker_Surfer

    Gruß
    MBiker_Surfer


    Elektrisch: Inmotion V5F + V10F

  • Moin,


    der Wechselrichter kann die Spannungen nicht mehr vernünftig messen, meisst weil intern was durchgebrannt ist. Hier wird ein Austausch anstehen.


    Gruß, Andreas

    Andreas Witt
    Industrieservice und Montage
    Am Dorfplatz 7, 24214 Neudorf
    +49 151 44 555 285
    a.witt@pvservice.net
    USt-ID: DE 292086601


    "Die Geschichte lehrt die Menschen, dass die Geschichte die Menschen nichts lehrt." [unbekannt]


    Sämtliche Dienstleistungen rund um Photovoltaik: Wartung, Repowering, Datenlogging, Direktvermarktung etc.

  • Wurde der WR aus 2012 zur Anlage aus 2010 bereits ein Mal auf Garantie getauscht?
    Dann ist da keine Garantie mehr drauf; 2010 zählt.

    18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
    Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5

  • Hallo zusammen,
    es ist Ernüchterung eingekehrt !
    Wie seppelpeter bereits vermutet hat, gilt natürlich für den Garantieanspruch das Kaufdatum (2010) des ersten WR's. Somit ist bei meinem Austauschgerät aus 2012 leider keine Garantie mehr drauf. :-(


    Jetzt ist natürlich erstmal abwägen der Möglichkeiten angesagt:


    a) ich könnte mir von ABB ein Angebot für einen Austausch-WR machen lassen (Selbstmontage)


    b) Angebot von einem Solarteur für Ersatzgerät. Sicherlich sind hier im Forum Solarteure unterwegs ? (Selbstmontage)
    (habe im I-Net gesehen, dass neue PVI3.0 so um die 700€ o.MWst kosten)


    c) so wie MBiker_Sufer vorgeschlagen hat, gleich den PVI3.6 mit austauschen gegen ein aktuelles Gerät, das 3 Strings kann
    (3x9 LG Electronics LG220P1C). Die Strings möchte ich eigentlich nicht neu machen, sondern es sollte so bleiben.
    Kann ich denn 2 verschiedene WR-Hesteller mit SV@FB mit nur 1 ! RS485-Konverter loggen ?


    d) hat jemand schon mal einen Reparaturversuch von einem 1-Phasen PVI versucht ? Tipps ?
    Wenn nur ein "verkohltes" Bauteil auszutauschen ist brächte ich das schon hin, Wenn gleich eine ganze Schaltungskette in den "Abgrund" gezogen wurde, wird's ohne Schaltplan schwierig ... :|


    e) noch eine Möglichkeit vergessen ? :danke:

  • Zitat von xs4444

    gilt natürlich für den Garantieanspruch das Kaufdatum (2010) des ersten WR's. Somit ist bei meinem Austauschgerät aus 2012 leider keine Garantie mehr drauf. :-(


    Moin moin aus Kiel,


    ist das durch die Hotline unter Angabe der Seriennummer definitiv geklärt? Weil PowerOne hat schon als einer der ersten Hersteller lange Garantiezeiträume gegeben, von daher könnt es sein, dass es doch 7 oder gar 10 Jahre waren.


    Gruß, Andreas

    Andreas Witt
    Industrieservice und Montage
    Am Dorfplatz 7, 24214 Neudorf
    +49 151 44 555 285
    a.witt@pvservice.net
    USt-ID: DE 292086601


    "Die Geschichte lehrt die Menschen, dass die Geschichte die Menschen nichts lehrt." [unbekannt]


    Sämtliche Dienstleistungen rund um Photovoltaik: Wartung, Repowering, Datenlogging, Direktvermarktung etc.

  • Zitat von MBIKER_SURFER


    Wenn der WR neu in 2012 gekauft wurde, natürlich die Garantie in Anspruch nehmen. Vllt. geht das ja ausnahmsweise mal schnell. Bei den TRIO Geräten werden ja immer wieder 'Horrorszenarien' berichtet. Leider - da muß ABB besser werden!
    Gruß
    MBiker_Surfer


    Zitat von xs4444

    Wie seppelpeter bereits vermutet hat, gilt natürlich für den Garantieanspruch das Kaufdatum (2010) des ersten WR's. Somit ist bei meinem Austauschgerät aus 2012 leider keine Garantie mehr drauf.


    Nun, das hatte ich schon oben deswegen geschrieben: Neu gekauft in 2012!!


    Reparaturversuch?? Wenn da einige Bauteile verschmort sind, hat das ja 'ne Ursache. Die solltest dann zuerst lokalisieren. Wie z.B. lose oder schwach angeschraubte Kabel etc.


    Ich bin da immer sehr pragmatisch - zumal wenn man 2 WR durch einen ersetzen kann.
    Hast Du denn keine Elektronikversicherung für Deine PV Anlage?


    Gruß
    MBiker_Surfer

    Gruß
    MBiker_Surfer


    Elektrisch: Inmotion V5F + V10F