Aurora PVI3.0 / Int.Error E031

  • Hallo zusammen!
    Ich habe auch einen PVI 3.0 mit Error E031. Das Fehlerbild gleicht exakt dem von RTPeet.
    Gleiches Relais, ähnliche Schmauchspuren, auch an C39.


    Was ich bereits gemacht habe:


    Relais getauscht, Durchkontaktierung wiederhergestellt.
    C39 gemessen: ok
    Alle 4 Relais einzeln angesteuert und Kontakte durchgemessen: ok


    Leider bekomme ich immer noch Fehler E031.


    Einschalten, UGrid ok -> fGrid: ok -> RIso Messung: ok -> Relaistest hörbar -> Fehler E031....


    Jemand noch eine Idee? Bin ratlos...


    Danke vorab!

  • Servus,


    War bei mir vom Startablauf gleich.
    Würde den C39 tauschen.


    Wie sieht die Platine auf der Relaisseite aus?
    Evtl ist das die Verbindung unterbrochen


    Gruß


    Peter

  • Hallo!
    Alle Verbidungen mehrfach überprüft. Habe jetzt C39 trotz positiven Tests präventiv getauscht -> kein Erfolg.


    An welcher Stelle wird die Messung den vorgenommen?
    Kennt jemand die Schaltung im Detail?

  • Hallo,
    habe auch den Fehler E031 Aurora PVI 4.6. Habe Relais nachgelötet, dann Relais tauschen lassen.
    Das austauschen der Relais ist nicht einfach da die Platine durchkontaktiert ist.
    Trotz des Aufwands immer noch Fehler E031

  • Da ich nicht weiterkomme, habe ich einen neuen Solarteur kontaktiert. O-Ton: "E031 heißt bei uns Austausch - da ist nichts mehr zu machen!"


    Das Forum hier beweißt doch, dass dem nicht so ist...bin hin und her gerissen. Habt ihr mit professioneller Reparatur gute Erfahrungen gemacht? Wenn ja, welche Firmen?


    Danke!

  • Zitat von Tifozi

    neuen Solarteur kontaktiert. O-Ton: "E031 heißt bei uns Austausch - da ist nichts mehr zu machen!"


    einen neuen WR verkaufen ist halt einfacher :roll:


    Hallo und Servus,


    einer meiner PVI 5000 Baujahr 2008 brachte auch den Fehler "E031".
    Wegen der tollen Fehlerbeschreibung einiger Forumsmitglieder, läuft der WR durch nachlöten wieder. :danke:

  • Ich verzweifle schön langsam. Gibt es denn jemand im Bereich Regensburg der mir beim löten helfen könnte? Ich würde natürlich auch vorbeikommen... Es gibt keine Firma die vorbeikommen will, das maximale Angebot ist einschicken oder Neuangebot!

  • Hallo Tifozi,


    ist Dein Problem noch aktuell, bin aus der Nähe von Regensburg, und habe schon mehrere PVI's gelötet.

    Mein gelieferter Strom ist zu 100% aus Erneuerbarer Energie hergestellt