Inselanlage (Fehler?) und Erweiterung

  • Hallo


    Wir betreiben seit 3 Jahren eine Inselanlage in unserem Schrebergarten (kein Stromanschluss in der Anlage vorhanden)


    vor ca. 2 Wochen ist uns anscheinend der Laderegler ausgefallen, es war ein günstiges Model wie sich herausstellte.
    Laderegler 30A für Modulspannung bis 40Volt (Stand MPPT30 - 5S drauf mit integriertem Display) ansonsten keine Daten. Der Regler hat keinen Strom mehr an die Batterien durchgelassen.


    Wir haben uns jetzt einen Solarladeregler MPPT BN-Serie 40A 12/24V LED mit separatem Display geholt.
    Allerdings habe ich das Gefühl das die Batterien nicht richtig geladen werden.
    Laut Display wird 3,5A Ladung angezeigt, der Batteriebalken ist nur halb voll steht aber bei 27,6 und das trotz Sonne.
    Müsste er nicht mehr laden?
    Der Billigregler hat in solchen Momenten immer so um die 20A angezeigt, mit Batteriebalken voll.
    Oder habe ich einen Denkfehler? (ja ich bin Laie)
    Will nur einen weiteren Ausfall vermeiden (oder die Batterien schrotten)


    Zur Anlage:


    4xSolarmodul 250Watt Poly 165cm x 99cm
    1x Solartronic Spannungswandler 24Volt auf 230Volt 1500Watt/max.3000Watt
    3x 280Ah Batterien, 2 in Reihe 24 V geschaltet und die dritte hängt an der ersten mit dran. Zusätzlich einen Ladungsausgleicher)


    Wir hatten bisher keine Probleme mit der Anlage, selbst Kühlschrank in 27/7 Betrieb, am Wochenende Kaffeemaschine, Staubsauger kleiner TV mit SAT etc. (Handy, Tablet werden geladen)


    Ich weiß, Fehlerbeschreibung ins Blaue sind mist...


    Wir überlegen noch 2 Solarpanale dran zu machen, diesmal auf die andere Dachseite, damit mit ab 17 Uhr noch die Sonne nutzen kann.
    Standort: Mannheim – Süd-Seite Sonne von morgens bis 17/18 Uhr (Neigungswinkel kann ich nicht sagen)


    Vielen Dank schon mal!!!

  • Hallo Digger,


    willkommen im Forum.


    Wie sind die Module verschaltet?
    Was für Batterien sind das und wie meinst du das - die dritte hängt an der ersten mit dran?


    Wenn die Sonne jetzt so schön auf die Module brutzelt, sollte bei halbvoller Batterie schon "etwas" mehr Strom fließen.
    Wie alt sind denn die Batterien?
    Schick doch mal ein Foto von den Modulen, den Neigungswinkel kann man sicher abschätzen.

  • mich würde der ladungsausgleicher interessieren ..... also die 3 Batterie eine kleine skitze deiner Verschaltung wäre hier schön
    hast du die Batterien mal einzeln gemessen????



    und natürlich auch von mir ein herzlich willkommen :D

  • Eigentlich hast du das falsche gekauft.
    Was du da hattest war kein MPPT-LR sondern ein billiger mit PWR.
    Also hätte es eigentlich wenn bisher auch schon funktioniert wieder so ein 20€-Teil genügt.


    Jetzt hast du einen MPPT. Möglicherweise ist mit dem jetzt die PV-Spannung zu gering (der kann ja IMHO bis 150V).
    Sage mal deine genauen Moduldaten an.
    Die werden wohl was um die 30V Umpp haben und damit zu wenig.
    Also mußt du umverstringen, immer 2 in Reihe und die dann parallel zu den anderen 2.


    Mehr Module kannst du wohl nicht nehmen, sehe gerade der hat eine Leistungsbegrenzung (seltsam für einen MPPT-LR)...
    kann der überhaupt die 1 kWp ab ?


    edit: ja kann er wohl noch


    Max. PV input power
    Tracer1215BN 130W(12V) 260W(24V) Tracer2215BN 260W(12V) 520W(24V) Tracer3215BN 390W(12V) 780W(24V) Tracer4215BN 520W(12V) 1040W(24V)

  • Zitat von Murray


    Die werden wohl was um die 30V Umpp haben und damit zu wenig.
    Also mußt du umverstringen, immer 2 in Reihe und die dann parallel zu den anderen 2.


    Habe mir mal das Manual runtergeladen und sehe es so wie Murray.
    Du brauchst bei 24V mindestens 33V Spannung von den Paneelen. Darunter geht wohl nichts.
    Also 2 Paneele in Reihe und 2 parallel, dann sollte es klappen.

  • Guten Morgen und vielen Dank für die schnelle Reaktion.


    Bilder kann ich heute Nachmittag machen und nachreichen.


    Ich weiß nur das es 4-Solarmodul 250Watt Poly sind, diese stehen nebeneinander auf dem Dach. (Die Installation wurde nicht durch uns vorgenommen) Wennich Richtig liege wurden immer 2 Module zusammengeschaltet und diese dann wieder zusammen. Wir haben 1 Plus und 1 Minus Kabel.
    Wenn das Wetter passt, gehe ich nach der Arbeit mal aufs Dach.


    Batterien: Winner W280S Solar SMF
    Ursprünglich waren es 2 Batterien
    Batterie 1: Plus an Regler
    Batterie 2: Minus an Regler
    und dann die freien + und - der Batterien verbunden
    Diese Batterien sind von 2014
    2015 Kam dann eine weitere (Baugleiche) Batterie dazu. Diese wurde an den Plus und Minus Pol der Batterie 1 angeschlossen. Dazwischen hängt der LOADCHAMP LCAS5 Batterie Ladungsausgleicher.
    Dieser wurde wie folgt angeschlossen:
    Weißes Kabel an + von Batterie 1
    Schwarzes Kabel an - von Batterie 2
    Graues Kabel an - von Batterie 1 und der dritten


    Ich habe Bilder gefunden die ich mal einstelle.
    Von den Modulen haben ich kein wirkliches Bild (wird nachgereicht)
    Aber mal eines vom Haus, damit man den Neigungswinkel abschätzen kann. Die Module befinden sich auf der rechten Seite wenn man das Haus sieht

  • hallo Murray


    Ja sind immer die selben. Laut dem Verkäufer und dessen Plan, sollten wir diese so anschließen.
    Wie müssen sie denn angeschlossen werden?


    Danke digger

  • das mit der dritten batterie und balancer kannst du vergessen. entweder kaufst du noch eine 4. batterie oder du lässt die 3. weg.
    der balancer kann maximal 5A ausgleichen. es ist nicht ausgeschlossen, dass die batterie niemals voll geladen wurde und sulfatiert ist. kann gut sein, dass sie kaputt ist.
    mess doch mal die eingangsspannung von den solarzellen, wieviel der laderegler abbekommt. daran könnte es auch liegen.

    mppsolar pip 2424 msx / 6 x poly 235Watt Risen SYP235S / 24v PzS 465Ah mit EUW