Solarlog (Neu) findet seit Gewitter PowerOne 12.5 nicht

  • Hallo zusammen,


    Vor 2 Wochen hat bei uns der Blitz irgendwo in der Strasse die Telefonleitung getroffen. Was zur Folge hatte das meine Fritz Box nicht mehr ging und mein Solarlog 500 auch nicht mehr ging.
    FritzBox neu gemacht immernoch Keine Kommunikation mit Solarlog. Der Solarlog kommunizierte auch nicht mehr mit dem WR.
    Also kurzer Hand das Ding zu Solarlog geschickt.......die sagten is kaputt, muss neu.
    Ok.....Solarlog 300 gekauft, heute angeschlossen....WR wird nicht gefunden.
    Anscheinend hat es die RS 485 Schnittstelle im WR auch zerlegt.
    Weiß jemand ob sowas Reparabel ist oder ob es dann ne neue Hauptplatine gibt, bzw einen neuen WR?
    Sonst arbeitet der WR einwandfrei (bis auf die fehlende Junisonne, da kann aber der WR nix für) :roll:

    Gruß Peter

  • Moin
    ich habe keine Ahnung wie es im SL300 geht, bei mir und dem SL800 hatte ich das gleiche Problem und die manuelle Auswahl, nicht die Automatik im SL, des WR-Herstellers hat es dann gebracht, sprich alles lief danach.

    Grüße
    Jost
    ________________________________________

  • Moin,


    das hab ich auch schon probiert....ohne Erfolg.
    Weiß zufällig jemand was der RS 485 Bus für eine Ruhespannung hat?? Sollten ja wohl mehr sein wie 0,2V.



    Gruß

  • Lass mich für dich googeln....
    Frage mich trozdem ob du das nicht selber googeln kannst??????????????????


    Ganz einfach. Es gibt die A und B Leitung. Beide Spannungen einzeln gegen Masse gemessen (Single ended) können zwischen -7...12V liegen. Aber die DIFFERENZ beider Signale (differentiell) liegt immer zwischen -5...+5V, real meist -1,5...1,5V. Die Empfänger brauchen differentiell mindestens -200mV...200mV.


    Und noch n tipp oder hinweis.
    Falls die komunikation vorher funtioniert hat und das kabel richtig am solarlog und wr angeschlossen ist und ohmisch geprüft ist der solarlog ausgetauscht ist und er ihn trotdem nicht erkennt ist es doch klar und nach dem auschlussverfahren nachzuvollziehen das der wr auch defekt ist... einmal austauschen bitte ....reparieren tust du da eh nix ohne schaltplan
    Du musst da nix messen bringt dir eh nix dadurch wird dein problem sich nicht auflösen.. austausch

  • Hallo,


    wie ich schon oft geschriben habe ist es immer noch am besten
    mit einem 1,95€ USB-RS485 Adapter die Schnittstelle zu testen...


    Aber wenn er neu ist dann zu SDS,
    wenn die Überspannung feststellen,
    soll Versicherung einen neuen zahlen...


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de