SHM hat nach Reset keinen Kontakt zu SI

  • Auf Anraten des SMA-Supports habe ich vorgestern meinen Sunny Home Manager per Reset-Knopf in den Urzustand versetzt. Anschließend im Portal wieder der Anlage hinzugefügt und die Parameter übernommen. Grund für die Aktion waren mir unbekannte Geräte, von denen der SHM immer meldete, sie seien in anderen Anlagen registriert.


    Soweit ist auch alles bereinigt, der SHM läuft, plant die Verbraucher, überträgt die aktuellen Daten an das Portal, u.s.w.


    Nur mit meinem Sunny Island mag er seit dem Reset gar nicht mehr reden. Der SI selbst läuft, bekommt offensichtlich auch Daten vom E-Meter und kann auch mit dem Portal reden (ich habe testhalber eine Einstellung geändert und das Portal zeigt jetzt auch den aktuellen Wert an)


    Am Netzwerk wurde nichts verändert. Alle Geräte hängen am gleichen Switch, alle sind im lokalen Netz erreichbar und haben sinnige IP-Adressen, die sie alle auch schon seit Monaten haben.


    SMA hüllt sich seit zwei Tagen in ratloses Schweigen. Hat jemand von Euch noch eine Idee, was das sein könnte?


    Bitte keine Hinweise auf Router, zu öffnende Ports, etc. Das ist alles seit einem Jahr erprobt und lief bis zum Reset des SHM tadellos.


    Falk

    8,1 kWp Süd-West mit großer Gaube
    30 x Trinasmart 270Wp, SMA STP 8000TL-20
    Sunny Island 4.4, Sony Fortelion 9,6 kWh

  • Schon mal den Sunny Island komplett ausgemacht und neu gestartet? Evtl auch mal Router und Switch neu starten?

    6,24kWp Süd Anlage - 24 x Solar Fabrik AG Premium Poly L 260 Watt - SMA Tripower 6000-TL20

    9,9kWp Ost/West Anlage - 30 x IBC Mono Sol 330 W - SMA Tripower 8.0

    Sunny Home Manager, SMA Energy Meter, SMA Sunny Boy Storage 3,7 mit LG Chem Resu 10m Speicher 9,3kWh nutzbar

  • Ja,alles schon passiert.

    8,1 kWp Süd-West mit großer Gaube
    30 x Trinasmart 270Wp, SMA STP 8000TL-20
    Sunny Island 4.4, Sony Fortelion 9,6 kWh

  • Der SI läuft ja die ganze Zeit schon. Er lädt alles an Überschuss in die Batterie und entlädt sie auch wieder, sobald die PV-Leistung den Bedarf nicht decken kann.


    Nur der SHM mag nicht mit dem SI reden. (Kommunikation mit SI 4.4 gestört)


    Falk

    8,1 kWp Süd-West mit großer Gaube
    30 x Trinasmart 270Wp, SMA STP 8000TL-20
    Sunny Island 4.4, Sony Fortelion 9,6 kWh

  • Kontakt zum SI vom Sunny Explorer geht ohne Probleme.

    8,1 kWp Süd-West mit großer Gaube
    30 x Trinasmart 270Wp, SMA STP 8000TL-20
    Sunny Island 4.4, Sony Fortelion 9,6 kWh

  • Bei mir war das Problem mit den Kommunikation auch schon mal nach dem wechsel des Routers.


    Ich hab dann das ganze Haus stromlos gemacht und alle Geräte die ans Netzwerk angeschlossen waren bekamen eine neue ip und alles war gut.



    Gruß Matthias


  • Geräte laufen über DHCP. Ich habe dem SI aber schon mal eine andere IP zuweisen lassen (über den DHCP-Server). Hat auch nichts geändert.


    Den Reset habe ich gemacht, weil im Home Manager irgendwelche unbekannten Geräte herumschwirrten, die "in anderen Anlagen registriert sind". Die tauchten wieder auf, als ich neue Verbraucher angeschlossen habe. SAM Support hat mir zu dem Reset geraten. Die "Geister" waren danach auch weg.

    8,1 kWp Süd-West mit großer Gaube
    30 x Trinasmart 270Wp, SMA STP 8000TL-20
    Sunny Island 4.4, Sony Fortelion 9,6 kWh