falscher Tagesertrag 1 kWh

  • Hallo,
    meine Anlage läuft seit ca. 8 Tagen, aber die Daten werden noch nicht alle richtig angezeigt.
    Der Tagesertrag wurde einmal richtig angezeigt und seit dem Email -Versand nicht mehr, sondern nur noch als 1 kWh.
    Woran liegt das?


    WR 1:
    Tagesertrag: 1.0 kWh (0.2 kWh/p)
    Monatsertrag: 0 kWh (0.0 kWh/p)
    Jahresertrag: 0 kWh (0 kWh/p)
    Gesamtertrag: 4130 kWh (787 kWh/p)


    VG
    Ulrich

  • Hallo und willkommen im PV-Forum :D

    Zitat von Solar_55


    meine Anlage läuft seit ca. 8 Tagen, aber die Daten werden noch nicht alle richtig angezeigt.
    Der Tagesertrag wurde einmal richtig angezeigt und seit dem Email -Versand nicht mehr, sondern nur noch als 1 kWh.
    Woran liegt das?


    Um was dazu sagen zu können wären ein paar Angaben zur Anlage schon nicht schlecht :wink:


    - Welcher Wechselrichter ist verbaut :?:
    - Welche Module wie sind die verstringt :?:
    - Welche Ausrichtung :?:
    - Wie ist das Einspeisemangement umgesetzt, mit RSE, 70% fest oder dynamisch :?:
    - Gibt es einen Datenlogger, wenn ja welchen :?:
    - Gibt es eine Onlineüberwachung, kannst du dazu einen link einstellen :?:
    - Hast du den Anlagenerbauer schon mal gefragt, was sagt der :?:

    mit freundlichem Gruß
    smoker59

  • Danke für das Willkommen.


      Wechselrichter ist SMA 5000 TL MS
      1 Wechselrichter
      Ausrichtung gen Süden, die letzten Tage (bis 12.5.) war der Ertrag ca. 30 kWh pro Tag, das wird in der Monatssumme auch korrekt dargestellt
      Datenlooger ist SMA 485PB-BR und rasberry pi mit solarview


    Wie gesagt, technisch ist es ok, in der Grafik erscheint der Ertrag korrekt. Die Anlage ist nicht online und ich weiss noch nicht wie ich hier Bilder einstellen kann.


    Viele Grüße


    Ulrich

  • Zitat von Solar_55


    Wie gesagt, technisch ist es ok, in der Grafik erscheint der Ertrag korrekt. Die Anlage ist nicht online und ich weiss noch nicht wie ich hier Bilder einstellen kann.


    Bzgl. Solarview (da vermute ich den Fehler) kann ich dir leider nicht weiterhelfen aber da gibt`s sicher noch Antworten von anderen Usern die sich mit Solarview besser auskennen.
    Zum Upload von Bildern findest du hier eine Anleitung:
    http://www.photovoltaikforum.c…aden--t42288.html#p342873

    mit freundlichem Gruß
    smoker59

  • Hi,
    ih würde jetzt sicherheitshalber nochmal eine Ertragserfassung mit SolarView machen. Ist ja in der Anleitung sehr gut beschrieben.

    Gruß Red5FS
    ---
    37 Hanwha Q-Cells G2 265W & SMA STP 8000TL-20 & SHM (30.09.13)
    17 Trina TSM DC80.08 215W & SMA SB 3600TL-21 (03.06.14)
    Do it or don`t do it!There is no try!
    The Force is with you!
    GroßMeisterLusche L:82 D:5 T:3
    Meine Anlage
    SV@fb

  • Hi,


    meinst Du mit "Ertragserfassung" das Kapitel "Erträge Nachtragen oder Anpassen", also das Edieren von years.dat und months.dat?


    Ich probiere es aus.


    Vielen Dank


    Ulrich

  • Nein,
    die nicht.
    Worüber liest du die WR aus?
    BT, LAN oder RS485?
    Gruß Red5FS


    Die Erfassung welche in den einzelnen Auslesemoden beschrieben sind.

    Gruß Red5FS
    ---
    37 Hanwha Q-Cells G2 265W & SMA STP 8000TL-20 & SHM (30.09.13)
    17 Trina TSM DC80.08 215W & SMA SB 3600TL-21 (03.06.14)
    Do it or don`t do it!There is no try!
    The Force is with you!
    GroßMeisterLusche L:82 D:5 T:3
    Meine Anlage
    SV@fb

  • Über RS485 und LAN (Konverter EX_9132 RS485 to Ethernet) und dann in den raspi.


    Gruss
    Solar_55

  • Dann schau dir Seite 11 der RS485 Anleitung des SMA WR an.
    Steht im untern Drittel.

    Gruß Red5FS
    ---
    37 Hanwha Q-Cells G2 265W & SMA STP 8000TL-20 & SHM (30.09.13)
    17 Trina TSM DC80.08 215W & SMA SB 3600TL-21 (03.06.14)
    Do it or don`t do it!There is no try!
    The Force is with you!
    GroßMeisterLusche L:82 D:5 T:3
    Meine Anlage
    SV@fb