Falsche Daten für Jahresertrag

  • Moin zusammen,


    ich habe jetzt die Installation auf dem Raspi soweit durch und auch
    die "alten" Daten nachgetragen.
    Jetzt habe noch ein kleines Problem.


    In der Übersicht für den Ertrag auf der Homepage
    werden falsche Daten für den Jahresertrag angezeigt.
    Der Wert seit der Ablesung zum Jahreswechsel müsste
    ca. 3 mal so hoch sein.


    Auch würd bei der Übersicht der Jahreserträge hier für
    2016 nichts angezeigt.


    Evtl. hat jemand einen Tipp für mich?


    Beispiel Bild liegt als Anlage bei.


    Vielen Dank im Voraus
    Jens

  • Hallo Manfred,


    es ist ein SMA WR.


    Ich habe der Anleitung entsprechend das so gemacht, dass Solarview
    mir einem Restart / Neustart des Raspi mitstartet.
    Ich habe keine extra Config für den Start mit "sudo" gefunden.
    Wie geht das?


    Grüße
    Jens

  • Hallo Jens,
    beim automatischen Start wird das als sudo gestartet. Manuell kannst Du das über die Konsole machen, Beispiel:
    sudo ./stop.sh
    sudo ./start.sh
    steht aber auch in der Anleitung. Wenn bei SMA falsche WErte angezeigt werden, dann liegt das in der Regel daran, dass bei der Ertragserfassung falsche Werte angegeben wurden. Mach' am besten nochmals die Ertragserfassung, wie in der Anleitung zu smap beschrieben. Im Debuglog - des anderen Threads von Dir steht:


    TagesErtrag[1]: 28.888 kWh (38780.888 - 38752.000)
    MonatsErtrag[1]: 170.888 kWh (38780.888 - 38610.000)
    JahresErtrag[1]: 500.888 kWh (38780.888 - 38280.000)


    Die 38780.888 stammen vom Wechselrichter, das war der aktuelle Gesamtertrag am Wechselrichter zum Zeitpunkt des Auslesens. Die 38280 stammen von Dir. Die Differenz daraus ist der Jahresertrag, also 500.888 kWh. Wenn der Jahresertrag also rund 3 mal höher sein sollte, dann musst Du für den Jahresertragsstand 31.12.15 ungefähr 37200 angeben bei der Ertragserfassung.


    Grüsse,
    Manfred