Keine Datenübermittlung Kostal Portal

  • Hallo,
    ich bin neu hier und möchte euch um Hilfe bitten, da ich seit ein paar Tagen ein Problem mit der Datenübermittlung vom Wechselrichter in das Kostal Portal habe. Ich hab mich auch schon per mail an das Kostal Service gewendet, auch hier konnte der Fehler bis dato nicht eruiert werden. So jetzt die Details: Kostal WR 5.5 hängt seit 2 Jahren via Internet im Kostal Portal, bis dato keine Probleme bei der Übertragung. Vor ein paar Tagen die Meldung:
    Entsprechend der definierten Mitteilungseinstellung "xxxxxx" werden Sie über die folgenden Ereignisse informiert, die heute / in den letzten 24 Stunden eingetreten sind:
    Anlage: PV-xxxxxx Wechselrichter "PV_xxxxxx" (Device-Id: xxxxxxxx06MAH0002A): Kommunikations-Störung am 23.04.2016 02:59:00 (Ereignis-Code: 10000)
    Danke, dass Sie PIKO Solar Portal benutzen.


    Es wurde Netzwerkseitig keine Veränderung vorgenommen. Zugriff via Webserver funktioniert.
    Empfehlung von Kostal: IP Adressen überprüfen, WR neu starten und Datentransfer erneut anstossen (go online) hat zu keinen Ergebniss geführt.


    Bin schon ziemlich verzweifelt, vielleicht kann mir ja wer einen Tipp geben?


    MFG
    Klakasa

  • Problem mit Kostal Support gelöst, WR ausschalten, Sicherung für 2 min raus, WR einschalten - senset wieder!

  • Ich hole das Thema nochmal hervor. Ich habe diese Fehlermeldung (Fehlercode 10000) nun auch seit 3 Tagen. An meinem Netzwerk wurde jedoch nichts geändert und ich habe auch keine Einschränkungen im LAN.


    Die PV Anlage läuft auch uneinegschränkt, lediglich die Daten (Verbrauch etc.) im Kostal Solar Portal werden nicht mehr angezeigt


    Der Kostal Support empfiehlt einen definierten Neustart durch einen autorisierten Elektriker (weil die Anlage spannungsfrei geschaltet werden muss). Gibt es ggf. noch alternative Empfehlungen / Ratschläge bevor ich den Elektriker kommen lasse ?


    Danke

  • Ich würde probieren, das nachts zu machen. Dann ist DC spannungsfrei, und man kann AC-seitig selber frei schalten. Entsprechende LSS sollten verbaut und gekennzeichnet sein.

    Nach dem Abschalten wenigstens 10 Minuten warten, damit die Kondensatoren sich entladen haben.

    Dann kann man die AC-Seite wieder einschalten. Hochfahren wird der WR aber erst, wenn die ersten Sonnenstrahlen ihn wach kitzeln, also Spannung auf DC-Seite vom Dach her anliegt. Und dann kann man sehen, ob die Fehlermeldung weg ist und die Daten im Portal wieder da sind.

    14+13 Module OSO+22 Module WNW Heckert NeMo Black 310 Wp

    Kostal Piko 15 70% hart

  • Danke. Ich habe allerdings einen Speicher und eine Insellösung im Einsatz. Außerdem bin ich technisch nicht so "begabt".