Studer Xtender Tod

  • Guten morgen,


    Heute Nacht gegen 12.20 Uhr hatten wir einen Stromausfall bei unserer Inselanlage.
    Also mit Taschenlampe bewaffnet und ab in die Garage.
    Hier blinkte der Master Xtender Rot ,und der Slave Xtender war dunkel.Ich betreibe 2 Xtender Parallel auf einer Phase seit über einem Jahr.
    Sämtliche Sicherungen überprüft kein defekt.Gerade eben nochmal die Spannung direkt am Batterieanschluss gemessen 50,5 Volt. :(
    In der Fehlerbeschreibung der Fernbedienung steht Batteriespannung zu tief und Synchronisation Xtender 1 verloren.
    Gekauft 10/2012 war aber heute Nacht nur im Standby da wir Nachts nur 260 Watt verbrauch haben.
    Da werde ich mal bei Studer anrufen beziehungsweise beim Verkäufer.
    Scheiß Montage

    9,3 kwp Einspeiseanlage
    2,76 kwp Eigenverbrauchsanlage mit Überschusseinspeisung
    Insel 3kwp+2,56 kwp AC Coupling+1,92 kwp AC Coupling mit 4 * XTM 4000/48 (2 Phasen) / VarioTrack VT65 /BSP / Pylontech US3000 17,5kwh

  • Vielleicht hat der sich gelangweilt..... :lol:

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Sch..., vielleicht noch ein letzter Tip: Am Pluspol des Batterieeingangs sitzt eine winzige Porzellansicherung, eine Art Unterlegscheibe. Vielleicht hast Du ja Glück und nur die ist abgeraucht. Ansonsten hilft wahrscheinich nur abmontieren und zur Reparatur versenden.

    Hybridinsel, 3 phasig, 3 XTM 4.000, 2 Variotrack, BSP, Staplerbatterie 775 AH 48V, eff. ca. 8 kwp (4,75 auf SO und 5,25 auf NO), 250er Yingli
    PoorMan'sTesla=PMT=Renault Fluence und 120l Elektroboiler als Überschußverwerter...

  • Zitat von Zellenschaden

    Am Pluspol des Batterieeingangs sitzt eine winzige Porzellansicherung, eine Art Unterlegscheibe. Vielleicht hast Du ja Glück und nur die ist abgeraucht.


    Das hatte ich auch gehofft,leider ist unter der Sicherung die Spannung vorhanden am Blech.

    9,3 kwp Einspeiseanlage
    2,76 kwp Eigenverbrauchsanlage mit Überschusseinspeisung
    Insel 3kwp+2,56 kwp AC Coupling+1,92 kwp AC Coupling mit 4 * XTM 4000/48 (2 Phasen) / VarioTrack VT65 /BSP / Pylontech US3000 17,5kwh

  • Zitat von letsdoit

    Vielleicht hat der sich gelangweilt..... :lol:


    Nachts auf jeden Fall,aber tagsüber wenn meine Frau loslegt waren die 2 Plus die AC Coupling gut gefordert.

    9,3 kwp Einspeiseanlage
    2,76 kwp Eigenverbrauchsanlage mit Überschusseinspeisung
    Insel 3kwp+2,56 kwp AC Coupling+1,92 kwp AC Coupling mit 4 * XTM 4000/48 (2 Phasen) / VarioTrack VT65 /BSP / Pylontech US3000 17,5kwh

  • Soll ich dir solange einen PIP 5MKS48 schicken bis der Studer wieder da ist ?

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Nein brauchst du nicht, der eine muss jetzt alleine durch, plus 2kw Ac Coupling. Beziehungsweise meine Frau muss langsam machen, und nicht wieder Backofen und Trockner gleichzeitig. Und dann müsste ich ja auf 2 Phasen ändern.

    9,3 kwp Einspeiseanlage
    2,76 kwp Eigenverbrauchsanlage mit Überschusseinspeisung
    Insel 3kwp+2,56 kwp AC Coupling+1,92 kwp AC Coupling mit 4 * XTM 4000/48 (2 Phasen) / VarioTrack VT65 /BSP / Pylontech US3000 17,5kwh

  • Lad Dir mal das Logfile runter und schau mal was da passiert ist. Wie kann der Xtender 1 die Synchronisation verlieren, war der am Netz oder ist die Synchronisation mit dem XT2 gemeint? Und BAtterieunterspannung ist ja auch seltsam, wenn die Batterie noch 50V+ hat und defakto keine Last anliegt und das ACCoupling tut nachts auch nicht wirklich was. Seltsam...

    Hybridinsel, 3 phasig, 3 XTM 4.000, 2 Variotrack, BSP, Staplerbatterie 775 AH 48V, eff. ca. 8 kwp (4,75 auf SO und 5,25 auf NO), 250er Yingli
    PoorMan'sTesla=PMT=Renault Fluence und 120l Elektroboiler als Überschußverwerter...

  • Zitat von Zellenschaden

    Wie kann der Xtender 1 die Synchronisation verlieren, war der am Netz oder ist die Synchronisation mit dem XT2 gemeint? Und BAtterieunterspannung ist ja auch seltsam, wenn die Batterie noch 50V+ hat und defakto keine Last anliegt und das ACCoupling tut nachts auch nicht wirklich was. Seltsam...


    Die 2 Xtender sind untereinander Synchronisiert,da sie ja beide auf L1 angeschlossen sind.Wenn die Synchronisierung abbricht geht die Anlage auf Störung .War am Anfang bei mir passiert als ich das Kabel gezogen hatte,um es neu zu verlegen.
    Netz AC IN ist keines angeschlossen.
    AC Coupling macht da nichts.
    Der " defekte Xtender" Slave kommt erst bei einer Last ab etwa 2200 Watt dazu ,und beide teilen sich die Last.
    Also er hatte gar nichts zu tun.
    Mit der Batteriespannung verstehe ich auch nicht wirklich.Da ja der Vario Track und andere normal gelaufen sind wenn auch im Standby.
    Aber um 22.30 Uhr muss es passiert sein hier ist überall ein abfallen der Spannung zu sehen.Verstehe ich aber nicht wirklich.

    9,3 kwp Einspeiseanlage
    2,76 kwp Eigenverbrauchsanlage mit Überschusseinspeisung
    Insel 3kwp+2,56 kwp AC Coupling+1,92 kwp AC Coupling mit 4 * XTM 4000/48 (2 Phasen) / VarioTrack VT65 /BSP / Pylontech US3000 17,5kwh

  • 22:30 Heizung eingeschaltet, irgendwelche boiler, Sauna, Haare geföhnt etc. Wenn überall die Spannung abfällt muss ja irgendwas gewesen sein. wenn dann ein Xtender wegen Unterspannung ausfällt, kommt der zweite vielleicht in Überlast und schaltet einfach ab. Vielleicht lässt er sich ja wieder heute mittag, nach ausreichend Batterieladung wieder einschalten? Vielleicht ist auch deine Batterie Tod und der xtender lebt noch????

    Hybridinsel, 3 phasig, 3 XTM 4.000, 2 Variotrack, BSP, Staplerbatterie 775 AH 48V, eff. ca. 8 kwp (4,75 auf SO und 5,25 auf NO), 250er Yingli
    PoorMan'sTesla=PMT=Renault Fluence und 120l Elektroboiler als Überschußverwerter...