Solarlog 500 hängt sich auf

  • Hallo,


    mein Solarlog 500 hängt sich ab und zu während des Betriebs auf.
    Die Anzeige bleibt dann in der "Etag / Espez"-Anzeige hängen und ein Zugriff ist auch über http nicht mehr möglich. Wenn man (im Winter) nicht regelmäßig drauf schaut, bleibt es auch mehrere Tage so hängen.
    ftp-Sicherungen macht das Gerät dann auch nicht mehr. Die Firmware ist aktuell (3.4.2-Build 79).


    Hat jemand eine Idee woran es hängt bzw. wie man das Problem lösen kann. Das Gerät ist vom Sommer 2010, also leider keine Garantie mehr.


    Viele Grüße


    Jochen

  • Hallo,


    Hast du mal die eingebaute Mikro-SD Karte getauscht?


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Hallo Verona,


    hab ich vor ein paar Wochen gemacht und seit dem läuft es wieder problemlos. :-)
    Hätte nicht gedacht, dass die Karten so schnell altern bzw. in einem so 'teuren' Gerät nicht hochwertigere Ware verbaut ist.


    Jedenfalls Danke für den Tip und die Anleitung hier im Forum.


    Gruß Jochen

  • Hallo Verona ! Danke für deinen Tip um die SD Karte zu tauschen. Das hat soweit auch gut geklappt. Dann kam das Firmwareupdate, er zeigte die ganze Zeit FW im Display meines 300er an, dann war er fertig, und jetzt steht nur noch B im Display. Neu gestartet ... Boot dann bleibt er bei B stehen


    Hast du eine Idee was das sein könnte ?


    Gruß


    Peter

    5,76 KWp:
    24 xCS 240P60 Professional Module
    1 Kostal Pico 5.5 WR


    30,40 KWp


    166 x CentroSolar S240P60 Professional Module
    3 Kostal Pico 10.1 WR

  • Hallo,


    welche FW hast du genau drauf gemacht?

    Habe festgestellt das die neue 3.6.0 - 96 beim

    booten Probleme macht.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Hallo Verona,


    sorry das ich so lange nicht geantwortet habe. Also ich habe die 3.6.0.97 drauf gemacht. Also die aktuelle Version.


    Leider bleibt der immernoch bei BO stehen und geht nicht weiter.


    Leider doof gelaufen, hat sich rausgestellt das mein Solar Log 5 Jahre Garantie hatte, was ich aber nicht wusste.


    Soll ich mal eine ältere Version installieren ?


    Gruß


    Peter

    5,76 KWp:
    24 xCS 240P60 Professional Module
    1 Kostal Pico 5.5 WR


    30,40 KWp


    166 x CentroSolar S240P60 Professional Module
    3 Kostal Pico 10.1 WR

  • Hallo,


    lösche noch mal alles von der Karte runter und mache es noch mal mit der aktuellen

    FW wie beschrieben.

    Was ist danach ( ca. 30 Min) auf der Karte drauf?


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Moin,

    ich habe ein etwas anderes Problem. Vor kurzem habe ich das Update für die Aktuelle Firmware aufgespielt. Seit dem ist er nun schon 2x abgeschmiert. Es leuchtet dann nur 1 & P, keine Anzeige im Display, keine Reaktion auf Tastendruck. Werte werden nicht geloggt, die Tage fehlen dann leider einfach komplett.

    Einloggen per Browser ebenfalls nicht möglich.

    Stecker einmal kurz ziehen, 1&2 blinken, P leuchtet, Display leuchtet, zeigt aber nichts an. Keine Reaktion auf die Tasten. Switch zeigt an, dass die Netzwerkkarte angeschlossen ist. Kein Zugriff über den Browser möglich. Nochmaliges Stecker ziehen hilft wohl auch nicht.


    Als ich es vor ein paar Tagen hatte, wurde nach dem Steckerziehen angezeigt, dass ein Firmware-Update gemacht wird. Seltsamerweise lief er davor und danach (also nach dem Firmware-Update, welches ich einige Tage vor dem ersten Ausfall ausgeführt hatte).


    Hat jemand eine Idee?


    Mit freundlichem Gruß

    Andreas


    Während des Abendessens ist er dann wieder hochgefahren. Was kann man aber tun, damit es nicht zu solchen Ausfällen (seit dem letzten Update) kommt?

  • Hallo,


    Ganz einfach, die SD Karte ist am Ende...

    Neu neue gute SD Karte kaufen,

    Daten 1 zu 1 kopieren,

    Und dann zur Sicherheit noch mal ein FW Update machen.


    Dann geht er wieder.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Ok, das ist heftig. Ich habe vor ungefähr 2 Jahren eine neue 2GB SanDisk eingebaut. Wenn die Karten in dem Gerät nur 2 Jahre halten, hätte man die extern zugänglich machen sollen.

    Ich tausche die mal aus, vielen Dank.