Solarlog selfmade Homepage 2.0.0

  • Hallo Freunde,
    um an die optische Oberfläche meiner Solarworld Datenlogger heranzukommen,
    hab ich mir für einen Solarlog 1000 die Selfmade Homepage 2.0.0 heruntergeladen
    und installiert. Daten upload klappt, aber nach 24 Stunden wird immer nur die leere
    Maske mit dem Anlagenfoto angezeigt.
    Weiß jemand wann da die ersten Daten erscheinen, bzw. welche Datei vorhanden
    sein muss, um wenigstens das Menü anzuzeigen?


    Noch eine Frage: Kann ich per FTP direkt auf die Dateien eines Solarlog zugreifen?


    Vielen Dank für eure Hilfe und
    Grüsse aus dem Sauerland,
    Andreas

    83-SW225 0 / 20 Grad 18,675Kwp
    75-SW230 -29 / 45 Grad 17,25 Kwp
    62-SW230 +15 /30 Grad 14,26 Kwp
    68-SW245 -11/25-37Grad 16,66 Kwp
    207-CS230 0 / 30 Grad 47,61 Kwp

    26-CS230 -30 / 30 Grad 5,98 Kwp

  • Nein, Du kannst nicht direkt auf den SolarLog via FTP zugreifen...


    Was passiert, wenn Du eine Testübertragungen machst? Dann sollte alles angezeigt werden.
    Für die Basisanzeige sollte die Datei base_vars.js vorhanden sein...
    Ansonsten mal schauen, was für Fehler auf der Webseite angezeigt werden....


    Stefan


  • Hallo,


    per FTP kommst Du auf den Server und kannst die Dateien sehen.


    siehe auch hier: http://www.photovoltaikforum.c…datensysteme-t109613.html


    Sonnige Grüße


    braunerbaer

  • Hallo Stefan,
    die Datei base_vars.js ist mit 6979 byte vorhanden, Testübertragung
    mit Code 34 erfolgreich, aber es ist lediglich die Seitenstruktur mit Anlagenfoto
    ohne die Menüstruktur zu sehen.



    ähnlich wie bei diesem Beispiel
    http://www.photovoltaikforum.c…datensysteme-t109613.html


    Danke und Grüsse,
    Andreas

    83-SW225 0 / 20 Grad 18,675Kwp
    75-SW230 -29 / 45 Grad 17,25 Kwp
    62-SW230 +15 /30 Grad 14,26 Kwp
    68-SW245 -11/25-37Grad 16,66 Kwp
    207-CS230 0 / 30 Grad 47,61 Kwp

    26-CS230 -30 / 30 Grad 5,98 Kwp

  • Sorry,


    aber was heisst oder bedeutet


    - fehlender FTP der SL Daten - ?
    Hab die Ansicht der Anzeige mal angehangen.....

    Bilder

    83-SW225 0 / 20 Grad 18,675Kwp
    75-SW230 -29 / 45 Grad 17,25 Kwp
    62-SW230 +15 /30 Grad 14,26 Kwp
    68-SW245 -11/25-37Grad 16,66 Kwp
    207-CS230 0 / 30 Grad 47,61 Kwp

    26-CS230 -30 / 30 Grad 5,98 Kwp

  • Mit Mozilla sowie IE kein Erfolg,
    die base_vars.js ist definitiv vorhanden.


    Hab Dir eine PN gesendet.


    Danke,
    Andreas

    83-SW225 0 / 20 Grad 18,675Kwp
    75-SW230 -29 / 45 Grad 17,25 Kwp
    62-SW230 +15 /30 Grad 14,26 Kwp
    68-SW245 -11/25-37Grad 16,66 Kwp
    207-CS230 0 / 30 Grad 47,61 Kwp

    26-CS230 -30 / 30 Grad 5,98 Kwp

  • Hallo Stefan,


    Schande über mein Haupt!


    Habe tatsächlich 2 Verzeichnisse verwechselt, bzw.
    die Pfade werden aus irgendeinem Grunden nicht so
    dargestellt, wie ich sie verwende.
    Greife ich direkt darauf zu, klappt alles.
    Vielen, vielen Dank.
    Hätte ich selbt sicher nie gefunden.


    Nochmals Danke und
    Grüsse aus dem Sauerland
    Andreas

    83-SW225 0 / 20 Grad 18,675Kwp
    75-SW230 -29 / 45 Grad 17,25 Kwp
    62-SW230 +15 /30 Grad 14,26 Kwp
    68-SW245 -11/25-37Grad 16,66 Kwp
    207-CS230 0 / 30 Grad 47,61 Kwp

    26-CS230 -30 / 30 Grad 5,98 Kwp