Imp. Angabe kalibrieren

  • Hallo,


    ich würde gern wissen welche Möglichkeiten es gibt die Anzeige im Frontend zu kalibrieren.


    Meine Testschaltung:
    Ich habe den Raspi 2 mit einer Erweiterung von Udo.
    Dazu ein SWISSNOX-SX-1L Zähler (2000imp./kW) der S0 Ausgang ist an der S0/0.
    Geprüft wird die Wattzahl mit einem digitalem Strommesszähler für die Steckdose.


    Bei 100 W (tatsächlicher Verbrauch) muss der Kanal auf 2050 imp. gestellt werden damit die Anzeige richtig läuft.
    Mit der 2050imp. Einstellung ergeben sich folgende Werte:


    (tatsächlich) 100 W = 100 W (Anzeige)
    (tatsächlich) 242 W = 252 W (Anzeige)
    (tatsächlich) 800 W = 790 W (Anzeige)
    (tatsächlich) 1270 W = 1.31 kW (Anzeige)


    ist das Toleranz, oder kann man noch was einstellen?

  • Zitat von damianator

    (2000imp./kW)


    Einheitenfehler. Es sind 2000imp/kWh.


    Zitat von damianator

    Geprüft wird die Wattzahl mit einem digitalem Strommesszähler für die Steckdose.


    Ja. :mrgreen: Und welches Messgerät wird wohl genauer sein?


    Problem bei der Darstellung von Leistung ist das sie zeitkritisch ist. Die digitale Anzeige kann aber nicht ständig springen, sonst könnte man sie nicht ablesen. Das bedeutet: Was du an dem Ding abliest ist immer nur eine Momentaufnahme.


    Beim Zähler hast du ein anderes Problem. Der Volkszähler errechnet die Leistung aus den Impulsen. Ein Impuls kommt aber immer nur wenn 0,5Wh verbraucht wurden. Das kann zu Verzerrungen in der errechneten Leistung führen, wobei der Swisnox eine gute Auflösung hat.



    Den Zähler über einen falschen Impulsfaktor nach einem Gerät zu "eichen" das vermutlich Toleranzen wie ein Scheunentor hat ist jedenfalls kein gute Idee. Auch wenn so Zähler wieder Swissnox nicht geeicht wurden erfüllen sie doch meist die selben Kriterien.
    Falls du prüfen wolltest ob noch immer Impulse verloren gehen: Zählerstand notieren, warten und Differenz mit der Summe im Volkszähler vergleichen.



    mfg JAU

    No Shift - No Service

  • Zitat

    Einheitenfehler. Es sind 2000imp/kWh.


    Ahm... ja sorry... :oops:


    Zitat

    Ja. :mrgreen: Und welches Messgerät wird wohl genauer sein?


    Also wenn ich eine Schreibtischlampe mit 25W anschließe springt der Steckdosenzähler zwischen 25-27 Watt. Geht also.


    Aber was ich bemerkt habe...
    wenn alles aus ist und nur der SWISSNOX am Steckdosenzähler dran ist werden 0,02-0,03 A =4-6 Watt angezeigt.
    Kann das sein??? :shock: So viel nur der eine Zähler?

  • Zitat von damianator

    Also wenn ich eine Schreibtischlampe mit 25W anschließe springt der Steckdosenzähler zwischen 25-27 Watt. Geht also.


    Da verkneif ich mir jetzt jeden Kommentar. :shock:


    Zitat von damianator

    wenn alles aus ist und nur der SWISSNOX am Steckdosenzähler dran ist werden 0,02-0,03 A =4-6 Watt angezeigt.


    Angegeben ist er mit 0,4W. Ein richtiges Datenblatt zu dem Zähler konnte ich nicht finden.


    Aber wie schon erwähnt: Ich traue deinem Leistungsmesser nicht übern Weg. Sowas ist ganz nett um fiese Verbraucher aufzuspüren, aber Präzision darfst du da keine erwarten.



    mfg JAU

    No Shift - No Service

  • Hi daminator,


    wenn Du die Differenzen der beiden Messgeräte mal prozentual betrachtest kommst Du auf durchschnittlich 1,5 % Differenz. Angenommen die wahren Werte lägen in der Mitte von diesem Bereich, dann hätten beide Geräte eine Ungenauigkeit von +/- 0,75 %. Das ist für solche Massenware sehr gut und nicht zu beanstanden.
    Wenn Du es wirklich genau wissen willst, kalibriere erst mal Dein Leistungsmessgerät mit Spannungs- und Strommess-geräten mit mindestens 0,25 % Genauigkeit. Es wird Dir schwer fallen, solche Messgeräte aufzutreiben. Das Eichamt hat sie, wird Deine Messgeräte aber nur gegen ein erhöhtes Trinkgeld und nach gutem Zureden allenfalls überprüfen. Eichfähig werden sie nicht sein.
    Im Übrigen ist eine Schreibtischlampe ein sehr schlechter Kalibrierverbraucher, denn ihr Verbrauch ist stark spannungsabhängig.
    Du bräuchtest temperaturkompensierte Widerstände der entsprechenden Leistungsklasse - noch schwieriger zu bekommen.


    Freundliche Grüße
    pvx

  • OK ich verstehe schon.
    Also fällt das unter Toleranz. Ist glaube ich nicht soo kriegsentscheidend.
    Immer hin werden alle gemessenen Werte gleich behandelt. Also bei mehreren baugleichen Zählern, weichen die angeschlossenen Geräte entsprechend gleich ab. Somit sind die Werte wieder vergleichbar.


    Wie ist das eigentlich wenn ein Verbraucher ganz abgeschaltet wird. Der Zähler sollte eigentlich 0 "aktiv" anzeigen, aber nachdem man den Verbraucher wieder an macht kann man in den vergangenen Minuten ein konstanten Verbrauch von ~ 5W sehen.
    Wie das zustande kommt ist mir bewusst. Dass die Impulse und die Zwischenzeit gemessen und errechnet wird.
    Das sieht man auch schön indem man länger wartet somit sinkt der angezeigte Verbrauch immer weiter.
    Kann man das irgendwie einstellen? Liegt es vielleicht an der aggtime? Bei mir ist die auf 30.