• hallo


    zeit 2 jahren ist die Danfoss von SMA ubernomen


    Die ULX Wechselrichter hat mit Soundproblemen zu tun (Pfeifton)


    sma weigert sich Ersatzteilversorgung um dieses Problem zu beheben bei WR > 5Jahren


    Gerate lauft aufwandfrei, gibt nur diese Pfeifton


    Hat Jemand eine Losung


    Im Garantieperiode installiert SMA Gummidämpfer, ich glaube 4 St pro MPP

  • Erzähle uns doch erst einmal etwas mehr von Deiner Anlage...
    Was ist es für ein Pfeifton (Frequenz? -> notfalls mit Spectrum Analyzer - App von Raspberrywood ermitteln (mit & ohne laufendem WR). Je nach Frequenz ist es ja keine Fehlfunktion des WR...
    Wie ist der Wechselrichter auf welchem Untergrund montiert?
    Wann tritt der Pfeifton auf? Gibt es eine Korrelation zur PV-Leistung, Netzspannung, PV-Spannung oder wenn bestimmte andere Verbraucher eingesteckt sind oder gar laufen?
    Wenn die Anlage schon >5 a läuft, warum tritt das Problem dann erst jetzt auf?
    Fragen über Fragen...


    Ciao


    Retrerni

  • ich bin Installateur, und Wir haben vielleicht mehr als 50 WR aus die ULX-reihe


    verschiedene Gerate hatten diese Problem


    SMA hat immer diese Probleme gelost in Garantie (bis 5 J)


    zuerst haben Wir Gerate uber 5 J alt mit gleichen Pfeifton entdeckt


    SMA liefert keine Leistungen mehr fur Danfoss WR uber 5 J....


    Pfeifton kommt dann wann Leistung hoch ist (Sonne)


    Man kann nicht sagen wo das Larm hinaus kommt... es ist nur da
    Beim ausschalten der WR stopt es...



    Ich muss Dir sagen das SMA gestern hat angeruffen mit Forschlag diese Teilen zu liefern
    nicht kostenloss, aber gut... Teuer sind die Sachen nicht ....