ESL und LED Lampen gehen schnell kaputt

  • Mir ist etwas eigenartiges aufgefallen wozu ich gerne eure Meinung wüsste.


    Ich habe nun schon vier verschiedene ESL Hersteller und fünf LED-Hersteller getestet und alle Lampen gehen nach circa 1 bis 2 Monaten kaputt. Nun überlege ich, ob es an der Anlage liegen kann. Eventuell weil es zu Spannungsspitzen kommt


    Das ganze Testen geht langsam ins Geld ;)

  • Mal jetzt pauschal betrachtet ohne nähere Infos zu haben ist der Netzanschluss normalerweise deutlich stärker als eine Anlage daran und sollte dann eher am Netz/Anschluss liegen.
    Man sollte da anfangen mit der Höhe der Netzspannung bei deinen Lampen.


    Viele Grüße:


    Klaus

    "Ich hatte nie zuvor ein Produkt um das ich so betteln musste um es zu bekommen um später so kämpfen zu müssen und alles zu versuchen um es nur behalten zu dürfen"
    Peter Horton 2003 über sein GM EV1 in"Who killed the electric car"

  • Sind es 12V lampen oder 230V Lampen? Wie werden die betrieben? Bitte um mehr Info zu deiner Anlage.

    Module: 10x80W + 6x130W Enjoy Solar Module (wird noch erweitert)
    Gestell: Marke Eigenbau
    Laderegler: Steca PR2020 + Steca PR3030 + Solar30
    Wechselrichter: Steca Solarix PI1100 (erweiterung geplant)
    Batterie: Hoppecke Stapler PzS 24V 465Ah + BMV 700

  • Bei den Lampen handelt es sich um normale 230V Lampen.


    Das Thema ist uns gestern beim Frühstück gekommen. Da meinte der eine nur lapidar. Liegt bestimmt an deiner Sonnenanlage. Daher dachte ich, ich frage direkt die Profis, ob es so etwas gibt! Ob das überhaupt sein kann!


    Habe gestern zu Hause auch einmal nachgeschaut, welche Lampen ich alles so getestet habe:


    LED Lampe von Lidl: Livarno Lux (dürfte die hier gewesen sein) [Link entfernt]
    ESL von Lidl, auch von Livarno Lux [Link entfernt]


    Osram Parathon aber keine advanced [Link entfernt]


    von Dotlux [Link entfernt]


    Philips Stablampe, irgendwas mit Economy [Link entfernt]


    Infos zur Anlage kann ich erst am We schreiben, dafür benötige ich die Bedienungsanleitung ;)

    Einmal editiert, zuletzt von Elektron () aus folgendem Grund: Werbelink gelöscht

  • Mess mal deine Netzspannung - wenn das geht.
    Hast du veilleicht ein Haus ganz hinten in der Stromzuleitung ? Da kann es sein, dass deine Spannung immer an der oberen Spitze rumläuft.... Das mögen die Dinger garnicht....

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Was erzählt denn der Wechselrichter, welche Netzspannung vorhanden ist?
    Und gibt es bei Dir in direkter Umgebung z.B. Industriebetriebe (Schweißgeräte etc.)?


    Ciao


    Retrerni

  • Zitat von Marxel

    Das ganze Testen geht langsam ins Geld ;)


    Wie dass? Du hast zwei Jahre Gewährleistung auf die Lampen!


    Was haben deine Messungen im Hausnetz ergeben?

  • Hi,


    Antworte ich auch noch mal in diesem alten Thema (ist über ein Jahr alt).
    Ich habe noch nicht gesehen das vermehrt Leuchtmittel defekt werden bei dem Betrieb einer PV Anlage, obwohl ich schon oft die Grenzwerte für die maximale Spannung in den Parametern des Wechselrichters höher gestellt habe (natürlich immer in Absprache mit dem Netzbetreiber;-) !).


    Bei den ESL Leuchtmitteln hab ich nie die versprochene Haltbarkeit erreicht, und einige erste LEDs haben bei mir auch aufgegeben. Aber nicht innerhalb des ersten Jahres. Die angegebenen Haltbarkeiten sind halt Werbung.


    Kurt

    160 IBC 120S Megaline, 8 SWR2000 TL in 2000,
    56 IBC 120S Megaline, 1 SB 5000 TL in 2004: Sunny Portal
    156 STP185, 3 SMC 9000 in 2010
    118 IBC Monosol 245 ET, STP 12.000 + STP 17.000 in 2012: Sunny Portal
    7,5 m2 Kollektor 1995