LED Lampen blinken

  • Ich habe an meinem Steca LR 3 LED-Lampen am Ausgang angeschlossen, die bei Sonnenschein flackern. Es sind je 3 HP-
    LED 3 W mit einem Widerstand verbaut. Nur bei starkem Sonnenschein wie heute flackern die Lampen. Der SOC des Akkus liegt bei 98%. Woran kann das liegen?

    Insel, 4 x 130 Wp panel, Steca PR2020 Laderegler, 2 Panther AGM 130 Ah VRLA, 24V=
    Wechselrichter Trapez 600 W Solartronics

  • Ursache ist PCM des Ladereglers. Je voller desto länger die Abschaltung.


    Weg bekommt man das vielelicht mit einem größeren Kondensator.

    Mobile Insel: PV 2kWp (mono), Solarregler 2xMPPsolar PCM5048 (MPPT), LiFePO4 1020Ah/25,6V, Lichtmaschine 4,2kW, Netzladegeräte 2xPhilippi AL30 24V, 2xKosun 6kW Sinus-WR 24V, Mastervolt Batteriemonitor BCM-III

  • Verbaue vor der LED-Lampe einen Stromregler, anstatt einen Widerstand. Z.B. LM317. Damit wird die LED spannungsunabhängig...
    einstein0

    33 J Erfahrung mit PV im Netzverbund. Erster zweiachsiger Tracker in Australien.
    2 kW- Hybrid-Insel im Camper, BEV: Hyundai Kona. 30kW-PV-Anlage Ost/West.
    PV-Notstromversorgung 10 kWh im MFH mit Infini 3 kW Hybrid-WR und 10 kWh Li-Testspeicher.

  • IMHO an den Steca-LR.
    Ist nicht das erste Mal dass über Probleme mit denen bei geladenen Akkus berichtet wird. :twisted:
    Messe mal deine Akkuspannung.
    Denke mal die ist auch zu hoch wenn die flackern

  • Zitat von Murray

    IMHO an den Steca-LR.
    Ist nicht das erste Mal dass über Probleme mit denen bei geladenen Akkus berichtet wird. :twisted:
    Messe mal deine Akkuspannung.
    Denke mal die ist auch zu hoch wenn die flackern


    Dieser Effekt passiert bei jedem PWM Laderegler bei zu kleiner und vollen Batterie, ist einfach systembedingt dass ein PWM eben nur einen vollen Impuls mit variabler Impulsdauer zur Nachladung durchschicken kann. LED sind halt so schnell dass man das sieht, entweder vergrößert man die Batterie erheblich oder baut einen Spannungsregler zur Versorgung der LED wie oben schon erwähnt. Das hat jetzt gar nichts mit Steca oder Chinaragler zu tun!
    Grüße Toni.

  • Liegt wie toni schon gesagt hat an der PWM Frequenz ansich. Beim Steca ist die mit 30Hz verhältnismäßig recht gering deswegen merkt man das an LED noch eher. Vorschlag von Einstein wär hier ein möglicher Lösungsweg


    lg

    Wohnhaus 100% OFFGRIDInsel: 13,47kwp,5xMppt,BMV700,CCGX,2xMultiplus 5000, OPzS/PzS => 4150Ah/c100/48V
    TeichInsel: 930wp, 2xVictron Mppt 100/15, BMV600, SolarixPI 1100, 400Ah/OPzS 24V

    100% PVInsel Liveview | SDM630 Logger | INSEL WIKI

    "Denn auch eine Beziehung muss wie eine Insel sein. Man muss sie nehmen, wie sie ist, in ihrer Begrenzung - eine Insel, umgeben von der wechselvollen Unbeständigkeit des Meeres, immer während vom Steigen und Fallen der Gezeiten berührt." Anne Lindbergh

  • Zitat von Toni1965

    mit variabler Impulsdauer zur Nachladung durchschicken kann.


    Wenn die Impulsdauer klein genug wäre würde es aber nicht passieren da es der Akku schluckt.
    Und ich konnte das Verhalten auch nicht bei den Billig-PWM-China-LR sehen den ich letztens hier zum Testen hatte.


    Es ist schon SEHR auffällig das immer wieder Steca PR... mit diesbezüglichen Problemen genannt werden.
    Dazu gibt es schon mehrere Threads

  • Reicht nicht ein Kondensator (1000 Microfarad) aus parallel zu den LED ??

    Insel, 4 x 130 Wp panel, Steca PR2020 Laderegler, 2 Panther AGM 130 Ah VRLA, 24V=
    Wechselrichter Trapez 600 W Solartronics

  • da stimmt wohl was grundsätzlich mit Deiner Anlage nicht denn jeder PWM-Laderegler und das egal ob in Shunt- oder Serienkonfiguration begrenzt die Batteriespannung lediglich auf die gewünschte Ladeschlußspannung.
    Da wird überhaupt nichts zu- oder abgeschaltet wie an einem Zweipunktregler.
    Oder mit anderen Worten da finden im Normalfall keine "Spannungssprünge" an der Batterie und damit auch an der Last statt.
    Ledig die pulsierenden Ladeströme erzeugen an der Batterie je nach Vorzeichen einen marginalen Spannungsanstieg bzw. -abfall.
    Das ist aber nur mit geeigneten Messmitteln, sprich einem Oszi, zu sehen.
    Flackert eine am Lastausgang angeschlossene LED-Lampe trotzdem merklich fehlt hier eine niederohmige Anbindung zu einer puffernden Batterie.
    Nur in diesen Fällen wäre ein merklicher Spannungseinbruch am Lastausgang überhaupt denkbar.
    Alles andere hier ist mit Verlaub "Quatsch" und für die "Ablage rund".

  • möglicherweise ist der Ladestrom während der Ladephase zu hoch, das passiert dann wenn zu viele Module an eine zu kleine Batterie angeschlssen werden. Ein PWM Regler kann das nicht verhindern. Ist die Batterie dann schon defekt, steigt die Spannung bei der Ladung auch noch höher an.

    Komplizierte Vorgänge immer dem faulsten Mitarbeiter geben. Er wird die einfachste Lösung finden!