Kostal Piko 8.3. verliert einen String

  • Hallo


    An einer Anlage aus Mitte 2012 befeuere ich einen Kostal Piko 8.3.
    Daran sind 29 Module avim_a235


    String 1 mit 15 Modulen zu 3525 Watt
    String 2 mit 14 Modulen zu 3290 Watt



    Jetzt speist String 2 alle paar Tage ab 10 Uhr nichts mehr ein.
    Den WR ausschalten und 10 Min warten zeigt Wirkung und er speist wieder voll ein.


    Was ist das und was kann man tun?


    SW Update?

  • Die hotline anrufen...

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • und steck doch mal die Stränge um..... und schau ob der Fehler mitwandert

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • ... und schau ob die Lüfter frei sind und funktionieren.....

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Und wenn du die hotline dran hast und die wollen den WR tauschen - frag wie lange das dauert und ob die einen 8.3 als Tauschgerät am Lager haben ! Sonst gehts dir wie hayabusaspeedy und du kannst warten......

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Zitat von letsdoit

    Und wenn du die hotline dran hast und die wollen den WR tauschen - frag wie lange das dauert und ob die einen 8.3 als Tauschgerät am Lager haben ! Sonst gehts dir wie hayabusaspeedy und du kannst warten......



    Anlage ist aus 2012, denke da wird nicht mehr viel los sein mit Garantie


    24 Monate?

  • Na was macht der WR ?


    Aus 2012 - Kostal hatte 5 Jahre Garantie !


    Was sagt die Hotline ?

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Zitat von letsdoit

    Na was macht der WR ?


    Aus 2012 - Kostal hatte 5 Jahre Garantie !


    Was sagt die Hotline ?



    Hallo, also das Problem ist ich habe jetzt die Strings umgesteckt und der Fehler wandert mit:


    7.10; 2.10; war er dann auf String I


    und vor dem umstecken am 28.08; 26.08;


    war er zuvor auf String II


    Was könnte das sein? Solarteur würde WR tauschen oder soll ichd as selbst machen?


  • Wenn der Fehler nach Umstecken der Modulstrings auf anderen Tracker wandert, bedeutet das, das die WR Tracker in Ordnung sind.


    Es ist nun im betroffenen String zu suchen. Optisch und mit Multimeter.
    Evtl. Marderbiss am Kabel oder z.B. Steckverbindung zwischen Modulen auseinander gegangen. (Im Winter z.B. durch abgleitenden Schnee/Eis)