Kostal Piko 10, dunkle Pixel im unteren Teil der Anzeige

  • Hallo Kostal-Kenner, mein Piko 10 zeigt seit ein paar Tagen im unteren Teil des Displays dunkle Pixel, siehe rot markierter Bereich im Foto. Zuvor sah es dort wie am oberen Display-Rand aus, komplett hell. Diese unmotivierten dunklen Pixel treten nur in der obersten Menu-Ebene auf, d.h. wenn man den Kostal aus dem Schlaf aufweckt. In den Untermenus ist die gesamte Anzeige wieder fehlerfrei. Ausschalten des WRs hat keine Besserung gebracht.


    Hattet ihr diesen Effekt auch schon einmal?
    Kennt ihr die oder eine mögliche Ursache?
    Ist das ein Fall für den Kostal-Service?
    Wie geht das weiter, verschwindet es wieder oder ist das der Anfang vom Ende?


    Ich freue mich auf euren Rat! Viele Grüße, Bernd

  • Das ist ja der "alte" 10.1 :!:
    Wie alt ist das Gerät?
    Die Garantie von Kostal beträgt soweit ich weiß 5 Jahre und das wäre ein Fall dafür.


    Mit Blick auch "Registriert: 14.09.2013, 17:41" könnte das auch auf eine Lösung im Rahmen der 2-jährigen Gewährleistung raus laufen und dann wird es noch einfacher ... Gewährleistung durch den Solarteur, der die Anlage gebaut hat.


    W

    18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
    Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5

  • Hallo seppelpeter,
    Ja, Du hast richtig getippt. Gekauft ist das Gerät vor knapp 2 Jahren.
    Ich scheue nur den Aufwand das Gerät wieder zu tauschen, so lange es auch ohne geht.
    Wahrscheinlich kontaktiere ich den Kostal-Support.
    Viele Grüße, Bernd