Akku Kurzschluss

  • Hallo,


    ich habe für mein Elektroboot folgende Akkus geplant und gebaut, 16 Stück Lifepo4, aufgeteilt in 2 Gehäuse. Die beiden Gehäuse werden seriell miteinander verbunden durch "Y-Kabel", 1 Y-Kabel zum Anschluss des Motors, 1 Y-Kabel zum Anschluss des Ladegeräts. Jedes Gehäuse hat am plus Pol auch ein Relais mit dem man das Anschlusskabel vom Akku trennen kann.


    Jetzt habe ich das Problem das wenn ich den Motor angesteckt lasse (aber ausgeschalten) ich einen Kurzschluss beim Laden bekomme, die Plus Pole der einzelnen Gehäuse sind mit Sicherungen abgesichert und hier ist eine nun durchschmort.


    Ich habe versucht den Anschlussplan so gut wie möglich zu Zeichnen, seht ihr hier einen Konzeptionellen Fehler? Was wäre wenn nur ein Relais eingeschaltet ist, kann es dann zu Problemen kommen?


    Vielen Dank für eure Hilfe!


    lg, Michael

    Dateien

    • akku.pdf

      (71,3 kB, 214 Mal heruntergeladen, zuletzt: )
  • zeichne mal bitte das bms mit ein.
    einige haben ladung und entladung auf einem pol, einige haben diese pole getrennt... :juggle:

    sonnige gruesse aus THAILAND,
    towa


    1. Off-Grid SMA SMC6000TL + SMA Island 6.0 - Lifepo4 48V, 320Ah - 6.5 kWp (NOTC)
    2. Off-Grid PIP2424MSX - 2.0 kWp (NOTC) - Lifepo4 25V, 400Ah

  • Hallo, ich verwende Lastwiederstände zwischen den - und + Polen der einzelnen Zellen, sofern bei einer Zelle eine Über- oder Unterspannung auftritt schaltet das BMS welches über eine Signalleitung verbunden ist das Relais ab. Der Haupt-Strom fliesst nicht über das BMS. Die Kabel welche bei jedem Gehäuse nach aussen gehen sind wie folgt verbunden:
    - die beiden Kabel direkt mit dem minus Pol der ersten Zelle
    + die beiden Kabel zum Relais welches wieder mit dem plus Pol der letzten Zelle verbunden ist (+ Sicherung)


    Lastmodule: http://minibms.mybigcommerce.com/minibms-cell-module/
    BMS: http://minibms.mybigcommerce.c…ducts/HousePower-BMS.html


    danke, lg
    Michael

  • irgendwie komisch,
    du hast 48v lader und 48v verbraucher,
    deine zwei relais machen mich konfus. :juggle:


    schalte beide 24v erst mal auf 48v und dann mit einem relais...


    so schaltest du ja zwischen minus der ersten bank auf plus von der zweiten...?


    also, einen 48v bock draus machen, und dann weiter, ok?

    sonnige gruesse aus THAILAND,
    towa


    1. Off-Grid SMA SMC6000TL + SMA Island 6.0 - Lifepo4 48V, 320Ah - 6.5 kWp (NOTC)
    2. Off-Grid PIP2424MSX - 2.0 kWp (NOTC) - Lifepo4 25V, 400Ah

  • 1. was für einen sinn macht es beim serie schalten der beiden batterieblöcke 2 kabel zu nehmen? laut schaltplan ist das wie 1 zu behandeln...würde nur sinn machen wenn du keines mit enstprechend querschnitt hättest. ist nur komisch macht aber keine probleme.


    2. sobald nur 1 der relais offen ist hast du weder einen geschlossenen stromkreis am motor noch am ladegerät...aber nur von der batterieseite her betrachtet...vereinfachtes schaltbild würde dann so aussehen dass du mit dem ladegerät direkt am motor hängst!batterie kannst du dir einfach wegdenken.


    3. laden funktioniert ja sobald der motor zumindest 1-polig getrennt ist hast du gesagt....miss mal den ohmschen widerstand des motors an den offenen anschlüssen-motor natürlich zustand "off". zusätzlich kannst du den ausgeschaltenen motor an die 48V anschliessen und ein amperemeter dazwischenklemmen. sollte normalerweise keinen strom ziehen!

  • Hallo,


    das seriell Schalten funktioniert mit einen "Y-Kabel" ich habe noch eine Skizze gemacht und es angefügt. Das Y-Kabel muss absteckbar sein, daher kann ich es nur ausserhalb des Gehäusses anstecken, das Relais ist im Gehäuse und ich kann somit nicht zuerst 48V herstellen und danach das Relais einbauen.


    1. was für einen sinn macht es beim serie schalten der beiden batterieblöcke 2 kabel zu nehmen
    -> Keinen, es ergibt sich nur dadurch das bei beiden Y-Kabeln die beiden Batterien verbunden werden damit auch nur eines der beiden Kabel verwendet werden könnte. Ist jedoch vermutlich auch kein Nachteil nur das man eines auch verkehrt anstecken könnte und somit sicher einen Kurzen hat.


    3. Werde ich versuchen.


    danke, lg
    Michael

    Dateien

    • Stecker.pdf

      (86,77 kB, 118 Mal heruntergeladen, zuletzt: )
  • Bei dem genannten BMS oben, bin ich etwas verwirrt. Die wollen, dass man 16 Boards kauft? Oder seh ich das falsch?


    Ein etwas günstigeres und kompakter gehaltenes BMS findest Du hier:


    http://www.batterysupports.com…er-battery-bms-p-394.html

  • Zitat von Mickey88


    Ich habe versucht den Anschlussplan so gut wie möglich zu Zeichnen, seht ihr hier einen Konzeptionellen Fehler? Was wäre wenn nur ein Relais eingeschaltet ist, kann es dann zu Problemen kommen?


    Ja zu Problemen kanns da durchaus kommen, wenn Akku per Relais getrennt ist.
    Kommt sehr auf den Motor an und wie das Ladegerät mit diesem zurande kommt (uU stark induktive Last, oder fast Kurzschluss je nach Motortype).


    War der Motor beim Kurzschluss definitiv aus bzw getrennt, dann wüsste ich nicht wieso die Sicherung des Motor abgeraucht sein könnte.


    Falls es das nicht ist - dann hast anders installiert als auf deinem Plan gezeichnet.


    PS
    dass dir der Zellog den Akku debalancen kann weisst eh.

    LiFePO ist anders.

  • Hi Photoenchen4me,


    der Motor wird duch einen "Softtaster" ein und aus geschaltet, ob er dann tatsächlich getrennt ist bzw. keinen Strom mehr verbraucht weiss ich nicht. Vielleicht fliesst da noch ein kleiner Reststrom und es kommt dadurch zu Problemen.


    Jedenfalls hat noch niemand einen wirklichen konzeptionellen Fehler gefunden, vielleicht ist es ja auch OK und es war eine einmalige Sache...


    danke, lg
    Michael