Solarview offline

  • Hallo,
    ich habe ein Problem mit Solarview. Ich habe seit Ende Juli einen Glasfaser Anschluss, meine Fritzbox habe ich im neuen Netzwerk integriert, dem Konverter EX-9132 habe ich eine neue IP - Adresse zugewiesen, im Startmenü habe ich alle
    IP - Adressen geändert. Nun habe ich das Problem, das wenn ich Solarview wieder starte, geht es direkt wieder offline.
    Habe schon die Fritzbox neu gestartet, aber es hilft alles nichts. Kann mir einer sagen warum Solarview nach dem Start direkt wieder offline geht?

  • Hallo Manfred,


    es sind Aurora Wechselrichter, die ich auch per ping erreichen kann, den Konverter kann ich auch per ping erreichen.
    Wenn ich den Verbindungstest mache kommt:
    # ./aurora-fb -i 192.168.1.66 -p 10000 -c 2 -w 3600,4200 -d
    -sh: ./aurora-fb: not found


    192.168.1.66 = ip Adresse vom Konverter

  • Hallo Manfred,
    bei den Ereignissen kommen folgende Meldungen:


    26.07.2015 08:01:00 Offline ----
    26.07.2015 00:00:09 Offline uptime 5d 5:28
    25.07.2015 17:27:43 Offline ----
    25.07.2015 17:26:46 Offline ----
    25.07.2015 17:26:45 SolarView Start (FFFF) uptime 4d 22:55
    25.07.2015 17:24:36 Offline ----
    25.07.2015 17:24:35 SolarView Start (FFFF) uptime 4d 22:53
    25.07.2015 15:36:27 Offline ----
    25.07.2015 15:35:27 Offline ----
    25.07.2015 15:35:26 SolarView Start (FFFF) uptime 4d 21:03


    wenn ich das richtig sehe, geht SolarView direkt nach dem ich es gestartet habe wieder Offline.
    Zusätzlich täglich um 08:01:00 Uhr


    Habe mir auch die Start und Stopp Zeiten von SolarView angeschaut, die sind nicht verändert.

  • Ja, ich habe ja nur anstatt einen DSL Anschluss jetzt einen Glasfaseranschluss. Ich habe nur die IP Adressen verändert, vorher hat es funktioniert.
    Nun habe ich auf dem Stick den Aurora Ordner neu gespeichert, es funktioniert aber immer noch nicht.

  • Hallo,
    nun habe ich den USB-Stick gewechselt, genau das selbe Problem.
    Beim ./stop.sh kommt folgende Meldung:


    Beende nun SolarView Programme:
    Beende solarview-fb
    Beende busybox - Webserver
    Beende aurora-fb
    aurora-fb: FATHER caught signal no. 15
    aurora-fb: FATHER sets run=0 and sigterm CHILD(3140)
    #


  • Das ist OK.
    Hast Du mal den Verbindungstest durchgeführt, wie in der Anleitung http://www.solarview.info/aurora_fritzbox_installieren.pdf auf Seite 10 im Kapitel "aurora-fb testen" beschrieben? Wie lautet das Resultat?
    Und poste bitte mal den ganzen Inhalt der start.sh.


    Grüsse,
    Manfred

  • Zitat von Udo 68

    Ja, ich habe ja nur anstatt einen DSL Anschluss jetzt einen Glasfaseranschluss. Ich habe nur die IP Adressen verändert, vorher hat es funktioniert.
    Nun habe ich auf dem Stick den Aurora Ordner neu gespeichert, es funktioniert aber immer noch nicht.


    Habe ein ähnliches Problem: Zuvor hatten wir einen DSL Anschluss (1 Mbit/s). Dann haben wir nach der Umstellung auf Glasfaser einen VDSL2-ITU-T Anschluss bekommen (50Mbit/s). Seitdem funktioniert der Datenversandt nicht mehr.
    Wir haben als Datenlogger den Sunalyzer von Schüco; technisch wohl nicht mehr Top aber ansonsten ok.
    Kann das an einer mangelten Portfreigabe liegen? Die ist bei VDSL eingeschränkt.