Inselanlage läd nicht

  • Hallo zusammen,



    habe jetzt mehrere tage immer mal hier und auch im restlichen internet gestoebert.
    Leider konnte ich auf meine frage noch keine antwort finden.


    Wir haben mit nem kleinen verein eine anlage aufgebaut. vorher 24V und jetzt auf 12V umgeruestet.


    verbaut sind zwei 100Wp module vorher in reihe, jetzt parallel.


    vorher war ein pwm regler dran und ich habe jetzt ein mppt verbaut, da ich so viel gutes gehoert/gelesen habe.


    Verbraucher usw ist alles im Rahmen, laueft quasi wie erwartet.



    Allerdings werden die Batterien (2x70Ah parallel) nicht richtig geladen. Sie sind einfach nicht voll.
    Bisschen ahnung von elektronik hab ich schon, aber ich habe ehrlichgesagt keinen bock bestehende geraete auseinander zu bauen.


    Deswegen die Frage:
    wo ist es sinnvoll anzufangen zu suchen?


    Die spannung stagniert einfach bei den 11,6 bzw 11,7 V


    auch gemessen mit multimeter am ausgang und an den batterien.


    An den panels messe ich ca 18-19V wenn sonne scheint.
    und am LR sind es aber ca 12V


    Kabel habe ich jetzt schon gekuerzt und gedacht ich haette es, ist wohl aber nicht so.
    Selsbt wenn der ladestrom nur 2,2 A ist sollte doch eine woche (im moment) reichen um die zu laden, oder?


    :danke:

  • Tjo lieber Maggus, willkommen im Forum...


    Wenn du schon einen MPPT Regler kaufst wäre es relevant gewesen einen richtigen zu kaufen. Dieser ist wie mehrfach im Internet und auch hier nachzulesen ist "kein" MPPT regler sondern mehr oder minder Fake, und heißt nur MPPT marke China Export.. leider wird er immer wieder im Inet als echter MPPT regler verkauft.. sehr ärgerlich


    https://www.youtube.com/watch?v=tbmaG4f8f_w


    Darf ich mal fragen was passiert wenn du die PV abklemmst und kurz eine kleine Last anhängst wo die Spannung der Batterie sich dann befindet.? Sollte die Spannung dann gleich unter 11V richtung 10V abfallen .. würde ich von einem Zellschluss in der Batterie ausgehen => Batterie ist Kaputt

    Wohnhaus 100% OFFGRIDInsel: 13,47kwp,5xMppt,BMV700,CCGX,2xMultiplus 5000, OPzS/PzS => 4150Ah/c100/48V
    TeichInsel: 930wp, 2xVictron Mppt 100/15, BMV600, SolarixPI 1100, 400Ah/OPzS 24V

    100% PVInsel Liveview | SDM630 Logger | INSEL WIKI

    "Denn auch eine Beziehung muss wie eine Insel sein. Man muss sie nehmen, wie sie ist, in ihrer Begrenzung - eine Insel, umgeben von der wechselvollen Unbeständigkeit des Meeres, immer während vom Steigen und Fallen der Gezeiten berührt." Anne Lindbergh

  • Danke erstmal fuer den tip mit dem regler.
    schade...



    wg den batterien, die sind neu, weil die beiden vorher schon ein aehnliches verhalten gezeigt haben.
    und wir die batterien (wie du auch) vermutet hatten.


    leider ist das problem noch nciht weg.


    wenn ich die batterien mit nach hause nehme und lade, funktioniert alles wie erwartet.
    hintendran folgt sowas wie wechselrichter (glaube 3000W) kuehlschrank und elektrik funktioniert prima. und auch genauso wie sie soll.


    wir brauchen das ganze fuer bisschen musik und den kuehlschrank.
    das alles fuer ca 5-6h einmal in der woche.

  • Bei Zellschluß müßte aber mehr Strom fließen bzw. was gleichwertig ist die PV-Spannung dürfte nicht so hoch liegen
    Kommt mir fast so vor als wenn der LR nicht richtig arbeitet.


    was hattest du denn vorher für einen LR?
    Die gehen doch meist für 12 und 24V.
    Den vll. mal probieren

  • Also irgendwas scheint doch zu passieren, wenn mit 2,2 A von der PV geladen wird.

    Mobile Insel: PV 2kWp (mono), Solarregler 2xMPPsolar PCM5048 (MPPT), LiFePO4 1020Ah/25,6V, Lichtmaschine 4,2kW, Netzladegeräte 2xPhilippi AL30 24V, 2xKosun 6kW Sinus-WR 24V, Mastervolt Batteriemonitor BCM-III

  • Zitat von maggus


    hintendran folgt sowas wie wechselrichter (glaube 3000W) kuehlschrank und elektrik funktioniert prima. und auch genauso wie sie soll.
    wir brauchen das ganze fuer bisschen musik und den kuehlschrank.
    das alles fuer ca 5-6h einmal in der woche.


    Sag mal, kann es nicht sein dass grad nicht viel Sonne ist (2,2A Ladestrom) und Eure Verbraucher die Akkus
    nachts einfach leersaugen ? Läuft der Wechselrichter/Kühlschrank durch wenn ihr nicht da seid?
    Gesamtverbrauch/Tag bei An- und Abwesenheit wäre interessant...
    Manche WR genehmigen sich gerne mal 2-4A nur für`s an sein:(
    Was sind das für Akkus? Viel PV sind die zwei Modülchen ja auch nicht grade.
    lg,
    Philip

  • egn:
    ja dachte ich auch erst, aber leider hat das wohl nicht so lange gehalten.
    bzw. der regler hoert wohl einfach auf zu laden... warum... weiss ich nicht.


    Murray
    vorher war ein pwm dran, aber auch der hat wohl nicht richtig gearbeitet.
    deswegen hab ich nach dem mppt regler gesucht.


    @ e-zepp:
    wir treffen uns immer donnerstags. um 14h geht per zeitschaltuhr der WR an. alle relais und auch der WR sind aus, wenn kein saft gebraucht wird.
    abgeschaltet wird wenn wir abhauen. kann auch mal 24h sein. vollgeladene batterien halten das ohne probleme aus.
    bin mir zwar sicher dass ich es geprueft habe, ob da strom fliesst, aber werde ich nochmal gegenchecken.



    immer mal schauen ist fuer mich nicht so einfach, sind ca 50km einfach von mir zuhause weg.
    von daher ist es echt doof immer mal nach spannungen/strom usw zu schauen.

  • Jetzt ist mir grad was aufgefallen was man so oder so deuten kann


    Zitat von maggus


    An den panels messe ich ca 18-19V wenn sonne scheint.
    und am LR sind es aber ca 12V.


    WO am LR?
    Am PV-Eingang oder am Akkuanschluß :?:

  • Heut ist Donnerstag, bist Du jetzt vor Ort ? Dann schraub mal Modul minus vom Laderegler los und klemm es direkt
    auf Batt minus ! Irgendwie halt...
    Jetzt ist der Laderegler nur noch ein Voltmeter :) Wenn nun die Spannung (ohne Verbraucher) relativ
    zügig steigt ist der Laderegler schuld.
    lg,
    Philip