SolarLog dynamische Regelung funktioniert nicht

  • Hallo,


    ich habe den Wechselrichter KOSTAL Piko 7.0 und den SolarLog 300 im Einsatz, um die dynamische Regelung (70% + x für den Eigenverbrauch) zu verwenden. Die Module haben eine Leistung von 7500 Wp, wobei der Wechselrichter nur 7000 W unterstützt.


    Für die Erfassung des Eigenverbrauchs ist über die RS-Schnittstelle ein separater Zähler angeschlossen worden.


    Folgende Einstellungen wurden am WR vorgenommen:
    Die Blindleistungsvorgabe wurde fest auf PHI= 0,95 eingestellt (Vorgabe eines festen Sollwerts bzw. einer Kennlinie).


    Die Begrenzung der maximalen Scheinleistung wurde auf 7500 VA begrenzt, daraus ergibt sich eine max. Leistung von 7125W. Der untere Punkt "Begrenzung der maximalen Scheinleistung der Anlage am Netzanschlusspunkt auf..." ist ausgegraut.


    Unter dem Punkt "Berechnung der Wirkleistungsbegrenzung nach EEG" wurde "keine Begrenzung" ausgewählt, da dies der Solarlog übernimmt.


    Einstellungen SolarLog:
    Im Solarlog haben wir unter "Anlagenparameter" die max. Scheinleistung auf 7500VA gestellt, die "Wirkleistung" bei Typ auf 70% Festabregelung mit Verrechnung Eigenverbrauch, Schnittstelle RS485/422 ist ausgewählt (hier ist der Eigenverbrauchszähler angeschlossen).


    Unter Gerätekonfiguration hat der S0-IN A (Verbrauchszähler):
    als max. AC-Leistung 7000Wp, der SO-IN B (Gesamtanlagenzähler) 7500Wp und das Hausdach
    eine max. AC-Leistung 7000W (MPP-Tracker 1=3750 MPP-Tracker 2=3750W
    ->Generatorleistung 7500Wp


    Die Werte unter "Einspeisemanagement / Steuerzustand" sind:
    - 70% Festabregelung mit Verrechnung Eigenverbrauch
    - Zielleistung 70 (fester Wert)
    - Generatorleistung 7.50 kW
    - Zulässige Leistung 5.25 kW (wäre somit bei 70% dynamischer Regelung korrekt)
    - Steuerwert Leistung (in Prozent) 70.00.
    Trotz dieser Einstellung müsste meine Anlage über 5250W produzieren. Die
    Einspeiseleistung kommt nicht über 3500W.


    Somit wird meine Anlage 2x auf 70% gedrosselt, was effektiv dann nur 49% wären.


    Kann mir bitte jemand weiterhelfen, was falsch eingestellt ist?


    Danke!

  • Zitat von SolarPower2015

    ...
    Einstellungen SolarLog:
    Im Solarlog haben wir unter "Anlagenparameter" die max. Scheinleistung auf 7500VA gestellt, die "Wirkleistung" bei Typ auf 70% Festabregelung mit Verrechnung Eigenverbrauch, Schnittstelle RS485/422 ist ausgewählt (hier ist der Eigenverbrauchszähler angeschlossen).
    ...


    1. Die RS485/422-Schnittstelle muss die sein, an der der Piko angeschlossen ist. Nicht der Zähler...



    2. Kannst Du hiervon bitte mal einen Screenshot posten?
    Sieht bei mir irgendwie anders aus.
    Welche Firmware hast Du drauf?

    1,50 kWp SÜD Yingli an Growatt 1000

    3.22 kWp OST Canadian Solar an Growatt 3000

    2.99 kWp WEST_1 Canadian Solar an Growatt 3000

    1.92 kWp WEST_2 Canadian Solar an Growatt 3000

  • Hallo Rucki,


    Zu 1.
    Stimmt, da ist der Wechselrichter angeschlossen. Mein Fehler, habe ich ich vertauscht. Der Eigenverbrauchszähler hängt an S0-IN.


    Zu 2.
    Firmware-Version: 3.2.0 Build 72 - 25.11.2014 REV. 6286 (Original Firmware Auslieferung)


    Mein Wechselrichter zeigt mir aber auch nicht mehr an Leistung an.


    Zum Bild: Die Blindleistungssteuerung habe ich am Abend erst geändert. Vorher war der "Steuerwert Leistung" bei 70%.


    Was ist der Unterschied zwischen Verschiebungsfaktor cos phi und Verschiebungsfaktor-/Leistungskennlinie cos phi?
    Eingestellt ist Verschiebungsfaktor cos phi 0,95 untererregt.

  • Was passiert denn, wenn Du die 10% Diagnose startest?
    Auf welchen Wert wird der WR denn dann abgeregelt. Nicht dass der WR doch auf 70% festeigestellt ist und die Regelung vom SL dann nochmals um 70% kürzt....


    Stefan

  • Wenn Du CosPhi bereits im WR fest eingestellt hast, brauchst Du dem Solar-Log nicht auch nochmal diese Regelung machen lassen.
    Verschiebungsfaktor 0,95 über-/untererregt ist FEST.
    Wenn über Kennlinie geregelt wird, dann orientiert sich der SL an der Leistung und stellt die CosPhi selbst ein (nach einer Kennlinie, die eingegeben werden muss). Kommt aber bei Deiner Anlage nicht zum Tragen.


    Die 70%-Regelung regelt die max. Ausgangsleistung des WR übrigens auf 70% der PV-Leistung.

    1,50 kWp SÜD Yingli an Growatt 1000

    3.22 kWp OST Canadian Solar an Growatt 3000

    2.99 kWp WEST_1 Canadian Solar an Growatt 3000

    1.92 kWp WEST_2 Canadian Solar an Growatt 3000

  • Hallo,


    zu LumpiStefan: Den 10% Test mache ich am Abend mal.


    zu Rucki: D.h. im SolarLog Blindleistung deaktivieren?


    Ich nutze die dynamische Regelung um 70% einzuspeisen und den Überschuss selbst zu nutzen. Daher ist im Wechselrichter keine Begrenzung vorhanden und im Solarlog "70% Festabregelung mit Verrechnung Eigenverbrauch" eingestellt. Mit dem 2-Richtungszähler kann ich den Eigenverbrauch messen bzw. nutzen.

  • Blindleistungsregeleung per Solar-Log: AUS, richtig.


    Du hast einen 2-Richtungs-Zähler?
    Der vom Energieversorger?
    Hat der DEFINITIV einen S0-Ausgang NUR für Bezug?


    Die meisten haben zwar einen S0-Ausgang, aber der übermittelt nicht ausschließlich den Verbrauch.
    Bekloppterweise pulsiert der sowohl zu Bezug, als AUCH zur Einspeisung.

    1,50 kWp SÜD Yingli an Growatt 1000

    3.22 kWp OST Canadian Solar an Growatt 3000

    2.99 kWp WEST_1 Canadian Solar an Growatt 3000

    1.92 kWp WEST_2 Canadian Solar an Growatt 3000

  • Der vom Energieversorger ist separat. Mir wurde gesagt, ich benötige noch einen separaten 2-Richtungszähler (misst den gelieferten und bezogenen Strom) und der hängt hinter dem Stromzähler vom Energieversorger.

  • Nö.
    Du hättest für Deinen Verbrauch einen einfachen Zähler gebraucht. Der hätte dann vor Deine Hausverteilung gemusst. Sodaß er NUR den Verbrauch misst.


    Schau mal dieses Bild (RECHTER TEIL) an:
    [Blockierte Grafik: http://i1224.photobucket.com/albums/ee367/HaraldLaible/S0eigen_zps6ac73c6d.jpg]


    Mag ja sein, dass DEIN Zweirichtungszähler nun so verbaut ist, dass er nur eine Richtung misst, weil er an der richtigen Stelle montiert ist - dann hast Du Glück. Das kann ich aber von hier nicht beurteilen.

    1,50 kWp SÜD Yingli an Growatt 1000

    3.22 kWp OST Canadian Solar an Growatt 3000

    2.99 kWp WEST_1 Canadian Solar an Growatt 3000

    1.92 kWp WEST_2 Canadian Solar an Growatt 3000

  • Versuche mal dem Fehler über die Export.csv auf die Schliche zu kommen...


    In der Export.csv stehen folgende Spalten: Inv 0/1/, PSUM und PMAX


    Was bedeuten diese Felder? Als Bsp. vom 18.07.2015


    Inv Psum Pmax


    0 256 0


    1 25261 0


    2 0 0

    Warum ist der Inv 2 0 und Pmx generell auf 0?


    Den Trackervergleich vom SolarLog habe ich auch gemacht und einen groben Unterschied festgestellt. Lt. dem Wechselrichter hat String 1 295V und 3,70A und String 2 657V und 4,18A.


    Was kann ich selbst noch prüfen?