SMA SWR 850 defekt - bitte um Hilfe!

  • Hallo Forumskameraden,


    seit heute speist unser alter Oldtimer SMA SWR 850 nicht mehr ein. Offenbar hat ihm die Hitze zugesetzt. Die grüne LED ist zeitweise dauernd an, und zeitweise blinkt sie schnell. Die gelbe LED ist für ein paar Sekunden an und dann wieder geraume Zeit aus. Das Netzrelais rattert innerhalb dieses wiederkehrenden Zyklus auch kurz.


    Ich habe den WR von AC und DC getrennt und geöffnet, es "roch gleich nach Strom", jedoch auf den ersten Blick nichts auffälliges, die Elkos sehen auch normal aus. Dann, auf den zweiten Blick, sehe ich an der 10-A Sicherung Schmauchspuren sowie eine kleine Perle geschmolzenen Metalls, die Sicherung hat nach wie vor Durchgang und ist nicht durchgebrannt.


    Die Schmauchspuren kommen vermutlich von den beiden Bauteilen (4n7) oberhalb des Sicherungshalters, die nach unten hin leicht verbrannt aussehen. Dies sind vermutlich auch Kondensatoren?
    Ich bin zwar kein gelernter Elektroniker, habe aber selbst schon viele Reparaturen und Austausche auf Bauteilebene erfolgreich durchgeführt, Schwachstrom wie auch Drehstrom, weiß also schon, was ich tue. Jedoch hatte ich es bisher noch nie mit einem WR zu tun.


    Daher meine Frage: Kennt jemand den SWR 850 und die Probleme sowie die besagten Bauteile und wo es die ggf. günstig gibt? Einlöten könnte ich sie selbst. Ich möchte halt für diesen Oldtimer keine teure Reparatur oder einen Gerätetausch für astronomisch hohe Summen durchziehen, sondern eine günstige Reparatur gerne auch selbst vornehmen oder ihn günstig reparieren lassen.


    Hier mal einige Bilder:


    Für Eueren Rat und die Unterstützung bedanke ich mich schon vorab, wünsche noch sonnige Tage,


    Torsten

  • Spezielle Erfahrungen mit Deinem WR Type habe ich nicht, aber ein Elektroniker hat aber allgemeine Erfahrungen.


    Der Fehler scheint im AC-Eingangsbereich zu liegen.
    Einer der Eingangskondensatoren scheint satten Schluss produziert zu haben. Sollte auch Ohmisch messbar sein.
    Sicherung ist klar zu tauschen. Wert siehe Prägung an den Blechhülsen.


    Bitte beide angschmote Kondensatoren tauschen !
    Ich lese schon mal 4,7 nF bei geschätzten 500V~ AC.
    Um diese genauer zu spezifizieren müssten diese ausgelötet werden.
    Seitliche Beschriftungen selbiger als Bild einstellen und Abstand zwischen den Beinchen messen !


    Grüße aus BT

  • Hallo hofeBY,


    schonmal besten Dank für Deine Antwort, ich werde die Teile demnächst ausbauen, komme die nächsten 4, 5 Tage aber vermutlich noch nicht dazu. Kannst Du mir evtl. noch sagen, wie man diese Art von Kondensatoren nennt?


    Danke Torsten

    15,81 kWp: 1 SMA SB4200TL mit 29xAleoS03 1 SMA SB2100TL mit 16xAleoS03 sowie 2 SMA SB3300 mit 48xAleoS03
    seit 2007 sowie seit 03/2012 12,675 kWp 1 SMA STP12000TL mit 65xSchott Mono 195
    17,745 kWp 2 SMA SB5000TL+ 1 SB4000TL mit 91xSchott Mono 195

  • Hallo,


    ja würde auch auf einen Entstör-Kondensator tippen,
    ist ja im AC Ausgangsbereich (oder Eingang wie man will).
    Sollte eigentlch jede Radio / TV Werkstatt haben.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Nur so nebenbei, die Platine ist zwei- oder mehrschichtig mit Durchkontaktierung.
    Das Auslöten der C sollte entsprechend mit einem entsprechenden Lötgerät und einer Absaugpumpe erfolgen.
    Eine Beschädigung der oberen Platinen-Leiterbahn wäre ein Problem, also Vorsicht.
    Sonnige Grüße

    28 EGING 190W, WR SMA 5000TL20
    Ausrichtung -36°, DN 42°
    I.B.N. 6/2011

  • Na bin ja gespannt ob es nach dem Wechsel der Cs wieder funktioniert.
    Da müßte einer ja wirklich Kurzschluß haben sonst sollte das am Eingang kaum Auswirkungen aufs Gerät haben.


    Glaube die Bauform ist eh anfällig fürs "Durchzünden"

  • ... und wenns nix wird - ich hab noch 850er auf Lager ... :lol:

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Hallo Forumskameraden,


    erst mal herzlichen Dank für Euere tollen Beiträge und die Unterstützung - wie immer hier im Forum toll.
    Ich möchte mal einen kurzen Zwischenbericht geben:
    Ich habe die Kondensatoren heute ausgelötet, es sind Kondensatoren von WIMA des Typ's MP30-Y2 mit 4,7 nF und 250V AC. Ist das nicht ein bisschen grenzwertig dimensioniert von der Spannung her? RM ist 15 mm.
    Ich werde mal schauen, wo ich die Teile kaufen kann, beim großen R gibt es sie schonmal nicht, sollte aber trotzdem kein Problem geben.
    Offenbar dienen die Teile der Entstörung. Hätte ich nicht gedacht, daß bei deren Defekt der WR nicht mehr einspeist - muß aber vielleicht so sein.


    Schönen Abend an alle


    Torsten