STP 25000 und der ominöse STOP mode.

  • Wie bekomme ich denn einen STP 25.000 - TL30 aus dem sogenannten Stop-Mode? (Grüne LED blinkt 3 mal pro Sekunde)


    Ich habe von SMA einen 25.000er WR geliefert bekommen, der wohl im Werk nicht in den normalen Betriebsmodus gesetzt wurde. Ich habe dann versucht per WebConnect auf den WR zuzugreifen.


    Aber das war leider nicht möglich. Sunny Explorer hat einfach kein Speedwire-Gerät gefunden. Ich habe es mit einem normalen und mit einem Crossover Kabel probiert. Im Prinzip fehlt da ja aber auch der DHCP Server in dem Moment.


    Jetzt warte ich, bis sich endlich jemand meldet und verliere täglich 60-70 Euro.Besonders ärgerlich bei einem komplett neuen Wechselrichter, der wohl eigentlich völlig normal arbeiten würde.


    Gibt es einen anderen Weg dieses Stop-Modus zu beenden und den WR auf MPP mode zu bekommen?


    Herzlichen Dank im Voraus.

  • Hi,
    hast du mal versucht mit Sunny Explorer per Bluetooth auf den WR zuzugreifen?
    Ich vermute aber allerdings, daß man per Sunny Explorer dort auch nichts ändern kann, höchstens den Status des WR betrachten.
    Gruß Red5FS

    Gruß Red5FS
    ---
    37 Hanwha Q-Cells G2 265W & SMA STP 8000TL-20 & SHM (30.09.13)
    17 Trina TSM DC80.08 215W & SMA SB 3600TL-21 (03.06.14)
    Do it or don`t do it!There is no try!
    The Force is with you!
    GroßMeisterLusche L:82 D:5 T:3
    Meine Anlage
    SV@fb

  • Die neuen STP 25000-TL30 ohne Display haben leider kein Bluetooth mehr.


    Ansonsten soll es, als Installateur angemeldet, wohl möglich sein den Betriebsmodus zu ändern.

  • Hast du direkt Verbindung mit dem PC/Laptop versucht? Oder einen Router dazwischen gehabt?
    Vielleicht mal Umweg über Router versuchen.
    Gruß Red5FS

    Gruß Red5FS
    ---
    37 Hanwha Q-Cells G2 265W & SMA STP 8000TL-20 & SHM (30.09.13)
    17 Trina TSM DC80.08 215W & SMA SB 3600TL-21 (03.06.14)
    Do it or don`t do it!There is no try!
    The Force is with you!
    GroßMeisterLusche L:82 D:5 T:3
    Meine Anlage
    SV@fb

  • Zitat von HugoHiasl

    Im Prinzip fehlt da ja aber auch der DHCP Server in dem Moment.


    Wenn mann unbedigt den DHCP Server eines Rouers vermeiden möchte, kann man einen kostenlosen DHCP-Server ja auf den Rechner installieren, dait es auch mit dem Crossover Kabel klappt.


    Google hilft beim Suchen mit:
    "DHCP Server Windows" oder Linux, oder Mac. Zumindest dieser Teil ist nicht wirklich kompiziert.

  • Das mit dem lokalen DHCP ist eine gute Idee. Danke für den Tipp.


    Heute war aber schon ein SMA Service Mitarbeiter da und kam selbst auch nicht auf den Wechselrichter. Die Schnittstelle scheint defekt zu sein.


    Zumindest konnten wir aber durch einen Tausch der Schnittstelle mit der eines anderen WR den Stop-Modus beenden. Nun geht es zwar immer noch nicht, aber die WR speisen alle ein.


    Nun muss ich eben noch von SMA einen Ersatz für die defekte Schnittstelle schicken lassen und diese dann einbauen. Im Augenblick bin ich erst mal zufrieden :-)


    Die Response-Time, von Meldung des Problems bis Besuch des Service-Mitarbeiters, war mit 2-3 Werktagen auch sehr gut.


    Sonnige Grüße