Abweichung noch tolerabel?

  • Hallo,


    wie betreiben auf dem Dach einer Schule eine PV-Anlage, die aus zwei Teilen besteht:
    (http://laborschule.solardach-dresden.de)






    Es gibt bis auf ein paar gleichmäßig verteilte Blitzfangstangen keine Schatten.


    Der 1. Anlagenteil aus 2009 (20*SolarWatt M220-60 GET AK-230 Wp an Sunways NT5000) läuft schon immer 5-10% schlechter als der 2. Anlagenteil aus 2010 (45*Solarwatt P210-60 GET AK-225 Wp und an Sunways NT5000 und 21*SolarWatt M220-60 GET AK-230 Wp an Sunways NT5000). Bisher habe ich mir das immer mit der älteren WR-Generation erklärt.


    Mittlerweile läuft der erste Anlagenteil aber immer um die 10 Prozent schlechter und gestern habe ich sogar die Warnmeldung bekommen, dass es temporär 20% gewesen sein sollen:


    "Modulfeld 1 - WR2 'WR1 - NT5000' Psoll = 2650 W ( WR3 'WR3 - NT10000'/1 ), Pist = 2144 W, Abw = 20%"




    Liegt das noch im Bereich der zu akzeptierenden Toleranzen oder muss ich mir anfangen, Sorgen zu machen? Woran könnte das liegen? Was kann ich prüfen? Eine erste kurze Sichtkontrolle letzte Woche war ohne Befund.


    Alex.

  • Häng doch mal den WR aus Teil 1 ind den Teil 2 und umgekehrt. Dann siehst du, obs am WR liegt - ist zu vermuten.....

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Hatte ich auch schon überlegt. Ist aber leider nicht ganz so einfach, da der alte NT5000 noch keinen internen DC-Freischalter hat. Da ich auch mit den Kabellängen nicht ohne Weiteres hinkomme, müsste ich dafür vermutlich einen Elektriker bemühen, da ich in der Schule auch nicht tagelang eine "freifliegende Verkablung" betreiben kann.




    Alex.

  • Naja - dann lass dir doch DC Kabelbrücken machen, die von einem zum anderen WR reichen.... zieh die Anschlüsse raus - mach diese Kabelbrücken drauf und schon erledigt.....

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Wurde denn die Anlage in dem Zeitraum einmal gereinigt? Haben sich evtl. Moose oder Flechten auf den Modulen niedergelassen?
    Unterscheiden sich denn die WR von der max. Eingangsspannung (850 V bzw. 900 V)? Einen so großen Unterschied kann der WR-Wirkungsgrad selbst mit neuem gegenüber altem MPP-Tracker eigentlich nicht verursachen, zumindest nicht wie oben gezeigt an "guten" Tagen (sondern höchstens bei Teillast, wenn der "alte" falsch konfiguriert ist). Genau kann man das aber nur sagen, wenn auch die Spannung mit eingeblendet wird... Und dort sieht es so aus, als ob die "Startspannung" falsch ausgewählt worden ist für den alten. Dieser läuft zudem auch im für ihn ungünstigen, oberen Eingangsspannungsbereich (im Gegensatz zum 10k).
    Vergleicht man am 05.06.15 den alten WR und den WR4 miteinander, laufen sie quasi synchron. Von daher glaube ich, dass technisch alles in Ordnung ist...


    Ciao


    Retrerni

  • Die Anlage wurde bisher nicht gereinigt. Ist aber auch nicht wirklich dreckig und die alten und neue Module sehen ähnlich sauber aus. Wir haben die ganze Anlage wegen Dachsanierung im Winter 13/14 vom Dach gehabt. Seit dem gibt es auch die Blitzfangstangen auf dem ganzen Dach. Vorher gab es die nur beim ersten Anlagenteil. Damit und und mit dem älteren Wechselrichter hatte ich mir die Differenzen immer erklärt. Dass die Differenz jetzt trotz Fangstangen auf dem ganzen Dach größer wird, macht mir halt Sorgen...


    Die beiden NT5000 haben tatsächlich unterschiedliche max. Spannungen (850 bzw. 900V). Der NT10000 und der neue NT5000 laufen aus meiner Sicht korrekt. Der alte NT5000 hinkt hinterher. Was meinst Du mit "Startspannung falsch ausgewählt"? Das der NT10000 besser ausgelegt ist, ist klar. Der neue NT5000 (grundsätzlich ja gleicher WR-Aufbau wie der alte) läuft aber trotz noch höherer String-Spannung deutlich besser als der alte.


    Auffällig ist auch, dass die Spannung beim alten NT5000 im Vergleich zum neuen fast immer um mehr als das eine Modul weniger im String geringer ist...


    Ich habe jetzt schon den Hinweis in Richtung PID bekommen, habe langsam aber das Gefühl, dass die Fehlersuche ein bisschen komplexer wird ;-) Kann man eigentlich mit einem Infrarotthermometer eine rudimentäre "Thermoaufnahme" machen (ich komme ja prima an die Module ran), oder ist die Idee völlig untauglich? Sollte man das für sinnvolle Ergebnisse eher bei viel Sonne oder bedecktem Himmel machen?


    Alex.

    138 KWp als Bürgeranlage (http://laborschule.solardach-dresden.de)
    19,3 KWp privat auf Süd-, Ost-, West- und Flachdach
    SI 6.0 mit PzS - 80KWh nutzbar und Notstrom
    Tesla Model S90D seit 10/2016, Tesla Model 3 AWD LR seit 04/19

  • PID ist das letzte was ich anschauen würde....
    Eher ist falsch verkabelt worden oder ein Modul defekt. Kann ja die Dioden geschossen haben....
    Da würde ich schon eine Thermokamera nehmen - mit dem Thermometer kommst du nicht weit....

    Zu wissen, was man weiß, und zu wissen, was man tut, das ist Wissen.
    Wer mehr zum DC Speicher wissen will erreicht mich per PN !

  • Die "alten" 850V NTs hatten einen MPP-Tracker in Hardware, der erst ab einer bestimmten Leistung funktionierte. Darunter wurde immer im "Konstantspannungsmodus" gefahren, den man per Jumper/Schalter wählen konnte. Gemäß den Bildern Deines Loggers würde ich annehmen, dass hier u.U. eine niedrige Spannung um 400 V anstelle von 500 V gewählt wurde.
    Die "neueren" 900V Geräte hatten einen reinen SW-MPP-Tracker, der im Teillastbereich deutlich geschickter ist.
    Wurde denn bei der Umverstringung u.U. ein Modul im String nicht verkabelt?


    Ciao


    Retrerni

  • ok, dann werde ich als erstes noch mal den String sorgfältig prüfen und alle Leerlaufspannungen messen. Damit würde ich aber immer noch keine defekten Dioden erkennen können, wenn ich das richtig verstanden habe. Was wäre denn der einfachste Weg, die Dioden zu prüfen? Thermografie? Oder gibt es noch andere Möglichkeiten?


    Gibt es eigentlich halbwegs brauchbare Kennlinien-Analyzer um die 100€?


    Alex.

    138 KWp als Bürgeranlage (http://laborschule.solardach-dresden.de)
    19,3 KWp privat auf Süd-, Ost-, West- und Flachdach
    SI 6.0 mit PzS - 80KWh nutzbar und Notstrom
    Tesla Model S90D seit 10/2016, Tesla Model 3 AWD LR seit 04/19

  • Könnte mir evt. jemand folgende Kabel zur Verfügung stellen:
    (mein Elektriker hat leider kein Tyco mehr)


    Tyco 4mm2, jeweils ca. 2m


    2x-Verlängerung (Buchse neutral, blank)
    1xPlus-Anschlußkabel (Stecker, blank)
    1xMinus-Anschlußlabel (Stecker, blank)


    Angebote bitte per PN. Danke!


    Alternativ würde mir auch ein Link zu fertig konfektionierten Verlängerungskabeln helfen, die ich dann abschneiden könnte. Hab' aber bisher leider nix gefunden... Die machen alle nur noch MC4 :cry:


    Alex.

    138 KWp als Bürgeranlage (http://laborschule.solardach-dresden.de)
    19,3 KWp privat auf Süd-, Ost-, West- und Flachdach
    SI 6.0 mit PzS - 80KWh nutzbar und Notstrom
    Tesla Model S90D seit 10/2016, Tesla Model 3 AWD LR seit 04/19