Solarlog 400e löscht nach Reinstall bestehende Homepagedaten

  • Hallo,


    ich habe seit mehreren Jahren einen Solarlog 400e im Einsatz (ich weiß, ist schon alt, aber er funktioniert immerhin).


    Nachdem ich einen Reset auf Werkseinstellungen durchführen musste und dann die Konfiguration wiederhergestellt habe, tritt jetzt der Effekt auf, dass der SolarLog beim ersten FTP-Zugriff auf die Website einige .js-Datei auf Null setzt und somit in der Anzeige keine Daten mehr zu sehen sind. Konkret sieht das so aus, wie in der beigefügten Datei zu sehen (links der originale Verzeichnisinhalt, rechts nach dem ersten FTP-Upload des SolarLogs).


    Wie stelle ich es an, dass der SolarLog einfach die Daten der nächsten Tage erfasst und hochlädt, *ohne* dabei am Anfang die js-Dateien auf der Website auf Null zu setzen?


    Danke für Hinweise!


    Gruß Frank

  • Gar nicht. Da muss Du die Altdaten importieren, so dass diese im SL gespeichert sind.
    Die Grafikdarstellung verwendet nun mal die Dateien days_hist.js, months.js, ...
    Diese werden regelmäßig vom SL generiert und hochgeladen. Daher muss der SL die Daten haben.
    Hast Du denn keine Datensicherung zum Einspielen?


    Stefan

  • Hallo,


    ja da gibt es was, aber da ist Stefan der Spezi.


    Warum musstest du die Werkseinstellung den laden?
    Hat er was durcheinander gebracht?


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Zitat von VeronaFeldbusch

    Hallo,


    Warum musstest du die Werkseinstellung den laden?
    Hat er was durcheinander gebracht?


    Gruß Verona


    Das kann man wohl sagen!


    Ich hatte das Password geändert, um es sicherer zu machen (länger und mit einem Bindestrich drin). Ergebnis: Damit hatte ich mich ausgesperrt, weil der SolarLog das PW akzeptiert hat, obwohl es wohl nicht seinen Regeln für ein gültiges PW entspricht, wahrscheinlich war es zu lang. Bei SDS nachgefragt, wie denn ein gültiges PW für den 400e aussehen muss hinsichtlich Länge und erlaubte Zeichen, erhielt ich die Antwort, dass die das selbst nicht wissen! Zitat:


    Zitat


    Ihre Frage:
    Wie lang darf ein Passwort beim 400e maximal sein, und gibt es Einschränkungen hinsichtlich der verwendbaren Zeichen?


    Unsere Antwort:
    Leider können wir hierzu nicht mehr viel sagen, da der Solar-Log™ 400e schon lange eingestellt wurde. Falls Sie da ein Passwort eingetragen haben und Sie dies nicht mehr wissen, dann kann dies nur noch auf zwei Arten gelöscht werden.


    Erstens Sie stellen den Solar-Log™ zurück auf Werkseinstellung. Oder Sie senden den Solar-Log™ zu uns und wir versuchen das Passwort zurück zu setzten. Dazu benötigen Sie aber einen RMA-Schein. Kontaktieren Sie uns diesbezüglich erneut.


    Nach vielen Versuchen mit gekürzten PW habe ich aufgegeben und das Teil auf Werkseinstellung zurückgesetzt.

  • Hi,
    hättest Du mit dem Masterpasswort PM nicht reinkommen können? Bei meinem 500er hat das geklappt. Wäre mal ein Versuch fürs nächste Mal.
    Gruß
    Red5FS

    Gruß Red5FS
    ---
    37 Hanwha Q-Cells G2 265W & SMA STP 8000TL-20 & SHM (30.09.13)
    17 Trina TSM DC80.08 215W & SMA SB 3600TL-21 (03.06.14)
    Do it or don`t do it!There is no try!
    The Force is with you!
    GroßMeisterLusche L:82 D:5 T:3
    Meine Anlage
    SV@fb

  • Zitat von LumpiStefan

    Lass mir doch bitte mal ein aktuelles Datenbackup und eine Sicherung der Website-Dateien zukommen (Email-Adresse gibt es über meine Homepage), dann kann ich Dir bestimmt helfen...


    Stefan


    Erledigt ... ich danke dir schon mal im voraus!