Solarlog findet Wechselrichter (Solarmax 6000S) nicht

  • Ich habe seid 2009 eine Photovoltaik-Anlage. Damals wurde eine Überwachung mit dem Solarlog 500 installiert. Dazu hatte ich damals mal hier geschrieben, aber dann wurde die Anlage auch vom Solateur installiert und lief. So ziemlich genau ein Jahr lang :-( ( Solarlog findet keinen Wechselrichter)
    Ich habe damals dann die Firma wieder kommen lassen, diese fanden keinen Fehler und dabei ist es dann geblieben.
    Nun habe ich mich mal wieder des Problems annehmen wollen und einen Solarlog 1200 gekauft nachdem bei Internetrecherchen heraus kam, das diese Fehlerbeschreibung dazu paßt das der Solarlog bei Spannunsspitzen (Gewitter) beschädigt würde. Allerdings habe ich immer noch das Problem das der Wechselrichter nicht gefunden wird.... Kabel vom Solarlog zum Solarmax-Wechselrichter habe ich vorsorglich auch original dazu bestellt und gewechselt... Hat jemand eine Idee? Ich bin mit meinem Latein am Ende und der Verzweiflung nahe. Die Firma hier aus unserem Ort die damals die Anlage installiert hat, gibt es auch nicht mehr.


    Fall jemand aus dem Raum Bad Driburg (Gerne auch eine Firma) bereit ist sich das anzusehen, bin auch dankbar dafür und bezahle das.

  • Hallo,


    zuerst mal kann der 6000s auf zwei arten angeschlossen werden.


    RS485 oder Ethernet


    Hierzu muß der 6000s entsprechend eingestellt werden.


    Dann gibt es wenn die Hardware OK ist kein Problem.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Habe das Kabel wie geschrieben original bestellt... Vorher war eines vom Installateur zurecht gemacht. Dann in beiden Netzwerkbuchsen vom Solarmax getestet. Solarmax steht auch auf Ethernet "nein" und Adresse 1. Am Solarlog habe ich RS 485A und auch RS 485b ausprobiert.... Findet bei keiner der Konstellationen den neuen Wechselrichter.... Hab schon die Befürchtung das evtl der Wechselreichter kaputt ist....

  • Hallo,


    also über RS485...


    OK.


    Hast du ein Messgerät?


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Zum durchmessen vom Kabel...


    Pin 1 Solarlog auf Pin 7 Solarmax;
    Pin 4 Solarlog auf Pin 8 Solarmax.

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Ok dann besorge das mal und messe das Kabel durch.

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Hallo,


    soweit ich jetzt noch auswendig weiß, hat der Max zwei Anschlüsse, die physisch gleich aussehen (LAN-Port)
    Aber nur einer davon ist der RS485. Darauf bitte achten. Wenn du über RS485 verbindest, sollte der LAN-Port
    deaktiviert sein (beide gleichzeitig geht m.W. nicht).
    Eine Stolperfalle könnte noch am SL sein: Die Buchse ist so blöd fotografiert, daß bei Eigenkonfektionierung vom Kabel oftmals von der falschen Seite zum Zählen begonnen wird (dürfte allerdings beim Originalkabel hinfällig sein).
    Mehr fällt mir dazu auch nicht ein. Bzw. was ich schon mal erfolgreich geschafft habe, den Max via LAN am Laptop anzuschliessen. Dann war allerdings wie oben schon erwähnt, die Verbindung zum SL weg.


    Viel Erfolg!
    Sonnenschlumpf


    [Edit/]: Du hast die WR Erkennung doch hoffentlich am Tag (bei laufendem WR) gemacht?

    Was man dem Volk dreimal sagt, hält das Volk für wahr. (H.v.Kleist)


    Die Kernkraft ist sicher!
    Die Kernkraft ist sicher!
    Die Kernkraft ist sicher! [/ironie off]



  • Hallo Sonnenschlupf
    Du hast es auf den Punkt gebracht. Wenn alles richtig verkabelt und eingestellt ist, müsste es laufen.
    Anleitungen
    http://www.jouleco.de/media/pd…enungsanleitung_SWR_S.pdf
    http://www.scharmede.de/eikel/eikelsolar/solarlog.pdf
    Wenn der Solarlog an einem Router angeschlossen ist, kommt man mit der IP Adresse vom Solarlog bei Eingabe in einen Browser auf die Weboberfläche vom Solarlog. Dort kann man dann Einstellungen vornehmen.
    Toolkit runterladen und mit der Anwendungsdatei nach der IP des Solarlog suchen.
    Ist die Verbindung Solalog zum Router in Ordnung, wird die IP angezeigt.
    Toolkit
    http://www.scharmede.de/eikel/…olar/SolarLog-Toolkit.zip


    Sonnige Grüße
    braunerbaer


    Ein Solarlolg 1200 ist schon ein Luxus für eine solche Anlage. Ein Solarlog 300 hätte es auch getan.