SMA SB4000TL DC-Problem mit Bild u. Ton

  • Hallo zusammen,
    ich versuche es nochmal an dieser Stelle. Mein Sunny boy sieht die DC am Eingang nicht mehr und verharrt daher hatnäckig im Tiefschlaf. Varistoren sind gecheckt ebenso die Feinsicherungen auf der ESS-Platine.


    Markant bleibt ein deutlich hörbares Zirpen einer mir leider unbekannten Spule, das man nur hört wenn DC anliegt.


    Kann mir jemand sagen, welche Funktion diese Spule hat? Kann man aus dem Geräusch etwas ableiten?


    Fotos + Audio File sind im Anhang.


    Danke für jegliche Hinweise im voraus!


    KWK

  • Dann führen wir mal die Fehlersuche hier weiter.


    Hast Du schon einmal die AC-Spannung über die Leitungssicherung ab- und wieder eingeschaltet, mit einer Pause dazwischen?

    WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
    ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
    Solar-Log 300, 70% Begrenzung fest

  • ja, schon öfter auch über eine ganz Nacht. Beim Einschalten immer das Gleiche, trotz DC keine weitere interner Prüflauf mit dem sonst üblichen Klackern der Relais. Display + BT-Kommunikation funktioniert einwandfrei. Im Sunny Explorer werden keine Fehler angezeigt. Der WR verhält sich wie sonst in der Nacht.

  • Kannst Du was zu den Einstrahlbedingungen aussagen, die kurz vor dem Ausfall des WR vorlagen? Am Besten wäre da, das Diagramm von einem Logger mit Spannungswerten. Notfalls, falls via BT möglich, der Tagesgang vom Ausfalltag.

    WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
    ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
    Solar-Log 300, 70% Begrenzung fest

  • Welche ungefähren Standort, PLZ, hat die Anlage?


    Welche max. Spannungen DC und AC bzw, max. Ströme hast Du während der 5 1/2 Jahre Betrieb am Display oder Logger registiert?

    WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
    ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
    Solar-Log 300, 70% Begrenzung fest

  • Noch ein paar Zusatzinfos z. Thema Spannung.


    Habe hier leider keinen Log bzw. Zugang. Zum Ausfallzeitpunkt sollte er satt im MPP Bereich gewesen sein.


    Es sind 2 Strings mit 520 V DC Leerlauf installiert. Beide sind wohl gleichzeitig ausgefallen. Der SB4000TL ist auf Max 550V spezifiziert. Die Anlage wurde auf 4,2 kW Peak ausgelegt.

    Einmal editiert, zuletzt von KWK ()

  • Bitte ungefähre PLZ und Modultypen, Modulanzahl mit Dachausrichtung und Dachneigung.

    WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
    ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
    Solar-Log 300, 70% Begrenzung fest

  • Standort ist Saarbrücken 66117, DC u. AC habe ich mich leider wenig drum gekümmert, da immer alles ganz normal aussah.


    Spannungen waren im MPP-Bereich so um die 300...400V max. AC normal so um die 235V. Allerdings läuft bei mir im Haus noch parallel ein 3phasiges 5,5 kW BHKW, wobei ich leider nicht sagen kann, was es zu diesem Zeitpunkt gemacht hat.


    Hat der SB die Spannungen denn noch intern gespeichert, kann man die noch auslesen?