batterien werden nur bis zur bestimmter spannung geladen

  • Wir haben eine kleine autarke Solaranlage mit:
    8x 6V Batterien
    1x Inverter
    1x Controler
    1x Generator
    5x 400w Photovoltaikpanels
    die Anlage sollte bei 27, V float erreichen und
    bis 30, V laden. Doch das tut sie aber nicht.
    Bei 25,6V ist Schluß. Es gibt keinerlei Fehlermeldungen.
    Der Controler gibt den ganzen Tag vor zu laden, die
    Batteriespannung bleibt aber konstant bei 25,6 V.


    Wenn ich Strom verbrauche, (Waschmaschine) gehen
    die Batterien in Richtung 24,4V.(am hellichten Tag
    mit voller Sonne) Danach werden sie relativ schnell
    wieder geladen, (ca. 2h) bis wieder diese ominösen 25,6 V
    erreicht werden aber voller werden sie nicht. (Auch nicht bei
    noch 4 Stunden verbleibender voller Sonne)
    Mit dem Generator, der am Inverter angeschlossen ist,
    funktioniert alles wunderbar. (läd bis über 30 V)


    Hat jemand eine Idee, wo hier der Fehler stecken könnte,
    oder welche Fehleranalyse ich ich durchführen könnte?
    nette grüße,
    sven

  • Hallo und wilkommen im Forum,
    bitte detalierte Angaben zur deinen Komponenten.
    Welche Module, welchen Laderegeler ,welche Akkus und wie verschaltet und welcher Wechselrichter.
    Sytemspannung vermutlich 24V?????
    Ohne diese Angaben ist alles nur Rätselraten.
    MfG
    snopc :D

  • Hallo,


    welcher Regler? Mit was wird gemessen? Naja je nach Kapazität, sind 24,4 V nicht wirklich "schlimm", beim Betrieb einer Waschmaschine(mit Heizung?). Wenn du offene Batterien hast kannst du ja mal die Säuredichte messen und allgemein dir die Platten mal ansehen.


    MfG

  • Regler ist Xantrex 40A. Die Spannung zeigt das Display vom Inverter. Die 24,4 V sind auch nicht, dass was mir Sorgen macht. Das Problem ist, dass die Batterien danach nur bis 25.6 V geladen werden!
    Die Batteriesäure wurde letzten Monat komplett getauscht.

  • Was für eine Batterie ist es? Hersteller? Und welche Kapazität hat die Batterie?
    Und dann die Angabe 5 x 400 W Module? Welche Module haben denn 400 Wp?
    Welcher Batterietyp ist am Laderegler (Controller) eingestellt und welche Ladeendspannung?
    Und lädt über 30 V? Du kannst mit dem Batteriedatenblatt vergleichen, was da empfohlen wird..

  • Die Batterien sind Marke Rolls deed cycle.
    340 Ah 10h


    es sind 4x100W zu einem Modul montiert.


    Am Controller gibt es keine Einstellmöglichkeiten. Marke ist Xantrex 40A.

  • Zitat von snote


    Die Batteriesäure wurde letzten Monat komplett getauscht.



    Dein ernst? Das ist das dümmste was man machen kann, es sei denn die Batterien sind extrem alt und total fertig. Aber da bringt solch eine Aktion auch nur kurzfristige Besserung.



    MfG

  • Hallo, das würde mich jetzt auch sehr interessieren wie es zu dem Säure-Tausch kam!
    Und bevor ich mir jetzt das winzige manual :( vom Xantrex durchlese, war das schonmal anders mit den 25,6V oder
    schon seit Anbeginn der Anlage ?
    lg,
    Philip