Problem mit ABB WiFi Datenlogger Karte

  • Hallo, nachdem meine Anlage (http://www.photovoltaikforum.c…1711eur-aleo-t102686.html) in Betrieb gegangen ist habe ich jetzt meine ABB WiFi Logger Karte installiert. Sie funktioniert auch, zumindest leuchtet die LED korrekt. Jetzt will ich sie via WLAN an das Heimnetz anbinden, auf die Karte kann ich auch zugreifen. Leider will sie aber nicht mit meiner FritzBox verbinden. Habe auch schonmal die Verschlüsselung meiner Fritzbox deaktiviert bzw. eine einfachere Verschlüsselung genommen, aber nichts klappt.


    Habt ihr eine Idee bzw. hat jemand die Karte und kann mir noch einen Tipp geben?

  • Probier doch mal mit Wireshark ob Du was mitschneiden kannst oder probier den Router näher an den WR.


    Leider sind die Metallgehäuse der WR nicht gerade der Abstrahlcharakteristik zuträglich. Bei SMA mit Bluetooth geht im wesentlichen z.B. nur vorne was raus, nach hinten ist die Reichweite sehr begrenzt.


    Ich hatte bei meinem CDD mit WLAN Probleme mit der Stabilität der WLAN Verbindung. Der Support hatte damals gesagt, dass es mit manchen Routern Probleme gibt. Kannst vielleicht ein Firmwareupdate einspielen?

  • Hallo, der Router ist keine 50cm entfernt und wird von der Datenlogger Karte auch gefunden. Firmware bei der Fritzbox ist auf dem aktuellsten Stand ... Fritzbox ist ja eigentlich auch mit "die Marke" für Router, eigentlich solle das ja klappen ...

  • DHCP überprüfen, kannst mit dem PC mit den gleichen Einstellungen ins Netz
    Antenne richtig drauf?
    Aurora registriert? Bei mir war irgendwas auch beim Aurora verklemmt, da musste der Support dann von Hand ran...


    http://www05.abb.com/global/scot/scot232.nsf/veritydisplay/7b98cf9cd78105ac85257cd80054a21a/$file/VSN%20300%20WIFI%20LOGGER%20CARD-Quick%20Installation%20Guide%20EN-RevA.pdf

  • Zitat von hetjam9

    Hallo, der Router ist keine 50cm entfernt und wird von der Datenlogger Karte auch gefunden. Firmware bei der Fritzbox ist auf dem aktuellsten Stand ... Fritzbox ist ja eigentlich auch mit "die Marke" für Router, eigentlich solle das ja klappen ...


    Welche IP Adresse hat deine fritzbox? Wenn es 192.168.1.1 Ist, dann liegts daran, weil die wifi Karte im Auslieferungszustand die gleiche hat.....


    Edit:Wenn es tatsächlich so ist: Das Problem kann man umgehen indem man der Fritzbox einfach die 192.168.1.2 zuweist. Andere Geräte im Netzwerk müssen dann natürlich auch auf die "neue" Adresse der fritzbox eingestellt werden.

    mit freundlichem Gruß
    smoker59

  • Falls die Wifi Karte den DHCP ignoriert, hat Smoker vermutlich recht. Soweit ich mich aber beim CDD erinnere, war DHCP der Default, kann bei Deinem Kärtchen aber anders sein.
    Mit Wireshark siehst notfalls was abgeht, wohl auch im Log der Fritzbox
    https://www.wireshark.org/download.html

  • Was meint ihr mit Aurora registriert?


    Habe auf dem Handy die ABB App und kann mit dieser auf den Logger zugreifen, komme dann im Setup Wizzard bis zu dme Punkt wo er als Router die Fritzbox findet und nachdem ich das Passwort eingegeben habe sagt er connection fail.


    Das gleiche passiert wenn ich auf die Karte via Firefox an meinem Pc zugreifen will. Serienmäßig wil ler via DHCP connecten.


    Auch werden mir nicht die aktuellen Verbrauchsdaten angezeigt wenn ich mit der Karte verbunden bin, diese Verbindung klappt auch nicht, der Wert steht immer auf 0!


    Die Fritzbox hat als IP die Nummer 192.168.178.1, daran dürfte es also nicht liegen.


    Das mit wireshark werde ich mal probieren ...

  • In der Quick Installation auf Seite 3. Die Daten werden auf das Aurora Vision Plant Viewer von ABB übertragen.
    Bei mir hat die Registrierung damals nicht geklappt automatisch und ich musste den ABB support mehrfach bemühen. Das war aber ein Zuordnungsproblem zwischen CDD und dem Aurora Portal.


    Du bist auf Seite 7 Schritt 4c gescheitert, die WIFI Logger Karte ist ein Access Point? Also genau einen Schritt vorher wo es schon klemmt. Probier mal eine andere Verschlüssellung. Oder ändere Dein WLAN Netzwerk mal auf die 192.168.1.X range und achte drauf, dass die 192.168.1.1 für die Karte frei bleibt. Vielleicht musst Du dann die Karte erst auf DHCP einstellen. Nachdem die Karte in Deinem Netzwerk ist, bekommt Sie beim Beispiel von ABB die Adresse 192.168.0.100. Sollte also per Default dann mit DHCP Client laufen!


    http://www05.abb.com/global/scot/scot232.nsf/veritydisplay/7b98cf9cd78105ac85257cd80054a21a/$file/VSN%20300%20WIFI%20LOGGER%20CARD-Quick%20Installation%20Guide%20EN-RevA.pdf

  • Alles nicht geholfen, verschiedene Verschlüsselung, ohne Verschlüsselung, FritzBox selbe IP-Adresse wie Datenlogger (nur Endziffer natürlich anders .. ) ... was Wiresharkt ausliefert kann ich nicht ganz verstehen, aber grundsätzlich findet der Datenlogger ja die Fritzbox.


    Merkwürdig ist, dass wenn ich auf die Datenlogger Karte zugreife er mir nicht dn aktuellen Verbrauch anzeigen kann ... oder geht das erst wenn die KArte Internetverbindung hat?

  • Hi.
    Ich wollte die Diskussion nochmal beleben....
    Habe das selbe Problem. ...
    Im heimischen Netzwerk kann ich den datenlogger auswählen, dort wird das wlan Symbol grün =empfang angezeigt.
    Die andere Auswahl des datenlogger kann ich zwar auch auswählen. Dort ist dann aber das wlan Symbol grau =kein Empfang und es werden auch keine Werte angezeigt.
    Die Registrierung bei aurora habe ich gemacht. Wobei dies sehr kompliziert war. Es wurde nach einer MAC RF gefragt. 14x 2 Blöcke konnte man auswählen, aber auch 8x 2 Blöcke. Habe dann die 8x 2 Blöcke gewählt und die Mac adresse meiner wifi Karte von der Verpackung eingegeben.


    Ich gehe auch mal stark davon aus das es an aurora liegt, oder zumindest heimisches Netzwerk und aurora.


    Vielleicht könnt ihr mir noch ein tip geben?


    Grüße
    Marcel