Fronius Symo 5.0 keine WLAn Verbindung

  • Kann meinen Symo nicht in ein Wlan Netz verbinden.
    Internet Verbindung auf WLAN gestellt OK
    Wlan Repéater erkannt OK
    Wlan Schlüssel eingegeben OK


    Bei der fixen IP Adresse kann ich per Wlan auf den WR zugreiffen jedoch keine Upload zu Fronius WEB,
    Wenn den Schalter für die IP Adresse wieder auf Stuffe zwei stelle, habe ich keinen Verbindung übers Heimnetzwerk zum WR.


    Wenn ich WIFI Access Point am WR einschalten will kommt die Meldung " nicht verfügbar"


    Hat jemand eine Idee, ich kann über LAN verbinden muss aber bei meinem Nachbar Wlan einrichten und der hat das gleiche Problem


    Bin über jede Idee erfreut.


    Über Lan funktioniert alles normal.


    Hansihuber

  • Hallo,


    hast du den Datamanager schon mal neugestartet.
    Bei mir hat´s dann geklappt.
    Die Einbindung ins Netz sollte man überhaupt überdenken ist nicht gerade plug and Play!



    Grüße Alex

    MS, 5 Smart Socket´s Air, Airbase, Modbusext.,2*Eastron Sdm630 Modbus, Zählerinterface,3 S0 Zähler, Wetterstation Elsner P03 Modbus, Fronius Symo 10 - Überschuss, WP Waterkotte DS5017.3, WW WP M-Tec WPE2000 + WW Speicher Stiebel Eltron 400 + 6kW E-Patrone

  • Ja, habe meiner Meinung schon alles propiert.


    Wenn ich über LAN bei den Einstellungen beim Wlan-Managment ein Netz suche wird auch eins angezeigt.
    Gebe SSD ein und den KEY ein und speichere das.
    Beim Status sind dann nur drei Punkte ... ( weis nicht ob das so passt oder sollte da verbunden stehen?)


    Hansihuber

  • Hallo HansiHuber,


    ...und hast du schon eine Lösung für dein Problem gefunden ???


    Ich hab nämlich genau das selbe... :?


    Viele Grüsse
    RobO

  • Jemand mit Netzwerk-Kenntnissen ist nötig.
    Bei mir hat er z.B. von der (Fritz. Box ) IP Adresse die letzten Zahlen durch 123 ersetzt.
    Die Anlage funkt !

  • Ich habe das selbe Problem momentan.
    Genau wie oben Beschrieben nur mit dem WR Symo 6.0.


    Hat mittlerweile jemand eine Lösung??

  • Sind die entsprechenden Ports (49049 UDP, 15015 TCP, 80TCP) für die IP freigeschaltet damit solarweb mit Daten gefüttert werden kann?
    Wurde über die lokale Weboberfläche des WR die Anlage beim solarweb registriert?
    Warum keine statische IP? Brauch man eh für die Portfreischaltung....

    "Meine Mama hat gesagt, dumm ist der der Dummes tut" F.G.

  • Von wann sind eure WRs? Alles nach 2014 sollte eigentlich ohne Probleme funktionieren. Es gibt noch eine Version der DatCom Komponente die zu alt ist und daher kein Wlan möglich ist trotz Antenne und Aussage das es geht. Auch Software Update ist nicht hilfreich, es kommt trotzdem die Meldung Wifi Access Point "nicht verfügbar". Da hilft nur Tausch gegen aktuelle Karte.(eigene Erfahrung)

  • Danke für die schnelle Antwort (Sky1), habe aber jetzt über LAN angeschlossen und es funktioniert. :danke: