inverter tanco powerstar w8

  • Hallo.


    Habe auf Ebay einen Wechselrichter gekauft. Den hier: http://www.ebay.de/itm/9000w-3…eName=ADME:X:DERP:DE:1123


    Der hat 3000 W Dauerleistung und 9000 W peak. Wurde mir von einem Händler empfohlen, der keinen passenden da hatte.


    Jetzt habe ich das Gerät angeschlossen, aber es schaltet sich immer ab, wenn ich weniger als etwa 120 W verbrauche. Ist das ein bekanntes Problem? Idee? Das Gerät hat nur einen „Off“ und einen „On“ Knopf. Zwei Knöpfe! Kein Kippschalter. Auf dem genialen Display ändert sich ein Smiley-Gesicht von lachend in traurig, wenn ich weniger als 120 W verbrauche, kurz darauf schaltet das Gerät des Strom ab, es bleibt aber an und zeigt weiterhin das traurige Gesicht. Geht aber auch nicht mehr an, wenn ich versuche irgendwie mehr Strom zu verbrauchen. Kommt nix.


    Und heute hat das Gerät auch noch angefangen zu piepen (glaub zweimal die Sekunde), und ging dann irgendwann aus (als der Strom, das Gerät blieb wieder an und zeigte das traurige Gesicht).


    In der Anleitung steht zu beiden Phänomenen nichts. Einziger Hinweis: Das Handbuch enthält ein Schaubild, auf dem das Bild mit dem traurigen Gesicht abgebildet ist, und daneben steht „Alarm“. Genial!


    Irgendeine Idee, was ich machen kann? Außer das Gerät langwierig und kostspielig zurückzuschicken?

  • Hallo,
    wie warm ist das Gerät dabei, läuft der Lüfter?
    Wie hoch ist die Spannung der 24V Seite?
    Was hast du für Lasten angeschlossen -> gemessen in VA in Watt funktioniert nur bei Ohmschen Lasten (Glühlampen und co)!
    Wie ist dein allgemeiner Anlagenaufbau 24V / 230V ?


    Habe mir den eBay link angeschaut, gebe das Gerät wenn möglich zurück und lass dir das Geld zurück geben. :!:
    Das Teil ist leider absolute Null-Qualität.

    5040Wp 28x180Wp Module in 14 Strings
    525Ah SOPZS 24V mit RecPlug1 von Bater pl
    250F@32V Kondensatorspeicher von Maxwell
    2x 60A MPPT I-Panda V4.0
    2x 2500VA USV Trafowechselrichter von Volt pl
    Siemens LOGO! 0BA7 in Vollausbau ;-)

  • Hörst sich nach einem Defekt an, wenn auch in der Qualität vieleicht nicht sonderlich.
    Und auch die Leistung wird er sicherlich nie bringen, aber die Grundfunktion sollte gegeben sein.

    Stapler Akku Blei 48Volt 1550Ah
    Victron 5000 + Westech 3000 + Westech 4000
    - 8.28 Kwp Poly über 2x Outback Flexmax 80
    - 4.20 Kwp Mono Module über Flexmax 80
    - 3.76 Kwp Poly AC-Coupling über Enecsys MWR

  • Also das Problem mit dem Piepen und abschalten habe ich gelöst. Habe ja zwei MPPT parallel dran hängen. Und bei jedem war für die Akkus eine Kapazität von 400 Ah eingestellt. Habe jetzt bei jedem 200 Ah eingestellt und seitdem tritt das Problem nicht mehr auf. Die Akkus haben tätsächlich 400 Ah Kapazität, aber da parallel zwei MPPTs laden, ist das mit zweimal je 200 Ah logischer. Die Spannung war wohl zu hoch. Obwohl nur 28,4 Volt Akkuspannung (bei den MPPT-Displays) angezeigt wurde, als ich zum piependen Gerät gelaufen kam. Vielleicht war die Spannung kurzzeitig höher, als ich noch nicht da war.


    Das automtische Abschalten wegen vermeintlichem Energiesparmodus habe ich noch nicht gelöst und auch noch immer keine Antwort vom Verkäufer. Dass das Ding Null-Qualität ist, habe ich schon bei der „Betriebsanleitung“ bemerkt. Völlig unverständliches, vermutlich automatisiert übersetztes Englisch mit kaum technischen Angaben, dafür jedoch vier Seiten Fotos von möglichen Geräten, die an den tollen Wechselrichter angeschlossen werden können. Wie sinnlos …


    Heiß war das Gerät nicht wirklich. Und angeschlossen waren zum Zeitpunkt des Piepens übrigens nur die 2 60-Watt Glühlampen und ein Computer mit etwa 80 Watt. Anlagenaufbau: 2 mal ein Block mit je vier Solarmodulen. Jeder dieser Blocks hängt an einem eigenen MPPT. Diese laden die Akkus (parallel angeschlossen). Und parallel dazu hängt der Wechselrichter. Akkus sind es 8 Stück. Je vier parallel und dann diese zwei Viererblocks in Reihe. Jeder Bleiakku hat 100 Ah. Also 400 Ah bei 24 Volt.

  • Nur zur Info: Habe den Schrott-Wechselrichter zurück geschickt nach China (für läppische 160 Euro Versandkosten). Bis heute keinen Ersatz erhalten, nur Ausreden.


    Fazit: Kauft Euch keinen Schrott-Wechselrichter.


    Inzwischen läuft ein Victron 24/3000 bei mir. Der macht aber auch Probleme, weil er zu spät abschaltet. Bei 21 Volt blinkt zwar „low voltage“ aber er schaltet erst später ab.