SMA SWR2000 zerlegen

  • Hallo allerseits,


    habe ein Problem mit einem alten SunnyBoy 2000 (SWR2000) und zwar bringt er Riso fehler obwohl PV-Anlage o.k.


    Jetzt wollte ich den WR zerlegen, der wehrt sich aber noch ein wenig :( .


    Hat irgendjemand einen Hinweis wie die Platine rausgeht, oder sogar 'nen Tip zu einer Reparaturanleitung???


    Gruß
    Ralf

  • Hallo Retrerni,
    Fehler ist tatsächlich im Umrichter und unabhängig vom Wetter.
    Zwei weitere Strings die an identischen WR einwandfrei arbeiten zeigen bei diesem WR auch Riso Fehler.
    Vermute höhere Leckströme an gealterten Entstör C's,
    die würde ich gerne tauschen,
    bekomme aber die Platine nicht ohne Probleme raus :( .
    Sonnige Grüße
    Ralf

  • Erstmal Willkommen hier im Forum.


    Wenn Du Deine Fragestellung auch noch mit Bilder vom geöffnemten Gerät hier einstellst, so wird die Wahrscheinlichkeit, dass Dir geholfen wird, höher.

    WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
    ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
    Solar-Log 300, 70% Begrenzung fest

  • Danke für das Bild schonmal.
    Kannst Du aber noch eines mit höherer Auflösung hier einstellen, die 640 x 427 Punkte sind nicht gerade viel, um nach Details der "Fixierung" zu suchen?

    WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
    ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
    Solar-Log 300, 70% Begrenzung fest

  • Hallo qualiman,
    im Anhang das Bild mit höherer Auflösung (wenn's funktioniert).
    Wie gesagt, das Board ist lose und läßt sich bewegen.
    Die oberen Schrauben halten den schwarzen Kühlkörper.
    Der Transistorblock ist vom schwarzen kühlkörpoer gelöst.
    Die weißen Kunststoffnippel rechts und links sind nur Distanzhalter...
    Gruß
    Ralf

  • Ich würde hier stark bezweifeln, dass es "nur ein paar "ausgetrocknete" Kondensatoren sind. Und ich gehe einmal stark davon aus, dass die Platine unten noch am Alu-Kühlkörper der Leistungstransistoren hängt, wo u.U. auch der ISO-Fehler ist...
    Und ohne die Drosseln vorher abzuklemmen wird sich die Platine auch weiterhin noch wehren...


    Ciao


    Retrerni

  • Das Einstellen des Bildes mit der höheren Auflösung hat noch nicht funktioniert.

    WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
    ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
    Solar-Log 300, 70% Begrenzung fest