Regelmäßige Zerstörung des Speedwire Datenmoduls der SMA WR

Was alles passiert beim Betrieb von Solaranlagen

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Regelmäßige Zerstörung des Speedwire Datenmoduls der SMA WR

Beitragvon der-hummer » 24.05.2018, 12:32

Salve Ihr Lieben.

Leider muss ich seit Inbetriebnahme unserer PV-Anlage jedes Jahr wiederkehrend feststellen, dass die Speedwire-Module (Ethernet/LAN-Schnittstelle) unserer beiden SMA WR (STP25000 und SB5000) im Mai oder Juni bei Gewitter zerstört werden.
Nachdem ich mir recht sicher war, dass die Ursache dafür in einer durch das Telefonnetz induzierten Überspannung zu suchen sei und wir deshalb auch noch die Eingangsleitung vor der FritzBox mit einem Überspannungsschutz ausgerüstet haben, wurde ich gestern durch eine neuerliche Zerstörung beider Module zur gleichen Zeit aber offenbar eines besseren belehrt.

Auf einen anderen Datenübertragungsmodus umzusteigen (Bluetooth, Funk oder RS485) wäre zwar eine Möglichkeit aber ich wüsste schon gern, weshalb es immer wieder zur diesem Schaden kommt.
Es ist schon nervig, wenn man jährlich jedes mal einen neuen Satz Datenmodule fest einplanen muss :(
Das erste mal erwischte es das vom STP am 29.05.2016, 5 Tage später dann das vom SB. Dann Ende Juni 2017 erwischte es beide gleichzeitig. Und gestern wurden schon wieder beide in einem Ritt zerstört.

Beide Wechselrichter werden mit einem kurzen Patchkabel in eine Buchse geführt und von dort über ein ca. 30m langes CAT.7-Kabel auf eine Gegenbuchse und von dort mit kurzen Patchlabeln in einen Switch, der auch das EM aufnimmt und dann das ganze über ein ca. 15 m langes CAT.5e-Kabel (wieder gepatcht und mit Übergangsbuchsen) mit der FritzBox verbindet.

Hat jemand ähnliches erfahren (müssen) und hat Ideen?

Würde mich freuen, vielen Dank.
der-hummer
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 81
Registriert: 05.05.2016, 19:26
PV-Anlage [kWp]: 29,58
Info: Organisation

Re: Regelmäßige Zerstörung des Speedwire Datenmoduls der SMA

Beitragvon jodl » 24.05.2018, 16:18

ich hatte das früher regelmäßig mit Webboxen und RS485 Modulen, wenn es in der Nähe geblitzt hat war die Wahrscheinlichkeit groß daß wieder irgendwas kaputt war.
Ich bin kein Elektriker aber ich vermute daß das mit unterschiedlchen Potentialen zusammenhängen kann.
Ich habe dann die Webbox bei den Wechselrichtern in einem Nebengebäude installiert, und die Verbindung zum Router im Haus über eine WLAN Bridge.
Das funktioniert "meistens" (Solarlog macht manchmal Schwierigkeiten weil er einen Wechselrichter zeitweise nicht findet), und ich hatte seit dem Umbau keine Blitz / Überspannungsschäden mehr.
Eine weitere Möglichkeit wäre vielleicht noch eine Trennung durch Einbau einer Glasfaserstrecke (Converter - LWL Patchkabel - Converter) , die Teile werden auch immer günstiger.
Aber bisher funktionierts ausreichend mit dem WLAN
jodl
Forum Genie
Forum Genie
 
Beiträge: 9734
Registriert: 02.07.2007, 15:58
Wohnort: Bayern
Info: Betreiber

Re: Regelmäßige Zerstörung des Speedwire Datenmoduls der SMA

Beitragvon PV_Bernd_2018 » 24.05.2018, 16:30

Von der elektrotechnischen Seite her (EMV) würde ich das 30m lange Kabel nicht parallel zu 230V-Leitungen führen.
Vielleicht mal schauen, ob man die Schirme jeweils großflächig an Wasserleitungen oder Erdern auflegen kann.
Gruß Bernd,
(18,8kWp, SHM1 930, STP9000, SB4, SB5, SI8, BMZ 13,5kWh netto, e-Golf und GTE)
PV_Bernd_2018
Vielschreiber
Vielschreiber
 
Beiträge: 164
Registriert: 22.02.2018, 13:36
PV-Anlage [kWp]: 18,77
Speicher [kWh]: 17
Info: Betreiber

Re: Regelmäßige Zerstörung des Speedwire Datenmoduls der SMA

Beitragvon der-hummer » 25.05.2018, 14:49

Danke für die Antworten bisher.
Die Schirme sind beidseitig an das Metallgehäuse der CAT.6 Netzwerkdosen angeschlossen, ich hab jetzt aber nicht mehr im Kopf, ob die Gehäuse selbst mit Nullpotential verbunden sind.
Den Gedanken mit der LWL-Brücke finde ich ganz gut, auch unter dem Aspekt, wenn es dann wieder zuschlägt und dann den LWL-LAN-Converter trifft, nur ein Schaden von 30 EUR entsteht und nicht von 300 :D

Was ich aber noch tun möchte, ist, die defekten Module (wovon ich ja inzwischen 6 Stück habe) zu einem Reparatur-Nerd bringen, um evtl. herauszufinden, ob die Teile möglicherweise reparabel sind, weil es vielleicht nur ein kleines Bauteil, eine Zenerdiode, einen IC oder sonst irgendwas potentiell günstig zu tauschendes getroffen hat.
der-hummer
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 81
Registriert: 05.05.2016, 19:26
PV-Anlage [kWp]: 29,58
Info: Organisation

Re: Regelmäßige Zerstörung des Speedwire Datenmoduls der SMA

Beitragvon Retrerni » 25.05.2018, 20:33

Nunja, wenn es sich um unterschiedliche Gebäude handelt ist es mit Sicherheit eine gute Idee, den Schirm nur einseitig aufzulegen. Zumal viele RJ45-Buchsen eingentlich einen kleinen Trenntransformator integriert haben, der aber bei Hochspannung nicht mehr viel hilf... Die LWL-Koppler gehen normalerweise nicht mehr durch Überspannung kaputt, außer es gab einen lokalen Treffer... Metallerne Gehäuse müssen üblicherweise geerdet sein.

Ciao

Retrerni
Benutzeravatar
Retrerni
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 18327
Registriert: 09.11.2007, 22:56

Re: Regelmäßige Zerstörung des Speedwire Datenmoduls der SMA

Beitragvon Mastermind1 » 25.05.2018, 21:12

Grundsätzlich sollte man -sofern zutreffend- nicht mit nem normalen Kupfer Netzwerkkabel zwei Gebäude miteinander verbinden....

Es gibt für den absoluten Notfall einen sog. Netzwerkisolator, denn man beim Endgerät vorschalten kann.
(Kostet knapp 80-100€ bei den grossen Elektronikhändlern wie ELV)
....

Aber: entweder einen Medienbruch per WLAN oder per Glasfaser Verbindung.

Gesendet von meinem Redmi 4X mit Tapatalk
Mastermind1
Forumsinventar
Forumsinventar
 
Beiträge: 1465
Registriert: 16.11.2016, 09:58
Info: Interessent


Zurück zu Störungen / Auffälligkeiten im Betrieb von PV-Anlagen



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste