Probleme mit SolarEdge Anlage (Jinko Solar JKM305M-60)

Was alles passiert beim Betrieb von Solaranlagen

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Re: Probleme mit SolarEdge Anlage

Beitragvon smoker59 » 10.07.2018, 10:35

Retrerni hat geschrieben:Also wenn Bypassdioden den Modulkurzschlussstrom incl. Temperaturkoeffizientenerhöhung nicht (permanent) aushalten, sind sie eine Fehldimensionierung...

..oder (trotz richtiger Dimensionierung) Folge von Fertigungsfehlern beim Einbau der Dioden(z.B. kalte Lötstellen/schlechter Kontakt). Es kann auch daran liegen wenn der Hersteller (in diesem Fall Jinko Solar) den Zulieferer gewechselt hat und die neuen Dioden den Anforderungen qualitativ nicht genügen.
Weidemann hat geschrieben:Die 70%-Regelung kann aber definitiv nicht die beobachtete Minderspannung im Leerlauf-Fall verursachen, denn da sollte keiner der Optimierer auf irgendwas regeln, sondern einfach nur dumm die Spannung anzeigen? Daher glaube ich nach wie vor, dass es an den Modulen liegt.

Wir beiden sind ja nicht immer einer Meinung :wink: aber hier sehe ich das ganz genauso.
mit freundlichem Gruß
smoker59
Benutzeravatar
smoker59
Forum Genie
Forum Genie
 
Beiträge: 8399
Registriert: 22.03.2011, 14:42
Wohnort: Niedersachsen
Info: Interessent

Re: Probleme mit SolarEdge Anlage

Beitragvon Max1234 » 10.07.2018, 10:38

Stenis hat geschrieben:Die Gelegenheit wäre dann ja auch günstig gewesen, sich mal die Module genauer anzusehen und auch mal ein Messgerät rranzuhängen. Habt ihr das gemacht und wenn nein, warum nicht?

Die Module gehen zum Großhändler zurück und werden im dortigen Labor untersucht.

qualiman hat geschrieben:Um wieviel Uhr war den heute am 9.7.18 der Austausch?

Der Austausch war von 14.00 - 14.30 Uhr.
Bild

Hier die Optimiererspannung von gestern:
Bild
9,76 kWp, 32 Jinko Solar JKM305M-60 305W mit SE P505?, WR SE15K, 70% hart
Max1234
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 33
Registriert: 26.06.2018, 15:52
PV-Anlage [kWp]: 9,76
Info: Betreiber

Re: Probleme mit SolarEdge Anlage

Beitragvon Max1234 » 10.07.2018, 15:29

Es sieht für mich so aus, als würde der WR einzelne Module in der Leistung drosseln, um die 70% Grenze nicht zu überschreiten. Leider bleibt die Drosselung aber dann dauerhaft bestehen, der WR löst die Handbremse nicht mehr.

Vlt. schraube ich am WE mal den WR auf und nehme die 70% Drosselung temporär raus.
9,76 kWp, 32 Jinko Solar JKM305M-60 305W mit SE P505?, WR SE15K, 70% hart
Max1234
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 33
Registriert: 26.06.2018, 15:52
PV-Anlage [kWp]: 9,76
Info: Betreiber

Re: Probleme mit SolarEdge Anlage

Beitragvon Weidemann » 10.07.2018, 15:31

Das glaub ich nicht.

Du kannst mir auch gerne mal deine Logging-Zugangsdaten per PN schicken, dann schau ich mal rein.
sonnige Grüße,
-Weidemann-
Weidemann
Moderator
 
Beiträge: 7764
Registriert: 09.08.2009, 12:01
Wohnort: Bayern
PV-Anlage [kWp]: 14
Info: Betreiber

Re: Probleme mit SolarEdge Anlage

Beitragvon Weidemann » 10.07.2018, 22:23

Ich hab mal ein bisschen im Logging gestöbert.

Hier die Abregelung: Wie von Stenis beschrieben, steigt die DC-Spannung nur bei Abregelung (also hier irgendwo über 7kWac, wobei die ja auch den Eigenverbrauch enthalten), und läuft sonst Strich bei 750V.
Abregelung.PNG


Hier ein Vergleich von Strom und Spannung zwischen 18 (gut) und 22(schlecht): (PB sind die Optimierer-Spannungen)
18vs22.PNG

Es fällt auf: Bei niedriger Leistung liefern beide ziemlich exakt den gleichen Strom. Bei hoher Leistung ist der Strom von Nr. 22 niedriger. Die Optimierer gehen mit der Modul-Spannung nie unter 20V, und betreiben damit das 2/3-Modul bei hohen Temperaturen nichtmehr im MPP! --> wieso ist da die harte Untergrenze 20V? Das ist auch bei allen anderen Optimierern der Fall.
(An den Punkten mit hoher Leistung mittags am 8.7. und 9.7. bei ca. 7kWac und 750V fließen ca. 9,3 A String-Strom. Zu diesem Zeitpunkt liegen die Optimierer-Spannungen bei 33V (Nr. 18) und 20V (Nr. 22). Aber auch wenn der Optimierer von Nr. 22 20V in den String liefert, sollte er doch in der Lage sein, das Modul im MPP bei 19V und 9,3A zu betreiben, statt der tatsächlichen 20V und 7,8A?
Jeweils dann, wenn die Spannung von Nr 18 unter 30V sinkt, müsste Nr. 22 unter 20V sinken, um das Modul im MPP zu betreiben.
sonnige Grüße,
-Weidemann-
Weidemann
Moderator
 
Beiträge: 7764
Registriert: 09.08.2009, 12:01
Wohnort: Bayern
PV-Anlage [kWp]: 14
Info: Betreiber

Re: Probleme mit SolarEdge Anlage

Beitragvon Weidemann » 10.07.2018, 22:44

Und hier noch die Beobachtung der Modul-Spannungen bei einigen Modulen über die letzten Wochen, mit AC-Gesamtleistung (Abregelung ab 7kWac).

Erkenntnisse:
-Nr. 22 ist am 21.6. abgestürzt, als die AC-Leistung nur 2-4 kW betrug, und hat sich seitdem nichtmehr erholt (bzw. erst durch den Modul-Tausch gestern).
-Nr. 17 ist am 25.6. abgestürzt, ebenfalls bei AC-Leistung <4kW. Es lief am 3.7. nochmal eine Weile mit voller Spannung, dann wieder Absturz.
-Nr. 20 hat am 4.7 gezappelt, und seitdem mindestens acht mal zwischen 2/3 und voller Spannung gewechselt -> krasser Wackelkontakt, auch hier passiert das meiste bei AC-Leistung deutlich unter 7kW.
-Die defekten Module laufen weiter mit 2/3-Spannung (aber mindestens 20V), egal bei welcher AC-Leistung.

-Interessant ist auch: Die Module wurden vorher bei voller Spannung betrieben, das bedeutet die Bypassdioden waren nicht aktiv, haben also auch keine Wärme produziert! -> die Ursache wird also nicht eine mangelhafte Wärmeabfuhr der Dioden selbst oder ihrer Klemmung sein, sondern ein Kurzschluss im normalen Strom-Pfad des Moduls (bei dem mir grad die Idee fehlt, wie sowas überhaupt passieren kann!). Oder die Dioden sind so mangelhaft, dass sie bei den üblichen 10V in Sperrrichtung schon nach kurzer Zeit spontan durchbrennen :mrgreen:

--> das beobachtete Fehlerbild hat definitiv nichts mit der 70%-Abregelung zu tun, sondern die Module scheinen eine Murks-Charge zu sein!
Ich würd an deiner Stelle einen Austausch (oder eine Reparatur) sämtlicher Module fordern... Und an Stelle deines Solarteurs würd ich versuchen, diese Module auch bei seinen anderen Kunden auszutauschen. Sonst muss er bei dir noch zigmal anrücken, bis alle Module mal defekt gegangen sind, und auch bei Kunden ohne Optimierern wird der Defekt kommen (nur merkt mans da nicht so schnell) :mrgreen:
Auch bei den bereits getauschten muss man davon ausgehen, dass sie wieder defekt gehen, sofern sie aus der gleichen Charge stammen.

Modulspannungen4.PNG

Modulspannungen3.PNG

Modulspannungen2.PNG

Modulspannungen1.PNG
sonnige Grüße,
-Weidemann-
Weidemann
Moderator
 
Beiträge: 7764
Registriert: 09.08.2009, 12:01
Wohnort: Bayern
PV-Anlage [kWp]: 14
Info: Betreiber

Re: Probleme mit SolarEdge Anlage (Jinko Solar JKM305M-60)

Beitragvon eba » 11.07.2018, 00:16

ja das hat man davon, wenn man sich Solaredge ins Haus holt. Jedes Problem wird gnadenlos aufgedeckt.
Die Diskussion läuft sich heiß.
Viele sitzen am Rande - mit Popcorn
Der Solateur kommt in Bredouille und grübelt - hätte er doch besser einen normalen WR angeboten.


Gesendet von iPhone mit Tapatalk
Tesla P85+ seit 8/13 >365.000km gefahren. PV 10 kWp an E3DC Hauskraftwerk mit 13,8kWh und Wallbox. Weitere 18kWp PV an Solaredge. Gesamt PV-Leistung 28,049kWp. Jetzt habe ich ein Jahr Zeit, wie ich weitere 1,95kWp (=6x325W) aufs Dach bekomme.
eba
Forumsinventar
Forumsinventar
 
Beiträge: 1618
Registriert: 04.10.2009, 15:23
Wohnort: Münnerstadt
PV-Anlage [kWp]: 18
Speicher [kWh]: 13,8
Info: Betreiber

Re: Probleme mit SolarEdge Anlage (Jinko Solar JKM305M-60)

Beitragvon qualiman » 11.07.2018, 00:22

Das Modul 20 ist nun auch über den Jordan gegangen. Evtl. schießen die hohen Sperrspannungen der Leistungsoptimierer die Bypass Dioden in den Kurzschluß.
Der verwendetet Diodentyp (Beschriftung auf der Diode) innerhalb der Anschlussdose wäre von großem Interesse. Auch ein Bild der geöffneten Anschlußdose.
WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
Solar-Log 300, 70% Begrenzung fest
Benutzeravatar
qualiman
Forumsinventar
Forumsinventar
 
Beiträge: 2016
Registriert: 09.04.2011, 00:26
Wohnort: 904xx
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: Probleme mit SolarEdge Anlage (Jinko Solar JKM305M-60)

Beitragvon Max1234 » 11.07.2018, 10:18

Danke für die Mühe, Weidemann.

Also ist das Forum mehrheitlich der Meinung, dass es an den Modulen liegt. Ich bin da noch skeptisch. Es betrifft immer nur die Gaube und ein "defektes" Modul hat ja zeitweise wieder funktioniert.
2 Module werden getauscht und zeitgleich geht ein weiteres Modul kaputt, just zu dem Zeitpunkt, als die Optimierer-Spannungskurven sich kreuzen?
9,76 kWp, 32 Jinko Solar JKM305M-60 305W mit SE P505?, WR SE15K, 70% hart
Max1234
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 33
Registriert: 26.06.2018, 15:52
PV-Anlage [kWp]: 9,76
Info: Betreiber

Re: Probleme mit SolarEdge Anlage (Jinko Solar JKM305M-60)

Beitragvon Weidemann » 11.07.2018, 10:35

eba hat geschrieben:ja das hat man davon, wenn man sich Solaredge ins Haus holt. Jedes Problem wird gnadenlos aufgedeckt.

Ja, und das ist gut so. :wink:
Von dir hätt ich aber eher erhofft, dass du das einzige Problem erhellen kannst dass ich hier SE zuschreibe, nämlich: Wieso gehen die Optimierer nie unter 20V Modulspannung? Das bedeutet nämlich, dass sie hier auch teilverschattete Module nicht optimal betreiben würden (erst recht wenn zwei Modul-Drittel verschattet wären).

Max1234 hat geschrieben:Danke für die Mühe, Weidemann.

Gerne, das Datengraben macht mir grad außerordentlich Spaß :wink:

Max1234 hat geschrieben:2 Module werden getauscht und zeitgleich geht ein weiteres Modul kaputt, just zu dem Zeitpunkt, als die Optimierer-Spannungskurven sich kreuzen?

Es ist Zufall, dass Modul 20 zu diesem Zeitpunkt einbricht: Es ist bereits davor ca.sieben mal eingebrochen und sieben mal wieder hochgesprungen mit der Spannung seit 4.7.. Der Zeitpunkt, wo Modul 20 "kaputt geht", wäre also wenn dann der 4.7 oder 5.7.:
20.PNG


Und gleich noch eine Frage: Wie sieht die Schattensituation beim Modul 33 aus (wie ist die Ausrichtung, und am besten ein Foto vom Modul)? Denn das hat den niedrigsten Ertrag, obwohl die Spannung passt.
sonnige Grüße,
-Weidemann-
Weidemann
Moderator
 
Beiträge: 7764
Registriert: 09.08.2009, 12:01
Wohnort: Bayern
PV-Anlage [kWp]: 14
Info: Betreiber

VorherigeNächste

Zurück zu Störungen / Auffälligkeiten im Betrieb von PV-Anlagen



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste