Kostal PIKO 7.0: Systemstörung Ereignis-Code: 906

Was alles passiert beim Betrieb von Solaranlagen

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Kostal PIKO 7.0: Systemstörung Ereignis-Code: 906

Beitragvon Elektroniker » 19.08.2018, 14:50

hallo,

ich hab einen Kostal PIKO 7.0 der seit 2013 am Netz hängt. Seine Daten werden über mein Hausnetz und dem VDSL-Anschluss an das Piko-Solar-Portal geliefert.

Vor einiger Zeit hab ich mehrfach folgenden Fehler gehabt:

Wechselrichter "XXXXXX" (Device-Id: xxxxxxxxxxxxxxxxxx): Systemstörung am 10.08.2018 07:09:47 (Ereignis-Code: 906)

Der Wechselrichter ist da morgens nicht gestartet und hat nichts eingepeist.

Zur selben Zeit war das Netzsegment ( = Switch) über den ich den Wechselrichter in mein Hausnetz angeschlossen habe down. Andere Rechner in diesem Netzsegment hatte da keinen Netzwerkzugriff nicht mehr.

Erst als ich das Netzwerkkabel vom Wechselrichter ausgesteckt habe konnten die anderen Rechner wieder aufs Netz zugreifen. Den Wechselrichter konnte ich dann wieder über ein Netzreset ( Sicherungen raus + rein ) wieder zum Leben erwecken. Danach konnte ich das Netzwerkkabel wieder einstecken. Die Verbindung zum Piko Solar Portal lief dann wieder.

Einige Tage später das selbe Problem :-(

Laut Telefonsupport von Kostal würde das ev. an dem Switch liegen.

Inzwischen habe ich den Switch ausgetauscht.

=> das deutet auf ein Netzwerkproblem hin.

Ich hoffe das jetzt der Spuk vorbei ist.

Mich wundert es aber das der Wechselrichter bei so einem Netzwerkfehler komplett austeigt. Idealer wäre es wenn er die Netzwerkkomponente deaktiviert und dann trotzdem weiter einspeist.

Ich hoffe meine Schilderung hilft ev. dem einen oderen anderen bei dieser Fehlermeldung das Problem schneller zu lösen.
Gruss
Jürgen

www.DL8MA.de
Elektroniker
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 52
Registriert: 22.08.2012, 20:37
Info: Betreiber

Re: Kostal PIKO 7.0: Systemstörung Ereignis-Code: 906

Beitragvon Elektroniker » 03.10.2018, 15:59

hallo,

inzwischen: läuft wieder ohne Probleme

=> defekter Switch hatte den Wechselrichter ausgebremst.
Gruss
Jürgen

www.DL8MA.de
Elektroniker
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 52
Registriert: 22.08.2012, 20:37
Info: Betreiber


Zurück zu Störungen / Auffälligkeiten im Betrieb von PV-Anlagen



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste