Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögliche

Speicherung von elektrische erzeugter Energie in Inselsystemen

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Re: Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögli

Beitragvon rudolfP » 12.06.2018, 21:06

Hallo ihre alle Zusammen
Mich hats auch erwischt mit dem Neovoltaicsystem.
Ich habe einem Neostore Flex mit zwei Akkus, seit 1,5 Jahren. Nach den Anfangsschwierigkeiten bei der IBN hatte alles problemlos hingehauen.
Nach ca. 15 Monaten sind die Akkus zum ersten mal zum reseten gewesen, ein weiteres Mal einige Wochen später bis schliesslich dann der Inverter hochgegangen ist. (min. Elkos explodiert)
Kann mir das jemand weiterhelfen?
Oder hätte jemand Interesse, mir das System abzunehmen, als "Ersatzteillager". Ein Akku ist noch funktionstüchtig, der zweite läßt sich nicht mehr bedienen?
rudolfP
Neu hier
Neu hier
 
Beiträge: 2
Registriert: 12.06.2018, 17:02
PV-Anlage [kWp]: 3,3
Info: Betreiber

Re: Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögli

Beitragvon oligraf » 13.06.2018, 06:05

Hallo,

Soweit meinen Erfahrung ist, ist immer der WR schuld. Er kann nur einen Batterie lesen und setzt die 2 gleich.
Würde also die 2. noch nicht aufgeben.
Das er hoch gegangen ist, ist leider zu erwarten gewesen :-(

Wie ist deinen Anlage aufgebaut? DC od. AC Anschluß.

Gruß Oliver
oligraf
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 149
Registriert: 06.08.2014, 15:32
Wohnort: 9744* Gerolzhofen
PV-Anlage [kWp]: 13
Info: Betreiber

Re: Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögli

Beitragvon MikeR1150RT » 23.06.2018, 09:27

Hallo zusammen,

ich gehöre jetzt möglicherweise auch zu den Neovoltaicgeschädigten.
Ich habe einen neostore dynamic 5 KW. Dieser ist vor ca. 4 Wochen durch einen Blitzschlag in der Nachbarschaft außer Betrieb genommen wurden.
Erste Schadensdiagnose: Steuerung cybro 2 defekt. Nach mehreren Repparaturversuchen konnte ich dann von Robotina Ersatzteile inclusive. Software kaufen. Elektronik läuft also wieder. Leider ist aufgrund der langen Zeitdauer mein Speicher inzwischen fat tiefentladen und der XTender XMT 4000-48 hat die Anlage zum Schutz abgeschaltet.
Nach Telefonaten mit vielen "Spezialisten" in Deutschland, habe ich mir ein Ladegerät für Lifepo4 Batterien (48Volt, 2,8 A steuerbar auf 0,24 A )besorgt und die Batterie auf ca. 52.49 Volt wieder aufgeladen.
Leider ist der XTM nicht, wie erhofft wieder in Dauerbetrieb gegangen. Er läuft, powerled blinkt grün, Ac in gelb Dauerlicht ca. 225 Volt, AC out gelb Dauerlicht ca. 225 volt.
Leider ist auch die Battterie nicht in den Dauerbetrieb zurückgegangen. Der Indikator der Lishen M 48B leuchtet grün blinkend.
Der can-bus funktioniert. Batterie ist aber off!

Hat jemand von Euch einen Tipp? Evtl. eine M48B, die funktioniert oder ein BMS der M48B, das ich als Ersateil erwerben kann.
Die Anlage war erst 4 Jahre alt.


Danke für Eure Hilfe!

Michael
MikeR1150RT
Neu hier
Neu hier
 
Beiträge: 2
Registriert: 23.06.2018, 09:06
PV-Anlage [kWp]: 10
Speicher [kWh]: 5
Info: Betreiber

Re: Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögli

Beitragvon MikeR1150RT » 25.06.2018, 18:50

Hallo habe heute eine neue Batterie angeschlossenen.
Ergebnis gleich null. Gleiche Symptome wie bei der alten Batterie. Statt grünem Indikatorblinken allerdings ein akustisches rhythmische Klacken, da keine Indikatoranzeige.

Woran kann es dennn jetzt noch liegen?

Bin für jeden Tipp dankbar.

Michael
MikeR1150RT
Neu hier
Neu hier
 
Beiträge: 2
Registriert: 23.06.2018, 09:06
PV-Anlage [kWp]: 10
Speicher [kWh]: 5
Info: Betreiber

Re: Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögli

Beitragvon oligraf » 25.06.2018, 18:59

Hallo
Geht denn die Steuerung? Es müsste noch ein kleiner Spannumgswandler verbaut sein (Lochblechabdeckung) hast du diesen mal getestet?
Gruß Oliver

PS: Wo hast du eine neue Batterie her?
oligraf
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 149
Registriert: 06.08.2014, 15:32
Wohnort: 9744* Gerolzhofen
PV-Anlage [kWp]: 13
Info: Betreiber

Re: Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögli

Beitragvon bwrpeter » 30.06.2018, 13:17

Hallo Immo1982,
da das Gerät proprietär ist - die komplette Steuerung ist von Robotina - hast Du leider schlechte Karten, wenn Du Dich nicht der Fa. Robotina ausliefen möchtest.
Die Stabilität ist nicht der Rede Wert und ob das Update von Robotina langfristig (ca. 20 Jahre) trägt steht in den Sternen.
Alternativ bliebe Dir, die Batterien/das Gehäuse weiterzuverwenden mit einem anderen Batteriewechselrichter oder die Komponenten zu verkaufen.
Leider kann ich Dir keinen besseren Tipp geben.
Viele Grüße, Peter
bwrpeter
Neu hier
Neu hier
 
Beiträge: 3
Registriert: 05.06.2015, 19:24
Info: Betreiber

Re: Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögli

Beitragvon rudolfP » 06.07.2018, 09:36

Lieber Oliver
Danke fürs Feedback
Ich hatte eine DC-Kopplung.
Habe mittlerweile mir ein anderes System (Fronius) gekauft, aufgebaut und eingeschalten, läuft problemlos.

Gebe die Neovoltaikkomponenten alle ab, wahrscheinlich nur für Profis nutzbar.
Inverter ist defekt, Steuerung ist ok, ebenso ein Akkku, zweite Akku ??
rudolfP
Neu hier
Neu hier
 
Beiträge: 2
Registriert: 12.06.2018, 17:02
PV-Anlage [kWp]: 3,3
Info: Betreiber

Re: Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögli

Beitragvon immo1982 » 29.08.2018, 08:05

So, jetzt hat es mich auch noch mit dem „Fehler 28“ erwischt.

Jemand ne schlaue Idee?

Bin ja kurz davor, das Teil rauszuschmeißen und als Lehrgeld abzuschreiben.
immo1982
Neu hier
Neu hier
 
Beiträge: 3
Registriert: 05.06.2018, 16:54
PV-Anlage [kWp]: 5.2
Speicher [kWh]: 3
Info: Betreiber

Re: Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögli

Beitragvon flutist599 » 29.08.2018, 08:19

Hallo Immo1982!

Willkommen im club; schaut nach dem gleichen Fehler aus den ich auch habe. Bei mir hat er nach 1-2 Wochen komplett abgedreht dann wieder mal für 2 Wochen funktioniert, dann wieder das gleiche Problem.

Die Batterie habe ich durchgemessen und die Spannungen passen soweit; ich denke also nicht dass es an der Batterie liegt. Ich lasse mir mittlerweile ein Angebot vom Elektriker machen für einen Wechsel auf SMA bzw. Kostal. Die Batterien (ich hab 2; meine + die vom Nachbarn, der ebenfalls einen defekten NeoStore hat :-) ) würde ich gerne weiterverwenden, so bleibt's im finanziellen Rahmen; das sind 2 M48B.

Aber ich fürchte ohne Basteln oder Investieren wirst du aus der Sache nicht rauskommen :-( Alles Gute jedoch und bin gespannt zu hören wie's bei dir weitergeht; ich halte euch am Laufenden bzgl. meiner Angebote sofern ich sie bekomme :-)
flutist599
Neu hier
Neu hier
 
Beiträge: 4
Registriert: 03.04.2018, 13:36
PV-Anlage [kWp]: 9
Speicher [kWh]: 5
Info: Betreiber

Re: Neovoltaic, Robotina, Alpha Probleme, ausfälle und mögli

Beitragvon oligraf » 29.08.2018, 09:04

Hallo,

der Ausfall war ja leider zu erwarten.

Ich habe ja auf Alpha umgerüstet, was leider einen kleinen Schönheitsfehler hat, die haben den verbauten WR geändert und
der ist nicht wirklich gut. Stehe mit meinem Instalateur in Kontakt, die Alpha zum Nachbesser bzw austausch bewegen wollen.
Es läuft aber soweit.

Eine evtl Rep über Robotina würde ich dir dringend abraten, laut meinen Info's wird es nur Verschlimmbessert

Peter hat ja seine Batterien an einen Sunny Island angeschlossen und mitlerweile 6 Alpha Batterien.
Dort ist das Problem, das SMA die Alpas nicht Supportet und er jetzt über ein Alpha Updategerät eine funktionierende
Software aufgespielt hat.

Gruß Oliver
oligraf
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 149
Registriert: 06.08.2014, 15:32
Wohnort: 9744* Gerolzhofen
PV-Anlage [kWp]: 13
Info: Betreiber

VorherigeNächste

Zurück zu Speichersysteme OffGrid



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste