Benning TLS 10.3-II an Nibe F750

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Benning TLS 10.3-II an Nibe F750

Beitragvon ElBoCaDiLlO » 10.05.2018, 21:42

Hallo liebe Leute,

habe meinen WR an meine Wärmepumpe angeschlossen und leider ein Problem, da es nicht funktioniert.
Der Wechselrichter hat 2 Relais, die im Handbuch wie folgt beschrieben sind:
Steckerbelegung Relaiskontakte:
Pin Bedeutung
1 Schließerkontakt Relais 1
2 Wurzelkontakt Relais 1
3 Öffnerkontakt Relais 1
4 Schließerkontakt Relais 2
5 Wurzelkontakt Relais 2
6 Öffnerkontakt Relais 2

Ich habe nun das Relais 1 komplett belegt mit 3 Adern und gehe von dort aus zur Wärmepumpe. Dort habe ich 5 einstellbare Eingänge. Im Handbuch der WP steht wiederum der für mich interessante Passus für SG Ready wie folgt:


"SG Ready“ ist eine intelligente Art der Tarifsteuerung,
bei der der Stromversorger die Innen- und Brauchwassertemperatur
beeinflussen oder die Zusatzheizung und
bzw. oder den Verdichter in der Wärmepumpe zu bestimmten
Tageszeiten blockieren kann. (Die Auswahl
erfolgt in Menü 4.1.5, nachdem die Funktion aktiviert
wurde.) Um die Funktion zu aktivieren, verbinden Sie
potenzialfreie Schaltkontakte mit zwei Eingängen, die
in Menü 5.4 (SG Ready A und SG Ready B) ausgewählt
werden, siehe Seite 45.
Ein geschlossener oder geöffneter Kontakt bewirkt Folgendes:

Niedrigpreismodus (A: Geöffnet, B: Geschlossen)
"SG Ready“ ist aktiv. Das System strebt eine Kosteneinsparung
an und kann z. B. einen kostengünstigen Tarif
vom Stromversorger oder eineÜberkapazität von einer
eventuell vorhandenen eigenen Stromquelle nutzen.
(Der Systemeinfluss ist in Menü 4.1.5 einstellbar.)

Habe also den Öffnerkontakt vom Relais angeschlossen an SG Ready A und den Schließerkontakt von Relais 1 and SG Ready B. Den Wurzelkontakt habe ich auf SG Ready A und B gegeben.
Nun ist es leider so, dass ich zwar einstellen kann, was für Auswirkungen SG Ready haben soll, aber er blockiert einfach meine Wärmepumpe, als ob folgender Modus dran ist:

■ Blockierung (A: Geschlossen, B: Geöffnet)
"SG Ready" ist aktiv. Der Verdichter in Wärmepumpe
und Zusatzheizung wird im Rahmen der aktuellen Tarifblockierung
blockiert.

Habe ich einfach nur Öffner und Schließer vertauscht? Oder habe ich einen Denkfehler?

Ich hoffe, mir kann jemand helfen hier ;-)
Benutzeravatar
ElBoCaDiLlO
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 93
Registriert: 05.10.2017, 15:54
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: Benning TLS 10.3-II an Nibe F750

Beitragvon ElBoCaDiLlO » 11.05.2018, 10:22

War mein Denkfehler, einfach die Eingänge in der WP umbenannt und es funktioniert.
Benutzeravatar
ElBoCaDiLlO
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 93
Registriert: 05.10.2017, 15:54
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: Benning TLS 10.3-II an Nibe F750

Beitragvon ElBoCaDiLlO » 11.05.2018, 12:16

Nunja, vielleicht auch nicht, da es leider nicht funktioniert.
Habe als Einschaltleistung 3000 Watt gewählt, die habe ich gerade auch, weil die Sonne scheint, und der WR sagt, dass Relais sei offen, die Wärmepumpe sagt, SG Ready ist aktiv, aber effektiv wird nichts gemacht, soll heißen, die Lüftung ist zwar an, aber der Verdichter läuft nicht um das Brauchwasser auf Maximaltemperatur zu bringen.

Jemand eine Idee?
Benutzeravatar
ElBoCaDiLlO
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 93
Registriert: 05.10.2017, 15:54
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: Benning TLS 10.3-II an Nibe F750

Beitragvon Mastermind1 » 11.05.2018, 15:22

ElBoCaDiLlO hat geschrieben:Nunja, vielleicht auch nicht, da es leider nicht funktioniert.
Habe als Einschaltleistung 3000 Watt gewählt, die habe ich gerade auch, weil die Sonne scheint, und der WR sagt, dass Relais sei offen, die Wärmepumpe sagt, SG Ready ist aktiv, aber effektiv wird nichts gemacht, soll heißen, die Lüftung ist zwar an, aber der Verdichter läuft nicht um das Brauchwasser auf Maximaltemperatur zu bringen.

Jemand eine Idee?
Wie lange liegen die 3000watt an?
Die meisten WP haben eine einschaltver zögerung. D.h. es kann schon sein, dass das Signal 30 Minuten Anliegen muss und die WP erst dann anfängt.
Aber genaueres wird man in der WP Programmierung nachlesen. ...

Gesendet von meinem Redmi 4X mit Tapatalk
Mastermind1
Forumsinventar
Forumsinventar
 
Beiträge: 1376
Registriert: 16.11.2016, 10:58
Info: Interessent

Re: Benning TLS 10.3-II an Nibe F750

Beitragvon mdonau » 11.05.2018, 16:10

man muss in der WP auch einstellen, was
diese machen soll.
SG stellt mit 2 Eingängen
4 Zustände dar.
Sinnvoll wäre es eine minimale
Grundtemperatur zu definieren und über
die Eingänge eine intensivierte Wärmeproduktion
zu aktivieren.
dazu muss die Wärme aber auch abgenommen
werden können, d.h. die Einzelraumregelung
sollte demontiert werden und die FBH fest abgeglichen
sein und die optimalen Heizkurve eingestellt sein, sonst funktioniert das nicht oder nur schlecht.

eine Manipulation des AT Fühlers ist ggf der einfachere weg, indem man den Arbeitspunkt auf der Heizkurve verschiebt.
die WW-produktion würde ich prinzipiell auf die frühe Nachmittagszeit legen, dafür braucht es kein SG.
mdonau
Vielschreiber
Vielschreiber
 
Beiträge: 178
Registriert: 16.03.2018, 17:33
Info: Interessent

Re: Benning TLS 10.3-II an Nibe F750

Beitragvon ElBoCaDiLlO » 11.05.2018, 17:19

Also, habe nur eine der 4 Möglichkeiten ausgewählt, da SG a geschlossen und SG b offen. Damit wird bei Leistungsüberfluss das Brauchwasser auf maximal Temperatur gebracht über den Verdichter und der Vorlauf um 1 Grad erhöht. Da meine Frau selber die Temperatur regulieren möchte, habe ich die Thermostate wieder dran, abgeglichen ist die Anlage aber, da habe ich mir 2 Wochen Zeit für genommen. Wie auch immer, habe einige Quadratmeter ungeregelt, zur Not geht es da rein.
Mehr als 3000 Watt lagen jetzt für einige Stunden an, ohne dass etwas passiert ist. Komisch ist, dass die Wärmepumpe sagt SG ready sei aktiv. Wenn ich a und b tausche, dann wird die Wärmepumpe blockiert, was bei offen a und geschlossen b auch passieren soll, weshalb ich davon ausgehe, dass da auch ein Signal auf der Leitung ist.
Benutzeravatar
ElBoCaDiLlO
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 93
Registriert: 05.10.2017, 15:54
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: Benning TLS 10.3-II an Nibe F750

Beitragvon ElBoCaDiLlO » 12.05.2018, 07:42

Ich habe leider überhaupt keine Ahnung, was dieser Wurzelkontakt sein soll, und ob der auf minus muss, wüsste aber nicht, was der sonst machen soll, weil irgendwo muss ich ja mein minus herbekommen?
Benutzeravatar
ElBoCaDiLlO
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 93
Registriert: 05.10.2017, 15:54
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: Benning TLS 10.3-II an Nibe F750

Beitragvon modila » 13.05.2018, 05:26

….,wo ist denn dein Solarteur, der sollte das können,….?!

mfg
PV-Korten GmbH, Industriestraße 11 48739 Legden, Ihre Nr.1 in Sachen Photovoltaik !
Benutzeravatar
modila
Forumsinventar
Forumsinventar
 
Beiträge: 4524
Registriert: 18.12.2006, 23:39
Wohnort: Münsterland
PV-Anlage [kWp]: 186,90
Speicher [kWh]: 15
Info: Solarteur


Zurück zu Smart Grids



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste