Sunny Boy 2500 Gerätestörung Offset

Sunny Boy, Sunny Tripower, Sunny Highpower

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » 01.05.2016, 17:59

Hallo,

ich habe seit heute um 11.35 Uhr auf meinem WR 2 "Sunny Boy 2500" folgende Störung: Störung Offset. Die gelbe LED leuchtet fünfmal kurz hintereinander. Laut Handbuch lautet die Beschreibung des Fehlercodes "offset" folgendermaßen: Fehler in der Messwerterfassung. Wenden Sie sich an SMA, wenn Sie den Fehler oft beobachten.

Der WR ist mittlerweile 10 1/2 Jahre alt. Wie soll ich vorgehen? Soll ich meinen Installateur oder gleich lieber SMA anrufen?

Hab gerade einen anderen Thread gelesen. Könnte es sich auch bei mir um das Bauteil CMS 2015 handeln?

Gruß

Klaus

IMG_2170.JPG
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog 300
Benutzeravatar
bowman
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 121
Registriert: 31.08.2006, 13:23
PV-Anlage [kWp]: 7,2
Info: Betreiber

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » 02.05.2016, 16:06

So, ich bin gerade bei Versuch, die Platine auszubauen. Ich habe 4 Schrauben entfernt. Links 2 (Mitte und unten), in der Mitte unten und rechts unten. Anscheinend ist die Platine oben auch noch befestigt.

Habt Ihr einen Tipp wie ich sie ausbauen kann?

Edit:

Hab die 3 Schrauben oben noch gefunden. Die Platine ist über diese Schrauben mit dem Kühlkörper verbunden.
Platine ist ausgebaut. Morgen kommt der Stromwandler. Werde wieder berichten.
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog 300
Benutzeravatar
bowman
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 121
Registriert: 31.08.2006, 13:23
PV-Anlage [kWp]: 7,2
Info: Betreiber

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon bowman » 15.05.2016, 14:02

Abschließend möchte ich hier mitteilen, dass es der Stromwandler nicht war. Der WR wurde getauscht und da es noch mit der Rückspielung der Daten auf den SL 400e Probleme gab, habe ich ihn durch einen SL 300 ersetzt.

Nun läuft alles wieder so, wie es vor dem WR-Defekt war.

Gruß

Klaus
40 monokristalline Solarmodule (Sharp) NU-S0E3E - 3 Strings
Süd-West, 38 Grad Dachneigung
SMA SunnyBoy 4200 TL HC und SB 2100 TL
Leistung: 7,2 kWp
Solarlog 300
Benutzeravatar
bowman
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 121
Registriert: 31.08.2006, 13:23
PV-Anlage [kWp]: 7,2
Info: Betreiber

Re: Sunny Boy 2500 Gerätestörung Offset

Beitragvon SerGre » 20.07.2018, 07:52

.. Habe den Fehler bei einem SMA SWR 1500, Trafolos auch da.
Fehler noch unbekannt.
Laut Bowman ist es in der Messwerterfassung. Es sind im Gerät aber viele Messwerte, die erfasst werden, Strom, Spannung, Temperatur u.s.w. Welche davon betroffen ist, laut Aussage "Offset" für mich unklar. Habe schon dutzende Operationsverstärker ausgetauscht, Fehler noch da.
Fehler ist an der WR Board, da mit andere Controllboard kommt dieselbe Fehler!
Gruß, SerGre
SerGre
Stammmitglied
Stammmitglied
 
Beiträge: 88
Registriert: 27.05.2008, 22:42
Wohnort: Hamburg
PV-Anlage [kWp]: 5
Info: Betreiber


Zurück zu SMA - Netzgekoppelte Wechselrichter



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast