SB5000TL-20 Display nachts plötzlich tot

Sunny Boy, Sunny Tripower, Sunny Highpower

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Re: SB5000TL-20 Display nachts plötzlich tot

Beitragvon qualiman » 03.08.2017, 14:50

Willkommen hier im Forum!

Nicht das Display ist/war defekt sondern die Spannungsversorgung zu diesem. Oft fällt die Gleichrichterdiode auf der rechten Netzplatine im Gehäuse aus. Siehe weiteres oben in diesem Thread.
WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
Solar-Log 300, 70% Begrenzung fest
Benutzeravatar
qualiman
Forumsinventar
Forumsinventar
 
Beiträge: 2031
Registriert: 09.04.2011, 00:26
Wohnort: 904xx
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: SB5000TL-20 Display nachts plötzlich tot

Beitragvon Saftwerk » 04.08.2017, 00:33

peterling hat geschrieben:Hallo,

bei mir ist nun auch das Display tot. Keine Reaktion auf Klopfen.

Wie lang hat der SMA den überlebt? Anhand der Typnummer tippe ich mal auf 2011 oder früher.

Und wo hängt er an der Wand? (kühler Keller oder draußen in der Sonne)
Saftwerk
Fleißiges Mitglied
Fleißiges Mitglied
 
Beiträge: 335
Registriert: 04.06.2011, 01:22
Wohnort: Drehstromnetz Nr. 253
PV-Anlage [kWp]: 10,83
Info: Betreiber

Re: SB5000TL-20 Display nachts plötzlich tot

Beitragvon peterling » 05.08.2017, 10:30

Hatte zunächst ein weiteres Display erworben und eingebaut doch das tat keinen Mucks. Das Dispaly war aber auch ein wenig anders, obwohl es für meinen SMA angeblich gemacht war.

http://www.solaranlagen-online.de/updat ... l_20_3.jpg

Hier oben im Bild ist mein Display. Mit Flashchip und Extraklemme auf der rechten Seite.

Mein neues Display hatte dies nicht. Die graue Klemme hätte ich noch umstecken können. Beim Flashchip war ich mir nicht sicher. Wollte aber nun auch nichts ruinieren. Es machte aber den Eindruck, als ob es auf dem neuen Display keinen Platz für den Flashchip gibt.

Habe nun das Display (da ich zwei Geräte habe) einfach mal untereinander getauscht. Und siehe da, nun tun beide Displays auf einmal wieder. Echt komisch. Aber mich freuts.

Die SMAs sind Bj 2009/2010 - hängt im Heizraum - keine Sonne aber immer schön warm. :(

Danke für die Antworten!
peterling
Neu hier
Neu hier
 
Beiträge: 2
Registriert: 03.08.2017, 10:56
PV-Anlage [kWp]: 7
Info: Betreiber

Re: SB5000TL-20 Display nachts plötzlich tot

Beitragvon J Kliemt » 03.11.2017, 08:44

Guten Tag,
im Forum gelesen,
Dioden bestellt,
alte Diode ausgelötet,
neue Diode eingelötet,
Funktionprobe durchgeführt,
0,30 € + Versand investiert,
600 € gespart,
Danke Forum!!!!
MfG J. Kliemt
J Kliemt
Neu hier
Neu hier
 
Beiträge: 1
Registriert: 03.11.2017, 08:33
PV-Anlage [kWp]: 22000
Info: Betreiber

Re: SB5000TL-20 Display nachts plötzlich tot

Beitragvon qualiman » 03.11.2017, 22:46

Willkommen hier im Forum!

Freud uns über die Rückmeldung und dass wir helfen konnten.
WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
Solar-Log 300, 70% Begrenzung fest
Benutzeravatar
qualiman
Forumsinventar
Forumsinventar
 
Beiträge: 2031
Registriert: 09.04.2011, 00:26
Wohnort: 904xx
PV-Anlage [kWp]: 9,6
Info: Betreiber

Re: SB5000TL-20 Display nachts plötzlich tot

Beitragvon antonius » 11.01.2018, 20:26

Guten Abend,
auch von mir einen herzlichen Dank an alle Beteiligten.

Ich habe gestern an meinem SB4000TL-20 die entsprechende Diode gegen eine SS38 von pollin.de für € 0,20 getauscht.
Der anschliessende Funktionstest war erfolgreich. :D Die alte Diode war zum Dauerleiter in beide Richtungen mutiert. :shock:

Vielen, vielen Dank!! :danke: :danke:

Grüße
Anton
antonius
Neu hier
Neu hier
 
Beiträge: 1
Registriert: 11.01.2018, 20:18
PV-Anlage [kWp]: 17,4
Info: Betreiber

Re: SB5000TL-20 Display nachts plötzlich tot

Beitragvon Saftwerk » 11.01.2018, 23:11

Ein cooler Einstand!
Herzlich willkommen im Forum.
Saftwerk
Fleißiges Mitglied
Fleißiges Mitglied
 
Beiträge: 335
Registriert: 04.06.2011, 01:22
Wohnort: Drehstromnetz Nr. 253
PV-Anlage [kWp]: 10,83
Info: Betreiber

Re: SB5000TL-20 Display nachts plötzlich tot

Beitragvon schorschschi » 05.02.2018, 15:43

Hallo zusammen,

ich habe auch einen SB5000TL-20 bei dem Nachts das Display tot ist. Es wird also vermutlich der gleiche Fehler sein, der hier ausführlich beschrieben worden ist und dessen Reparatur scheinbar mit dem Ersatz eines sehr günstigen Bauteils möglich ist.

Leider habe ich keinerlei Erfahrung, um so eine Reparatur selbst durchführen zu können. SMA Solar will mir natürlich sofort ein Wechselgerät verkaufen (mein WR ist von 2009, also Garantie abgelaufen) und die örtlichen Handwerksbetriebe haben mir alle gesagt, dass sie die Reparatur nicht durchführen können/dürfen.

Welche Möglichkeit gibt es noch, dieses defekte Teil austauschen zu lassen? Wohnt zufällig einer derjenigen, der seinen WR schon erfolgreich repariert hat, hier im Köln Bonner Raum (wohne in Euskirchen) und hat Zeit und Lust das gleiche noch einmal zu machen?

Über Rückmeldungen freue ich mich

Schorsch
schorschschi
Neu hier
Neu hier
 
Beiträge: 2
Registriert: 28.02.2011, 10:22
PV-Anlage [kWp]: 5,4
Info: Betreiber

Re: SB5000TL-20 Display nachts plötzlich tot

Beitragvon heinz756 » 19.02.2018, 15:31

Hallo,

hatte das gleiche Problem mit dem Modell SB4000TL-20, nachts keine Displayanzeige.

Diode bestellt:
VS-30BQ060-M3/9AT Schottky Diode, 60V / 3A, DO-214AB (SMC) 2-Pin
http://de.farnell.com/vishay/vs-30bq060 ... dp/2628290
oder
https://de.rs-online.com/web/p/gleichri ... n/5431639/

Habe Diode gewechselt, jetzt funktioniert wieder alles wunderbar. :D

Vielen Dank für die ausführliche Beschreibung. :danke: :danke: :danke:

Viele Grüße Heinz
Dateianhänge
WP_20180217_21_45_53_Rich.jpg
Alte Diode ausgelötet
WP_20180217_22_12_09_Rich.jpg
Neue Diode eingelötet
heinz756
Neu hier
Neu hier
 
Beiträge: 5
Registriert: 07.09.2009, 18:06

Re: SB5000TL-20 Display nachts plötzlich tot

Beitragvon merkela80 » 26.03.2018, 19:56

Hallo

Ich habe das gleiche Problem bei meinem SB5000TL-20.

Im Threat wurden mal Dioden mit 5A und 200V verbaut sowie 3A Varianten.

Bei letzteren jedoch bei SB 3000 bzw 4000.

Welche Diode sollte man nun bei einem 5000er nehmen. Oder ist das nicht relevant.

Gruß
Roman
merkela80
Öfters hier
Öfters hier
 
Beiträge: 28
Registriert: 13.03.2008, 15:38

VorherigeNächste

Zurück zu SMA - Netzgekoppelte Wechselrichter



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste