"Störung der Kommunikation zur Zählereinrichtung" und FW

Sunny Boy Storage, Sunny Island (On-Grid)

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Re: "Störung der Kommunikation zur Zählereinrichtung" und FW

Beitragvon Andre4 » 15.08.2017, 11:16

TSchabba hat geschrieben:
TSchabba hat geschrieben:Alle 3 an einem (Sub-)Switch im gleichen Subnetz mit per DHCP vergebener Adresse.


Das mit der Kommunikation schien durch IGMP snooping vom Switch verursacht gewesen zu sein (da muss man auch erstmal drauf kommen)... Falls es doch nicht so ist, berichte ich :-)



Hallo, ebenfalls neuer Betreiber seit Juli einer sehr aehnlichen Konfiguration und ebenfalls mit dieser Fehlermeldung beschaeftigt. Zwischendrin ging es, seit 2 Tagen geht es nicht mehr ohne Aenderungen...
Mein Setup ist sehr ähnlich: SHM 2.0 / SB 2.5 / SB 5.0 / SI 3.0M / Netgear Switch GS108E-300PESplus.

Alle Geraete haben statische IP Adressen erhalten, Automatische Konfiguration ist ausgeschaltet, keine IP-Netzwerkkonflikte, Alle SB sowohl ueber WLAN als auch Ethernet erreichbar. SHM wird auch gefunden im Netz vom Assistenten und hat ebenfalls statische Konfiguration, Alle am selben Switch, Leistungswerte erscheinen im SunnyPortal, aber seit zwei Tagen fehlt wieder der Eigenverbrauch und entsprechende Fehlermeldungen auf den SB.

Ein Reset des SHM hat nichts gebracht, Am Switch (eigentlich nichts geaendert) kontrolliert ist IGMP snooping eingeschaltet.

Ich bin ziemlich ratlos und mein Installateuer im Urlaub!!
War das IGMP snooping der Fehler? Funktioniert es mit ausgeschaltet oder welche Einstellungen sind da notwendig?

Gruss
Andre
Wiesbaden Naurod / SO-Dach 40 Grad / 7,35 kWp / SMA SI 3.0M / SMA SB 5.0 / SMA SB 2.5 / 25 x IBC Solar 295 ZX black / 5 Optimizer / LG RESU 6.5 kWh, Inselbetrieb und Einspeisung / BJ 2017-07
Andre4
Neu hier
Neu hier
 
Beiträge: 3
Registriert: 15.08.2017, 11:03
Wohnort: Wiesbaden
PV-Anlage [kWp]: 7,35
Speicher [kWh]: 6,5
Info: Betreiber

Re: "Störung der Kommunikation zur Zählereinrichtung" und FW

Beitragvon Andre4 » 15.08.2017, 11:23

Nachtrag, die Updates, sowohl auf den Sb als auch auf den SHM haben beide bei mir gehangen mit der blinkenden LED. Auch der Neustart (Reset-Knopf SHM) und anschliesende neue Registrierung des SHM hat es nicht beheben koennen. Erst ein Hart-Reset (Sicherung) und anschliesender Neustart erntfernete das blinken. Auch ein reboot der router und switche brachte keine abhilfe. Ich bin langsam echt gefrustet von der SMA NEtzwerk einbindung. Ist Bluetooth standardmaesig eingebaut und moeglich? Laeuft das stabiler?
Wiesbaden Naurod / SO-Dach 40 Grad / 7,35 kWp / SMA SI 3.0M / SMA SB 5.0 / SMA SB 2.5 / 25 x IBC Solar 295 ZX black / 5 Optimizer / LG RESU 6.5 kWh, Inselbetrieb und Einspeisung / BJ 2017-07
Andre4
Neu hier
Neu hier
 
Beiträge: 3
Registriert: 15.08.2017, 11:03
Wohnort: Wiesbaden
PV-Anlage [kWp]: 7,35
Speicher [kWh]: 6,5
Info: Betreiber

Re: "Störung der Kommunikation zur Zählereinrichtung" und FW

Beitragvon Andre4 » 18.08.2017, 16:10

Andre4 hat geschrieben:
TSchabba hat geschrieben:
TSchabba hat geschrieben:Alle 3 an einem (Sub-)Switch im gleichen Subnetz mit per DHCP vergebener Adresse.


Das mit der Kommunikation schien durch IGMP snooping vom Switch verursacht gewesen zu sein (da muss man auch erstmal drauf kommen)... Falls es doch nicht so ist, berichte ich :-)



Hallo, ebenfalls neuer Betreiber seit Juli einer sehr aehnlichen Konfiguration und ebenfalls mit dieser Fehlermeldung beschaeftigt. Zwischendrin ging es, seit 2 Tagen geht es nicht mehr ohne Aenderungen...
Mein Setup ist sehr ähnlich: SHM 2.0 / SB 2.5 / SB 5.0 / SI 3.0M / Netgear Switch GS108E-300PESplus.

Alle Geraete haben statische IP Adressen erhalten, Automatische Konfiguration ist ausgeschaltet, keine IP-Netzwerkkonflikte, Alle SB sowohl ueber WLAN als auch Ethernet erreichbar. SHM wird auch gefunden im Netz vom Assistenten und hat ebenfalls statische Konfiguration, Alle am selben Switch, Leistungswerte erscheinen im SunnyPortal, aber seit zwei Tagen fehlt wieder der Eigenverbrauch und entsprechende Fehlermeldungen auf den SB.

Ein Reset des SHM hat nichts gebracht, Am Switch (eigentlich nichts geaendert) kontrolliert ist IGMP snooping eingeschaltet.

Ich bin ziemlich ratlos und mein Installateuer im Urlaub!!
War das IGMP snooping der Fehler? Funktioniert es mit ausgeschaltet oder welche Einstellungen sind da notwendig?

Gruss
Andre


Nachtrag, ich habe das IGMP Snooping auf allen Netgears abgeschaltet. Obwohl ich testweise alle Ports einem VLAN zugeordnet habe funktionierte die Multicast Kommunikation nicht mit dem SHM und war immer wieder gestoert. Nach Deaktivierung des IGMP Snoopings auf den NEtgears lief es sofort einwandfrei.
Wiesbaden Naurod / SO-Dach 40 Grad / 7,35 kWp / SMA SI 3.0M / SMA SB 5.0 / SMA SB 2.5 / 25 x IBC Solar 295 ZX black / 5 Optimizer / LG RESU 6.5 kWh, Inselbetrieb und Einspeisung / BJ 2017-07
Andre4
Neu hier
Neu hier
 
Beiträge: 3
Registriert: 15.08.2017, 11:03
Wohnort: Wiesbaden
PV-Anlage [kWp]: 7,35
Speicher [kWh]: 6,5
Info: Betreiber

Re: "Störung der Kommunikation zur Zählereinrichtung" und FW

Beitragvon TSchabba » 19.08.2017, 22:10

Ich habe das Snooping nur auf dem Router deaktiviert, an dem SHM, Energy Meter und Sunny Boy Storage hängen, auf allen anderen ist es immer noch an. Funktioniert seit Wochen problemlos. Die SMA-Geräte scheinen sich nicht korrekt als MultiCast-Empfänger beim Router zu "melden" und deshalb werden wohl bei eingeschaltetem Snooping die Daten ausgesiebt...
TSchabba
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 80
Registriert: 22.01.2017, 14:13
PV-Anlage [kWp]: 5,9
Info: Betreiber

Re: "Störung der Kommunikation zur Zählereinrichtung" und FW

Beitragvon dolomitenman » 17.02.2018, 18:46

TSchabba hat geschrieben:Hallo zusammen,

ich bin seit heute stolzer Besitzer eines Sunny Boy Storage 2.5 mit LG Resu 10H. Nachdem das Ding kurz vor Sonnenuntergang kurz lief, meldetete er wiederholt einen Fehler "7619 Störung der Kommunikation zur Zählereinrichtung". Bei 17% Batterieladung wurde nichts zur Deckung des Bedarfs beigesteuert.
Als Lösung dachte ich mir: "FW-Upgrade wirds richten". Gesagt, getan, nun blinkt seit 3 Stunden die Status LED in kurzen Abständen grün (Update Hauptrechner) und wenn ich mich im webinterface einlogge, sind sämtliche Einstellungen weg/man kann keine Knöpfe drücken und bei Firmware und Seriennummer unten links steht auch nix.
Ist das normal, dass das Update so lange dauert?

Viele Grüße,
Timo


hallo
ich habe das gleiche Problem
der Energy meter verliert die Kommunikation zum SMA Sunny Storage 2,5
Firmware-Version: 2.0.16.R
wo bekommt man eine neue Firmware oder updatet das Gerät automatisch
danke im Voraus
dolomitenman
Öfters hier
Öfters hier
 
Beiträge: 22
Registriert: 12.11.2016, 07:48
PV-Anlage [kWp]: 9,8
Info: Betreiber

Re: "Störung der Kommunikation zur Zählereinrichtung" und FW

Beitragvon TSchabba » 19.02.2018, 00:12

dolomitenman hat geschrieben:
hallo
ich habe das gleiche Problem
der Energy meter verliert die Kommunikation zum SMA Sunny Storage 2,5
Firmware-Version: 2.0.16.R
wo bekommt man eine neue Firmware oder updatet das Gerät automatisch
danke im Voraus


Update hat bei mir nix gebracht, außer aufgrund meiner Doofheit (vor lauter Ungeduld weil nix mehr passierte die Sicherung raus geklickt) einen defekten Sunny Boy Storage...

-> Im Router/Switch alles was mit Filterung von Multicast-Nachrichten (z.B. IGMP-Snooping) ausschalten war die Lösung bei mir
TSchabba
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 80
Registriert: 22.01.2017, 14:13
PV-Anlage [kWp]: 5,9
Info: Betreiber

Vorherige

Zurück zu SMA - Batteriewechselrichter OnGrid



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste