Warum wird eingespeist und nicht der Akku geladen?

Sunny Home Manager, SMA Data Manager, Sunny Portal, Sunny Places

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Re: Warum wird eingespeist und nicht der Akku geladen?

Beitragvon barthma » 03.07.2018, 14:14

Maverick78 hat geschrieben:Das Problem mit der Prognose scheint auch nur bei Anlagen aufzutreten die Verschattungen haben oder aber sonst irgendwie von der Standardprognose abweichen. Wenn SMA hier einen Lernfaktor eingebaut hätte, wäre das Problem bei Problemanlagen keines mehr.


Nix da Verschattung. Bei mir scheint derzeit die Sonne zwischen 8:00 und ca. 16:00 Uhr direkt auf die Dachfläche, erst danach geht die direkte Sonneneinstrahlung suskzessive weg. WENN die Software "lernfähig" wäre (typischer Ertrag je nach Wetterprognose und vernünftige Verbrauchsprognose für die Nacht), dann gäbe es null Probleme... Wobei der prognostizierte Ertrag bei mir ganz gut passt.
9,99 kWp, 37 x IBC Solar AG IBC-PolySol 270 GX, Sunny Tripower 8000TL-20, Sunny Home Manager 2.0, Sunny Boy Storage 2.5, LGChem RESU 10H 9,8 kWh / 9,3 kWh, 1 x Edimax SP-2101W
barthma
Stammmitglied
Stammmitglied
 
Beiträge: 35
Registriert: 29.08.2017, 15:35
PV-Anlage [kWp]: 9,99
Speicher [kWh]: 8
Info: Betreiber

Re: Warum wird eingespeist und nicht der Akku geladen?

Beitragvon Maverick78 » 03.07.2018, 14:21

Also gibt es wohl 2 Probleme.
Einmal die Prognose für die Erzeugungsleistung und einmal die Prognose für den Nachtverbrauch.

Update von mir pünktlich um 14:20 die Peakleistung erreicht von heute nur 8,6kW. Ist wohl etwas zu warm. Um genau 14:20 war der letzte geplante Verbraucher (BWWP) auch fertig, den hat der SHM auch zu früh gestartet. Akku gehen jetzt noch 6% rein sprich um 14:45 ist der auch voll. Dann wieder Begrenzung :evil:
2,55 kWp, SMA SB2.5, 25° SW, 30° Neigung, 10x ZNShine PV-tech ZXP6-60-255/P (09/2015)
9,54 kWp, SMA STP9000TL-20, 25° SW, 7° Neigung, 36 x Heckert Solar NeMo P265W (04/2016)
24,3 kWh Hoppecke PzS, SMA SI6.0H-11 (09/2016)
2x VW e-Golf 300
1x BWWP
Benutzeravatar
Maverick78
Fleißiges Mitglied
Fleißiges Mitglied
 
Beiträge: 336
Registriert: 16.11.2015, 11:23
Wohnort: Frankenhöhe
PV-Anlage [kWp]: 12,09
Speicher [kWh]: 24,3
Info: Betreiber

Re: Warum wird eingespeist und nicht der Akku geladen?

Beitragvon PV_Bernd_2018 » 03.07.2018, 14:24

Wieso kann der eigentlich nicht aus der Prognose lernen?
Der SHM weiß, was an Solarmodulen und Wechselrichtern angeschlossen ist.
Dann errechnet er daraus den Ertrag über die Zeit, inbegriffen der Wetterdaten.
Nach und nach müsste der SHM ja merken, dass seine Schätzung nicht stimmt und einen Korrekturfaktor über den gesamten Tagesverlauf einfügen.
Scheint er nicht zu machen, sonst würde meine Prognose stimmen.
Für morgen zeigt er mir nun 20kW an, was daran liegt, dass ich ihm eine 1,6-Fache PV-Anlage vorgaukle (Abregelung noch gleich) und dann will ich sehen, dass die Batterie morgens nicht geladen wird.
Er hat aber heute schon auf 100% geladen, obwohl ich nachts normalerweise nur 15% brauche.
Aber: Ich hatte letzte Nacht ausnahmsweise den GTE mit 8,4kWh nachgeladen.....
Schade, dass ich diese Zahlen nicht einsehen kann, also wie der Nachtverbrauch geschätzt wird. Zumindest nicht so einfach.
Gruß Bernd,
(18,8kWp, SHM1 930, STP9000, SB4, SB5, SI8, BMZ 13,5kWh netto, e-Golf und GTE)
PV_Bernd_2018
Vielschreiber
Vielschreiber
 
Beiträge: 155
Registriert: 22.02.2018, 14:36
PV-Anlage [kWp]: 18,77
Speicher [kWh]: 17
Info: Betreiber

Re: Warum wird eingespeist und nicht der Akku geladen?

Beitragvon Maverick78 » 03.07.2018, 14:33

Genau diese Lernwerte sind eben nicht vorhanden. Das einfachst wäre ein erlernter Korrekturfaktor für jede Stunde.

Bei mir sähe das dann so in etwa aus, Ausgangswert der prognostizierten solaren Einstrahlung x Korrekturwert
Uhrzeit Korrektur
5-6 1
6-7 0.75
7-8 0.5
8-9 0.4
10-11 0.25
11-12 0.5
12-13 0.75
13-14 1.0
14-15 1.0
(...)

Das würde in der Lernphase zwar am Anfang große Sprünge verursachen aber mit der Zeit glättet sich das. Dann müsste man auch nciht die Ausrichtungen in den Strings einpflegen, das System würde das dann schon lernen.
2,55 kWp, SMA SB2.5, 25° SW, 30° Neigung, 10x ZNShine PV-tech ZXP6-60-255/P (09/2015)
9,54 kWp, SMA STP9000TL-20, 25° SW, 7° Neigung, 36 x Heckert Solar NeMo P265W (04/2016)
24,3 kWh Hoppecke PzS, SMA SI6.0H-11 (09/2016)
2x VW e-Golf 300
1x BWWP
Benutzeravatar
Maverick78
Fleißiges Mitglied
Fleißiges Mitglied
 
Beiträge: 336
Registriert: 16.11.2015, 11:23
Wohnort: Frankenhöhe
PV-Anlage [kWp]: 12,09
Speicher [kWh]: 24,3
Info: Betreiber

Re: Warum wird eingespeist und nicht der Akku geladen?

Beitragvon PV_Bernd_2018 » 03.07.2018, 15:03

Super, genau so!

Schade, dass man diese Sache nicht außen rum programmieren kann.
Ich wäre bereit, da was für zu zahlen, wenn mir jemand so eine kleine Steuerung programmiert, die man irgendwie und irgendwo zus. einbaut und die das macht, wofür der SHM zu blöd ist.
Gruß Bernd,
(18,8kWp, SHM1 930, STP9000, SB4, SB5, SI8, BMZ 13,5kWh netto, e-Golf und GTE)
PV_Bernd_2018
Vielschreiber
Vielschreiber
 
Beiträge: 155
Registriert: 22.02.2018, 14:36
PV-Anlage [kWp]: 18,77
Speicher [kWh]: 17
Info: Betreiber

Re: Warum wird eingespeist und nicht der Akku geladen?

Beitragvon Maverick78 » 03.07.2018, 15:03

Habe gerade gesehen das mein Ticket von März 2017 einfach kommentarlos geschlossen wurde.

Dann gibt es jetzt ein neues :evil:
2,55 kWp, SMA SB2.5, 25° SW, 30° Neigung, 10x ZNShine PV-tech ZXP6-60-255/P (09/2015)
9,54 kWp, SMA STP9000TL-20, 25° SW, 7° Neigung, 36 x Heckert Solar NeMo P265W (04/2016)
24,3 kWh Hoppecke PzS, SMA SI6.0H-11 (09/2016)
2x VW e-Golf 300
1x BWWP
Benutzeravatar
Maverick78
Fleißiges Mitglied
Fleißiges Mitglied
 
Beiträge: 336
Registriert: 16.11.2015, 11:23
Wohnort: Frankenhöhe
PV-Anlage [kWp]: 12,09
Speicher [kWh]: 24,3
Info: Betreiber

Re: Warum wird eingespeist und nicht der Akku geladen?

Beitragvon Maverick78 » 03.07.2018, 15:04

PV_Bernd_2018 hat geschrieben:Super, genau so!

Schade, dass man diese Sache nicht außen rum programmieren kann.
Ich wäre bereit, da was für zu zahlen, wenn mir jemand so eine kleine Steuerung programmiert, die man irgendwie und irgendwo zus. einbaut und die das macht, wofür der SHM zu blöd ist.


Deswegen werde ich im Winter auf Loxone umstellen. Da kann ich dann selber die Prognose einstellen.
2,55 kWp, SMA SB2.5, 25° SW, 30° Neigung, 10x ZNShine PV-tech ZXP6-60-255/P (09/2015)
9,54 kWp, SMA STP9000TL-20, 25° SW, 7° Neigung, 36 x Heckert Solar NeMo P265W (04/2016)
24,3 kWh Hoppecke PzS, SMA SI6.0H-11 (09/2016)
2x VW e-Golf 300
1x BWWP
Benutzeravatar
Maverick78
Fleißiges Mitglied
Fleißiges Mitglied
 
Beiträge: 336
Registriert: 16.11.2015, 11:23
Wohnort: Frankenhöhe
PV-Anlage [kWp]: 12,09
Speicher [kWh]: 24,3
Info: Betreiber

Re: Warum wird eingespeist und nicht der Akku geladen?

Beitragvon Carstene » 03.07.2018, 15:11

Also bisher lädt die Kiste einwandfrei

Vielleicht hatte ich diesen holprigen Ladestart auch nur gesehen weil ich die ganze Zeit das Fenster auf dem Bildschirm offen habe

Wobei ich gerade in meiner eigenen Logdatei gesehen habe dass dieses Verhalten öfters kommt

bin aktuell bei 73% und das passt in den Tagesgang

Schatten habe ich übrigens nur vor Sonnenauf- und nach Sonnenuntergang. Dazwischen passiert nichts relevantes
Zuletzt geändert von Carstene am 03.07.2018, 15:20, insgesamt 1-mal geändert.
7,28 kWp, 6000TL20, Ost mit 28 x ReneSola JC260M-24/Bb (02/2013)
2,65 kWp, 2500TL21, West mit 10 x SolarWorld AG SW 265 mono (EU)
6,48 kWp, SB5.0, W/NW mit 22 x SolarWorld AG SW 270 mono (EU)
14,8 kWh Hoppecke Batterie mit SI 6H-11
Carstene
Forumsinventar
Forumsinventar
 
Beiträge: 1172
Registriert: 16.01.2014, 15:05
Wohnort: Gummersbach
PV-Anlage [kWp]: 16,41
Speicher [kWh]: 14,8
Info: Betreiber

Re: Warum wird eingespeist und nicht der Akku geladen?

Beitragvon duncan02 » 03.07.2018, 15:16

Maverick78 hat geschrieben:Deswegen werde ich im Winter auf Loxone umstellen. Da kann ich dann selber die Prognose einstellen.

Loxone spricht direkt den SBS an?
3.2018 40 x BenQ Solar Sun Vivo PM060MB2 -> 12kWp bei DN 38° mit ca. -18 ° SO
an 25000TL-30 mit SHM 2.0
SBS 3.7 und BYD HV 7,7 kWh
duncan02
Forumsinventar
Forumsinventar
 
Beiträge: 735
Registriert: 03.02.2018, 17:13
PV-Anlage [kWp]: 12
Speicher [kWh]: 7,7
Info: Betreiber

Re: Warum wird eingespeist und nicht der Akku geladen?

Beitragvon Maverick78 » 03.07.2018, 15:18

Loxone kann u.a. Modbus und ich habe mich in das Thema eingelesen. Zumindest der SI wurde schon implementiert. Die Steuerung erfolgt dann über Modbus. Ein prognosesystem gibt es auch und das Abfragen der PV Wechselrichter geht auch via Modbus.
2,55 kWp, SMA SB2.5, 25° SW, 30° Neigung, 10x ZNShine PV-tech ZXP6-60-255/P (09/2015)
9,54 kWp, SMA STP9000TL-20, 25° SW, 7° Neigung, 36 x Heckert Solar NeMo P265W (04/2016)
24,3 kWh Hoppecke PzS, SMA SI6.0H-11 (09/2016)
2x VW e-Golf 300
1x BWWP
Benutzeravatar
Maverick78
Fleißiges Mitglied
Fleißiges Mitglied
 
Beiträge: 336
Registriert: 16.11.2015, 11:23
Wohnort: Frankenhöhe
PV-Anlage [kWp]: 12,09
Speicher [kWh]: 24,3
Info: Betreiber

VorherigeNächste

Zurück zu SMA - Anlagenüberwachung



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste