Solar-Log 1200 Finanzen auf TFT falsch nach Update auf 4.1.0

Support für den Solarlog

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Solar-Log 1200 Finanzen auf TFT falsch nach Update auf 4.1.0

Beitragvon P4T » 16.04.2018, 07:07

Hallo,
ich habe mich gerade daran gewagt mein Solar-Log 1200 BT auf die aktuellste Firmware zu aktualisieren, doch leider nicht problemlos.

Ich weis nicht, ob das eventuell etwas zur Sache tut oder nicht, daher erwähne ich einfach den bereits gelösten Fehler auch:
Zuerst wurde mir in der Browseransicht unter Ertragsdaten / Finanzen bei der Einspeisung für 2017 eine immens große Zahl angezeigt (an die 13 oder 14 Stellen), aber der Gesamtwert stimmt komischerweise trotzdem.
Das Problem konnte ich aber beheben, indem ich einfach nochmal das Solar-Log neu gestartet und ca. 20 Min. gewartet habe.


Ein Problem konnte ich aber leider nicht lösen.
Auf dem TFT Bildschirm wird mir bei den Finanzen ein falscher Gesamtwert angezeigt. In der Browseransicht ist alles richtig, der Fehler besteht nur in der Ansicht auf dem TFT Display.

Ich habe mal einen Screenshot gemacht:
Bild

Ich meine schlimm ist der Fehler nicht, aber es ist nun einmal ein Fehler und da ich nicht weis, ob dies ein Fehler in der Firmware oder ein Fehler an meinem Solar-Log 1200 BT ist, würde ich das schon gerne geklärt haben. ;)

Hat jemand eine Idee?
Oder hat jemand dasselbe Problem?

Danke. :danke:

LG,
P4T
seit 27.01.16 -> 9.72 kWp Dachanlage in NRW (Rheinisch-Bergischer Kreis)
Süd-West (Azimut 24°) & Neigung 45°
36x SolarWatt 60P 270 wp Glas-Glas + Power-One PVI 10.0 TL-OUTD-S-FS + SolarLog 1200 BT & Solar-Log PRO380-Mod für 70% weich
P4T
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 38
Registriert: 22.10.2015, 06:29
Wohnort: NRW - Rheinisch-Bergischen Kreis
PV-Anlage [kWp]: 9.72
Info: Betreiber

Re: Solar-Log 1200 Finanzen auf TFT falsch nach Update auf 4

Beitragvon P4T » 19.04.2018, 05:34

Ich denke mein Solar-Log hat wirklich einen Defekt, denn mir ist aufgefallen, das auch die Prognose am TFT Display nicht mehr funktioniert.

Die Portal-Übertragung funktioniert, aber die Prognose wir nicht vom Portal abgerufen, leider.

Ich habe jetzt auch ein Support-Ticket eröffnet, denn es scheint ja, als hätte hier niemand anderes dasselbe Problem.

Mal schauen, was der Support dazu sagt.

LG
seit 27.01.16 -> 9.72 kWp Dachanlage in NRW (Rheinisch-Bergischer Kreis)
Süd-West (Azimut 24°) & Neigung 45°
36x SolarWatt 60P 270 wp Glas-Glas + Power-One PVI 10.0 TL-OUTD-S-FS + SolarLog 1200 BT & Solar-Log PRO380-Mod für 70% weich
P4T
Stammmitglied
Stammmitglied
 
- Threadstarter -
 
Beiträge: 38
Registriert: 22.10.2015, 06:29
Wohnort: NRW - Rheinisch-Bergischen Kreis
PV-Anlage [kWp]: 9.72
Info: Betreiber


Zurück zu SDS - Probleme mit Solar-Log



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast