Kein Verbindung zwischen SolarEdge SE7k und SolarLog 1200

Support für den Solarlog

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Kein Verbindung zwischen SolarEdge SE7k und SolarLog 1200

Beitragvon seth0487 » 09.08.2018, 15:33

Hallo zusammen,

mein Solarteur hat letzte Woche die "Hardware"-Installation unserer PV-Anlage abgeschlossen und wollte dann noch den WR und den SolarLog ins Netz bringen und miteinander über die RS485 Schnittstelle verbinden.

Die funktioniert aber leider nicht. Er war heute auch nochmal da und hat 2,5h rumprobiert. Mit Unterstützung vom SE Support und Solare Datensysteme. Laut SE ist der WR richtig konfiguriert(Master / Non-SE Logger). Im Netzwerk kann ich den SolarLog sehen, aber über den Konfigurations-Assistenten findet die Erkennung den SE WR nicht. Der extra S0-Zähler wird auf anhieb gefunden.
Jetzt war die Idee des SDS Supports, dass evtl. die RS485 Schnittstelle einen defekt hat und es wird jetzt als nächstes ein neuer SolarLog bestellt und eingebaut. Ich und auch der Solarteur glauben aber nicht daran, dass es daran liegt. Busleitung hat er auch schon auf Durchgang gemessen. Die Kabellänge beträgt auch nur ca. 2-3m.

Hat einer so adhoc eine Idee, woran es noch liegen könnte?

Gruß Martin
8,04 kWp SE-Anlage auf 25° Walmdach(West- & Süddach)

24x AOU 335Wp Module
SE7k WR
SolarLog 1200
Benutzeravatar
seth0487
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.03.2018, 10:35
Info: Interessent

Re: Kein Verbindung zwischen SolarEdge SE7k und SolarLog 120

Beitragvon VeronaFeldbusch » 09.08.2018, 18:11

Hallo,

an beiden RS485 Schnittstellen des Solarlogs probiert?

Kann ich mir nicht Vorstellen das an
einem neuen Gerät beide defekt sind.

Über LAN:
Feste IP vergeben?
Im gleichen IP Segment?

Gruß Verona
7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
2,160 kWp - 12 Day4 180 - Solarmax
2,250 kWp - 10 Sanyo HIP225 - Solarmax
1,890 kWp - 06 Sunpower 315 - Mastervolt
6,000 kWp - 24 Yingli 250 - 2 Steca
12 kW ESS Peus-Testing
http://www.solarlog-heckmann.de
VeronaFeldbusch
Forumsinventar
Forumsinventar
 
Beiträge: 2277
Registriert: 06.01.2007, 17:30
Wohnort: 89584 Ehingen
PV-Anlage [kWp]: 20,24
Speicher [kWh]: 12
Info: Betreiber

Re: Kein Verbindung zwischen SolarEdge SE7k und SolarLog 120

Beitragvon LumpiStefan » 09.08.2018, 18:27

RS485-Adresse vergeben?
SunSpec-Protocol aktiviert?
RS485-Bus im WR terminiert?
Richtig verkabelt (kam schon öfter vor, das hier ein Fehler gemacht wurde)?
WR mal komplett vom Netz genommen (AC + DC Seite)
Ist auch ein SolarEdge-Gateway installiert?

Stefan
49 Sunways SM215 + SMA 10000 & 7 SF 150/10 & 6 Conergy + SMA 3000
516 Antaris ASM185 + Danfoss TLX15K
Willst du mir was gutes tun... --> http://www.stefan-bauer.net/daten/spende/
Benutzeravatar
LumpiStefan
Forum Genie
Forum Genie
 
Beiträge: 9384
Registriert: 16.03.2007, 18:28
Wohnort: Sindelfingen
PV-Anlage [kWp]: 109
Info: Betreiber

Re: Kein Verbindung zwischen SolarEdge SE7k und SolarLog 120

Beitragvon seth0487 » 13.08.2018, 10:34

Beide RS485 Schnittstellen wurden ausprobiert. Daher können wir uns auch nicht vorstellen, dass beide Schnittstellen defekt sind?!

Feste IP für SolarLog ist nicht vergeben. Ist das zwingend notwendig? Auf den SolarLog kann ich bereits per LAN zugreifen. Kommunikation zwischen SE und SL findet doch über RS485 statt?

Und die anderen Punkte wurden von meinem Solarteur auch schon berücksichtigt bzw. geprüft. Er hat auch hier schon mitgelesen...
8,04 kWp SE-Anlage auf 25° Walmdach(West- & Süddach)

24x AOU 335Wp Module
SE7k WR
SolarLog 1200
Benutzeravatar
seth0487
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.03.2018, 10:35
Info: Interessent


Zurück zu SDS - Probleme mit Solar-Log



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste