Solarladeregler Funktioniert richtig?

Alles über Photovoltaik Module...

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Solarladeregler Funktioniert richtig?

Beitragvon Uwe321 » 10.07.2018, 20:54

Nabend,
ich hab da wieder mal einige Fragen zu meinem Solarregler bzw. deren Einstellungen. Ich habe mein Solarpanel Offgridtec® SPR-Ultra-100 110W am mein Solarladeregler preVent MT1050EU MPPT angeschlossen und es lädt die Batterie. So weit so gut, allerdings werde ich null aus den Display Anzeigen schlau, trotz Gebrauchsanweisung. Im Endeffekt möchte ich nur das meine Batterie immer geladen wird. Das einzigste was ich verstehe ist die Anzeige von der Batterie wie voll/leer sie ist und meine AGM Batterie war schon ausgewählt.

Ich habe mal 2 Videos dazu gemacht, eins wo das Panel nicht angesteckt war und eins wo es angeschlossen war. Sind die Werte dort richtig und läuft alles wie es soll?

Video1 zeigt den Solarladeregler ohne Solarpanel:
https://www.youtube.com/watch?v=lAhBRNd ... e=youtu.be

Video2 zeigt den Solarladeregler mit Solarpanel:
https://www.youtube.com/watch?v=Rxo0Jwa ... e=youtu.be

Ich habe keine Verbraucher Kabel am Solarregler (Birnen Symbol) angeschlossen. Als das Solarpanel nicht angeschlossen war, wurde mir im Display das Mond Symbol angezeigt und somit keine Ladung. Unter PV wurden 0.0A angezeigt, aber 1,9V ? Müsste da dann nicht auch 0V stehen wenn das Panel nicht angeschlossen ist? Später als das Panel angeschlossen war wurden aus den 1,9V dann 16,7V wie in den Videos zu sehen.

Gruß Uwe
Uwe321
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 12
Registriert: 22.06.2018, 17:12
Info: Interessent

Re: Solarladeregler Funktioniert richtig?

Beitragvon e-zepp » 10.07.2018, 21:25

Servus Uwe, das passt schon soweit. Ich sag mal die ohne Modul angezeigten seltsamen 1,9V sind wohl der
Preisklasse des Reglers geschuldet. Nimm die angezeigten Werte (vor allem den SOC-Wert!) lieber als Schätzung :)
Wenn Du die Ladeendspannung(14,4V?) täglich erreichst und je nach vorhergehender Entladung (DOD) auch
1-3 Stunden halten kannst sollte der Akku weitgehend voll geladen werden. Wenn Du es noch genauer wissen willst
wird es halt auch wesentlich kostspieliger/aufwendiger.
lg,
e-zepp
e-zepp
Forumsinventar
Forumsinventar
 
Beiträge: 5695
Registriert: 07.06.2012, 12:39
PV-Anlage [kWp]: 4,4
Info: Betreiber

Re: Solarladeregler Funktioniert richtig?

Beitragvon Uwe321 » 11.07.2018, 19:48

Hi e-zepp und danke für deine Antwort.
Also hatte ich richtig vermutet und es hätte dort 0V ohne Solarpanel stehen müssen. Ist sowas normal oder ist der Solarladeregler Defekt? Das es der Nutzstrom vom Solarladeregler ist, also der Strom der vom Regler genutzt wird um zu funktionieren, kann nicht sein?

Vorhergehender Entladung (DOD)? Sorry bin neu in der Materie, was genau meinst du damit? Habe heute ein neues Video gemacht, Morgen noch ein aktuelles, werde ich dann auch noch mal posten. Aber bin ja schon mal zufrieden das es halbwegs funktioniert.

Gruß Uwe
Uwe321
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 12
Registriert: 22.06.2018, 17:12
Info: Interessent

Re: Solarladeregler Funktioniert richtig?

Beitragvon e-zepp » 11.07.2018, 21:48

Servus, SOC ist der "state of charge" und wird von den meisten billigen Reglern
ganz banal über die am Regler batterieseitig anliegendeSpannung "geschätzt".
Das kannst Du nach einigen eingehenden Beobachtungen wahrscheinlich besser weil es sehr darauf ankommt
ob das jetzt unter Last(wieviel A?), unter Ladung(wieviel A?) oder in Ruhe(nach welcher Zeit?) gemessen wird :)
DOD heißt "deep of discharge" und sollte bei so einem Akku möglichst selten unter 50% gehen,
also ca 12V Ruhespannung(1Std.ohne alles) oder 11,8V unter moderater Last
Je tiefer er entladen wurde desto länger muss die Absorbtionszeit sein, also die Zeit die der Generator
(PV oder LiMa) die Ladeschlussspannung(14,4V) halten kann. Bei DOD 50% und einem gesundem Akku sollten
2 Std. genügen, je älter/kälter desto länger! Muss auch nicht am Stück sein (Nacht), aber er sollte schon 2x/Woche
wirklich voll werden.
lg,
e-zepp
e-zepp
Forumsinventar
Forumsinventar
 
Beiträge: 5695
Registriert: 07.06.2012, 12:39
PV-Anlage [kWp]: 4,4
Info: Betreiber


Zurück zu PV-Module



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast