Teichpumpe funktioniert nicht richtig über Solaranlage

die nicht mit dem öffentliche Stromnetz verbunden sind, in Haushalten, Berghütte oder Wohnmobil...

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 13:26

Guten Tag
Kurz zu meinem Problem
Ich besitze eine Solaranlage mit 2x Moduel von Heckert 275 Wp einen MPPT Regler 2x Batterien 280AH 1000watt umwandler reiner Sinus mit kurzzeitiger Leistung von 2000watt
Es läuft alles problemlos Tag und nach
Jetzt zu meinem Problem
Ich habe mir eine neue teichpumpe gekauft mit Fernbedienung wo ich zwischen Stufe 1 23 Watt bis Stufe 10 130 Watt einstellen kann ich dachte übernacht auf einer kleineren Stufe wäre optmal um tagsüber mehr Kapazität zu besitzen aber der Regler schaltet beim höher gehn einfach ab und piepst.Ich dachte der Umwandler ist zu klein und kaufte einen mit 2000 Watt Dauer der springt erst garnicht an und lässt die Pumpe garnicht laufen um die Funktion zu prüfen benutze ich andere Geräte die tadellos Funktionen also ist der umwandelt nicht defekt der MPPT Regler geht manschmal auf 15 V Batteriepannung kann es daran liegen müsste ich da etwas einstellen außer welche Batterie es ist
Der Regler ist von Epever Model 4210
Es war auch ein mp50 dabei wo man Einstellungen vornehmen kann kenn mich da aber nicht aus
Wäre super wenn mir jemand helfen könnte

Gruß
Carsten
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 13:30

Kurze Korrektur nicht der Regler sondern der umwandler schaltet ab und piepst
Schalt ich den umwandler dann aus und wieder ein läuft es
Zuletzt geändert von Chincher75 am 13.05.2018, 14:14, insgesamt 1-mal geändert.
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon scauter2008 » 13.05.2018, 13:34

Hallo.

Welche Pumpe und Wechselrichter genau ? (am besten mit Link)

Der 2kW Wechselrichter fährt erst gar nicht hoch wen die Pumpe angeschlossen ist und der Wechselrichter eingeschaltet wird ?
Schon probiert erst den Wechselrichter hochfahren und dann die Pumpe Einstecken/Anschalten.

Wechselrichter direkt an den Akku angeschlossen ? Querschnitt/Länge ?
Insel mit Netzumschaltung
~10kWp
PZS 48V 420Ah
4kW Wechselrichter
scauter2008
Vielschreiber
Vielschreiber
 
Beiträge: 271
Registriert: 29.05.2017, 21:22
Wohnort: Plößberg
PV-Anlage [kWp]: 10
Speicher [kWh]: 8
Info: Betreiber

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 13:49

Hallo es handelt sich um
Superfish Pond Eco Plus Rc 15000 und spannungswandler reiner sinus 1000 2000W wechselrichter 12V 230V LCD power invertier mit lcd beides bei Amazon gekauft
Sorry weiß nicht wie ich den link einfügen kann
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 13:53

Der wechselrichter ist direkt an den Akkus angeschlossen Akku 1 plus Akku 2 minus ist das vielleicht falsch soll ich nur auf 1 Akku gehn?
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon scauter2008 » 13.05.2018, 14:15

Habs schon gefunden.
https://www.amazon.de/spannungswandler- ... B01MED5FV1
https://www.amazon.de/dp/B01K4D6790/ref ... th=1&psc=1

Und wie heißt der 2kW Wechselrichter ?


Pumpen sind normal ein kleines Problem, da der Anlaufstrom sehr hoch ist.
Bei der kleinen Pumpe wundert mich das etwas.
Insel mit Netzumschaltung
~10kWp
PZS 48V 420Ah
4kW Wechselrichter
scauter2008
Vielschreiber
Vielschreiber
 
Beiträge: 271
Registriert: 29.05.2017, 21:22
Wohnort: Plößberg
PV-Anlage [kWp]: 10
Speicher [kWh]: 8
Info: Betreiber

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Tommmi » 13.05.2018, 14:21

99% aller Wechselrichter in irgendnem Aluprofilkasten traue ich nicht. Da kommt wohl nie ein reiner Sinus raus. Qualitätswechselrichter können das und außerdem laufen die bis 16V oder wie bei mir 32V bei 24V Batterie.
KWK Ecopower1.0 1kwp, 3x SMA2100TL 6,6kwp, Insel Outback Flexmax80 3kwp, Speicher 24V/1000ah, Überschußverwertung mit Heizstab in Pufferspeicher (Infrarot auf Q3d Zähler)
Nachteinspeisung wenn KWK aus über WR
Benutzeravatar
Tommmi
Forumsinventar
Forumsinventar
 
Beiträge: 1315
Registriert: 25.09.2011, 20:23
Wohnort: Ritterhude
PV-Anlage [kWp]: 9,6
Speicher [kWh]: 24kwh
Info: Betreiber

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 14:25

Der 2 ist ein apex gekauft bei eBay hier die artikelnr 361374871323
Auch ein sinuswandler
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon scauter2008 » 13.05.2018, 14:46

Ich kenne die DoPower, hab den 3kW und 5kW Sinus 24V ohne Display.
Über 28V mögen sie nicht, (da viel dann gleich die erste Reparatur an) da die Regelung des DC/DC Wandler spinnt.
Hab meinen dann Modifiziert.

Ein Schönes Sinus machen die schon.
Bei Überstrom wird die Ausgangsspannung gesenkt, was recht gut ist da bei überlast nicht gleich ein Abschaltung stattfindet.
Weiß aber nicht mehr wie das bei Hohen Einschaltströmen/Überlast aussah.
Mit den 3kW lief eine große 600W Saugpumpe, Kühl/Gefrierschrank, Wärmepumpentrockner ohne Probleme.

Einen ähnlichen die der apex mit 12V 1kW hab ich auch noch rumliegen, sind auch nicht so schlecht.

Ideal wäre eine 12/24V Pumpe, die könnte man über PWM schön regeln.
Da würde man sich auch die Wechselrichterverluste sparen.
Insel mit Netzumschaltung
~10kWp
PZS 48V 420Ah
4kW Wechselrichter
scauter2008
Vielschreiber
Vielschreiber
 
Beiträge: 271
Registriert: 29.05.2017, 21:22
Wohnort: Plößberg
PV-Anlage [kWp]: 10
Speicher [kWh]: 8
Info: Betreiber

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 15:45

Was meinst du mit modifiziert was müsste ich da machen und welchen den 1000 Watt oder den 2000watt
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

Nächste

Zurück zu PV-Inselanlagen



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast