Teichpumpe funktioniert nicht richtig über Solaranlage

die nicht mit dem öffentliche Stromnetz verbunden sind, in Haushalten, Berghütte oder Wohnmobil...

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Backo » 13.05.2018, 19:52

Hallo Carsten,

Glückwunsch 2 mal Schrott Wechselrichter gekauft ;). Aber mit dieser Erfahrung bist du nicht allein. Ich hatte auch mal Solartronics Sinus Wandler, dieser Sanftanlauf Griff selbst beim EInschalten von Leuchtmitteln. Was dann zur Folge hatte, dass alle Geräte ausgingen und wieder neu starteten. Am besten die 2 Wechselrichter zurückgeben oder verkaufen. Dafür nimmst du dann zum Beispiel den Phönix 800VA von Victron. Dieser verfügt über einen Ringkerntrafo, was effizienter ist und höhere Überlastfähigkeit als deine jetzigen 2 bietet.


Welche Batterien hast du denn genau? DerRegler sollte dementsprechend eingestellt werden um die Batterien nicht vorzeitig kaputt zu machen. Hast du auch den Temperatursensor zum Tracer (Laderegler)?


MfG
770 Wp PV, Tracer 4210A MPPT Laderegler, 4 x Trojan TE35 12 V 490Ah (C20), MPP Solar PIP1212(1500VA), Victron BMV 700

Infoseite zum Thema PV-Inselanlagen für Anfänger
Benutzeravatar
Backo
Forumsinventar
Forumsinventar
 
Beiträge: 1553
Registriert: 09.12.2011, 21:25
Wohnort: Sachsen-Anhalt
PV-Anlage [kWp]: 0,770
Info: Betreiber

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon e-zepp » 13.05.2018, 20:25

Servus Carsten, wie verhält sich der WR denn wenn schon eine Last(z.B Licht 50W) anliegt bevor die Pumpe einschaltet?
lg,
e-zepp
e-zepp
Forumsinventar
Forumsinventar
 
Beiträge: 5624
Registriert: 07.06.2012, 12:39
PV-Anlage [kWp]: 4,4
Info: Betreiber

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon FelzenSolar » 13.05.2018, 20:26

Wir haben vor einigen Jahren auch mal einige dieser chinesischen Billig Hochfrequenz Sinuswechselrichter im Alu Profilmantel ausprobiert und dann aber ganz schnell die Finger davon gelassen.

Hochfrequenz ist ok bei klar definierten und begrenzten Lasten wie z.B. bei einem Wechselrichter einer PV Anlage. Dann funktioniert diese Technik gut.

Inselwechselrichter aber bekommen leistungsmäßig alles ohne Vorwarnung mit teilweise 20 fachem Anlaufstrom aufs Auge gedrückt.

Für diese Anwendungen ist ein Ringkern Transformator wie ihn Victron und Studer einsetzen halt immer noch unübertroffen.
Benutzeravatar
FelzenSolar
Fleißiges Mitglied
Fleißiges Mitglied
 
Beiträge: 537
Registriert: 06.10.2009, 22:22
Wohnort: Nettetal
Info: Händler

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 21:27

Ich habe 2x 280AH Batterien wartungsfrei von bigsolar der Temperaturfühler ist angeschlossen
Die anderen Sachen wie Sauerstoffpumpe UVC Licht habe ich alle mit beiden getestet läuft wunderbar nur die Pumpe schaltet ab beim hoch oder unterstellen
Was müsste da eingestellt werden am tracer es steht alles in englisch und ich habe absolut keine Ahnung was man einstellen muss das einzige was ich einstellen konnte war das es eine Säure Batterie ist in dem Menü war ich schon
Von den anderen hab ich keine Ahnung
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 21:29

Das Bild von bako ist genau das gleiche Teil wie ich es auch habe zum einstellen des tracers
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon scauter2008 » 13.05.2018, 22:01

Beim Einstellen muss dir Backo helfen, keine ahnung wie das im Menü aufgebaut/Abgekürzt ist.

Ist der Akku ?
https://www.ebay.de/itm/BIG-Solar-DCS-1 ... .l4275.c10

Hauptladung/ Boost Chaging 14,4-14,6V
Hauptladephase zeit / Boost Duration 120min
Erhaltungsladung / Float 13,6-13,8V
Boost Recon Charg 12,6-13V
Ausgleichsladung / Equalisation Charging 14,8-15V
Ausgleichsdauer / Equalisation Duration 60-120min (das müsste er immer am 27 Tag im Monat machen)

Die Sealed Einstellung sind aber auch ok.
Haupt 14,4V und EQ 14,6V je 120min, Erhaltung 13,8V, Boost Recon Charg 13,2V
Insel mit Netzumschaltung
~10kWp
PZS 48V 420Ah
4kW Wechselrichter
scauter2008
Vielschreiber
Vielschreiber
 
Beiträge: 270
Registriert: 29.05.2017, 21:22
Wohnort: Plößberg
PV-Anlage [kWp]: 10
Speicher [kWh]: 8
Info: Betreiber

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 22:05

Ja genau die hab ich 2x parallel geschaltet
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon scauter2008 » 13.05.2018, 22:19

Wie tief Entlädst du eigentlich die Akkus ?
Laufen die Pumpe/Lampen nachts durch ? und bei schlechten Wetter ?

Würde am Lastausgang des tracer ein Relais schalten, das entweder den Einschalter des Wechselrichters überbrückt oder in der Minus Leitung zum Wechselrichter.
Insel mit Netzumschaltung
~10kWp
PZS 48V 420Ah
4kW Wechselrichter
scauter2008
Vielschreiber
Vielschreiber
 
Beiträge: 270
Registriert: 29.05.2017, 21:22
Wohnort: Plößberg
PV-Anlage [kWp]: 10
Speicher [kWh]: 8
Info: Betreiber

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 22:30

Übernacht läuft nur die Pumpe auf 23 Watt sonst läuft nichts bei schlechtem Wetter ebenso
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

Re: Teichpumpe funktioniert nicht richtig über Solaranlage

Beitragvon Chincher75 » 13.05.2018, 22:32

Ok kannst du mir genauer sagen was für ein Relai ich da benötige und welche Funktion übernimmt das Relai bzw was bewirgt es
Chincher75
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 24
Registriert: 04.10.2017, 13:18
Info: Interessent

VorherigeNächste

Zurück zu PV-Inselanlagen



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste